Beantwortet kein Versanddatenexport seit 1.6 mit DPD

tomyweb

Aktives Mitglied
8. Juli 2016
81
1
Hallo,
wir nutzen DPD Cloud
in der Wawi klappt alles, aber im Packtisch kommt kein Export mehr heraus, auch keine Fehlermeldung.
In der Wawi ist dann dazu auch keine Sendungsnummer zu finden.
Bis zur 1.5 klappte alles.
Drucker sind überall eingestellt

Ist im Packtisch irgendwas neuerdings gesondert zu beachten?

aktuell: WAWI 1.6.38.2

Gruß
 

Stephan Handke

Projektmanager
Mitarbeiter
2. Juli 2009
4.790
553
Essen
Hi,

du hast nach dem Update sicherlich die "Wichtigen Hinweise zum Update" nicht vollständig beachtet :)

Du musst einmal für jeden Arbeitsplatz im Lager die Drucker für JTL- Packtisch+ einmal neu konfigurieren.

Unter JTL-Packtisch+ > Arbeitsplatz > Druckerverwaltung > im Reiter: "ShippingLabels" die Drucker für DPD Cloud und andere Versanddienstleister einrichten.
 
Zuletzt bearbeitet:

tomyweb

Aktives Mitglied
8. Juli 2016
81
1
Hi,

du hast nach dem Update sicherlich die "Wichtigen Hinweise zum Update" nicht vollständig beachtet :)

Du musst einmal für jeden Arbeitsplatz im Lager die Drucker für JTL- Packtisch+ einmal neu konfigieren.

Unter JTL-Packtisch+ > Arbeitsplatz > Druckerverwaltung > im Reiter: "ShippingLabels" die Drucker für DPD Cloud und andere Versanddienstleister einrichten.

Haben wir natürlich gemacht!
Identisch zur Wawi, und da gehts o_O
 

wortek

Offizieller Servicepartner
SPBanner
1. Juli 2016
1.144
217
Landsberg am Lech
Bei allen unseren Kunden hat DPD in der 1.6 weiter funktioniert. ich gehe daher auch von einem Konfig-Fehler aus. Welcher genau ist natürlich schwer zu erraten. Es muss aber was mit dem Drucker sein, weil der Rest ja funktioniert.
 

tomyweb

Aktives Mitglied
8. Juli 2016
81
1
Bei allen unseren Kunden hat DPD in der 1.6 weiter funktioniert. ich gehe daher auch von einem Konfig-Fehler aus. Welcher genau ist natürlich schwer zu erraten. Es muss aber was mit dem Drucker sein, weil der Rest ja funktioniert.

es hatte ein Support Mitarbeiter drauf geschaut und keinen Fehler gefunden. wurde als Bug angesehen. lief auch nicht nach Update auf 1.6.40.0
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Worker Fehler: Versandetikett wurde nicht gedruckt, da kein Drucker konfiguriert wurde! JTL-Wawi - Fehler und Bugs 0
Neu Kein zugriff auf Backend / Fatal Error JTL-Shop - Fehler und Bugs 4
Neu Immer noch kein Cross-Selling bei eBay mit Grundpreis-Artikeln? eBay-Designvorlagen - Fehler und Bugs 0
Neu 1.6.42.1 Vorlageneditor kein Zugriff alle Daten JTL-Wawi - Fehler und Bugs 1
Kein Lagerplatz auf Pickliste JTL-Wawi 1.6 4
Neu Dropshipping-Artikel verfügbar obwohl kein Bestand beim Lieferanten Allgemeine Fragen zu JTL-Shop 4
Neu Mindestens ein Attribut hat keinen Namen - Artikel Attribute ohne Übersetzung - kein Bearbeiten/Hinzufügen möglich JTL-Wawi - Fehler und Bugs 1
Neu kein Sonderpreis über Google Shopping Allgemeine Fragen zu JTL-Shop 1
Beantwortet nach Update von 1.55.5.2 zu 1.6.40.0 kein Scannen des "#Verpacken" mehr möglich JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
Neu Rechnungsvorlage Rechnungskorrektur setzt @ThreeCurrencies = true wenn kein Rechnungsbezug vorhanden JTL-Wawi - Fehler und Bugs 0
Abgelehnt Swissbit TSE, kein Zugriff mehr auf neuem Gerät JTL-POS - Fehler und Bugs 2
Neu Kein Amazonabgleich mehr ! User helfen Usern - Fragen zu JTL-Wawi 2
Amazon Prime Etikett - kein Prio Symbol ? JTL-Wawi 1.6 0
Neu Lieferanten-Ansprechpartner - Ohne Anrede kein Import JTL-Ameise - Fehler und Bugs 4
Neu B2B kein Firmenname auf der Rechnung?? Amazon-Anbindung - Fehler und Bugs 0
Neu Kein Bestellabschluss wenn Warenkorb 0,00 Euro, weil der Warenwert und die Versandart kostenlos sind. Betrieb / Pflege von JTL-Shop 1
Neu Versanddatenexport fehlgeschlagen JTL-ShippingLabels - Fehler und Bugs 1
Neu Versand nach Österreich - Versanddatenexport: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. JTL-ShippingLabels - Fehler und Bugs 2
In Diskussion Workflow Versanddatenexport Popup löst an falscher Stelle aus JTL-Workflows - Fehler und Bugs 2
Neu Amazon Lister funktioniert seit gestern den 27.09.2022 15:15 Uhr nicht mehr Amazon-Lister - Fehler und Bugs 2
Neu Seit 19.09.22 funktioniert die Amazon.com Anbindung (USA) nicht mehr. Ticket eröffnet - keine Reaktion :-( Amazon-Anbindung - Fehler und Bugs 0
Beantwortet ebay Abgleich funktioniert nicht seit gestern Abend eBay-Anbindung - Fehler und Bugs 2
Neu GLS seit 09:32 Uhr mit Fehler ? JTL-ShippingLabels - Fehler und Bugs 1
Neu Export von Rechnungen - Auftragswährung Feld leer seit Update JTL-Ameise - Fehler und Bugs 7
Seit 1.6... Nervenbündel- nicht zu empfehlen JTL-Wawi 1.6 56
Neu Spam Mails seit Erweiterungsdownload für den JTL Shop User helfen Usern 0
SQL-Abfrage funktioniert seit Update nicht mehr JTL-Wawi 1.6 9
Seit Update sind Artikel reserviert und können nicht im Packtisch versandt werden JTL-Wawi 1.6 2
Neu billardpro.de: Seit ein paar Tagen mit JTL SHop 5 mit dem Snackys Theme Shops stellen sich vor 24
Neu PlugIn Wunsch: Preis XXX nicht erhöht seit XXX Plugins für JTL-Shop 0
Neu Probleme mit VCS Lite seit 1.6 Amazon-Anbindung - Fehler und Bugs 0
Seit Update auf Wawi 16 werden uns keine Variationen im Shop mehr angezeigt!!!! JTL-Wawi 1.6 20
Neu Pending Status seit mehr als 2 Tagen. Amazon-Anbindung - Fehler und Bugs 2
Seit Update auf Worker 2.0 und WaWi 1.6 Fehlermeldungen JTL-Wawi 1.6 3
Gelöst Seit ca. 2 Stunden kommen keine Bestellungen mehr in die Wawi von Amazon Amazon-Lister - Fehler und Bugs 76
Neu PP Checkout Error seit Update auf 1.04 Plugins für JTL-Shop 3
Fällige Abonnements können seit Update auf Wawi 1.6.XX.X nicht mehr ausgelöst werden JTL-Wawi 1.6 2
Seit Update von 1.5.5.0 auf 1.6.39.0 funktioniert der Worker nicht mehr JTL-Wawi 1.6 2
Warum 2 Rechnungsnummern bei einzelnem Auftrag seit 1.6? JTL-Wawi 1.6 0

Ähnliche Themen