Gelöst JTL-Packtisch + : Unbehandelte Ausnahme #61F54782E1D58AF8 vom Typ System.Reflection.TargetInvocationException

astuparek

Gut bekanntes Mitglied
30. Juni 2011
130
5
Hallo,

wir erhalten seit dem Update auf die aktuelle Wawi bei einem Kunden laufend die Fehlermeldung "Unbehandelte Ausnahme #61F54782E1D58AF8 vom Typ System.Reflection.TargetInvocationException" des Packtisches, die zum Absturz führt.
Des weiteren wird die Lizenz durch den Absturz wohl weiterhin blockiert, was dazu führt, dass beim Neustart des Packtisches schnell die Meldung kommt, dass alle Lizenzen in Gebrauch sind.

Im Anhang auch das Fehlerlog. Internetverbindung ist jedoch vorhanden, Server ist gehostet.

Beste Grüße,
Alex
 

Anhänge

frankw

Moderator
Mitarbeiter
15. Dezember 2017
652
234
Hürth
Hallo Alex,

die Fehlermeldung "System.Data.SqlClient.SqlException: Fehler auf Übertragungsebene beim Empfang von Ergebnissen vom Server. (provider: Session Provider, error: 19 - Physische Verbindung nicht einsatzbereit)" deutet auf ein Problem mit dem SQL Server.

Von welcher Version wurde geupdated?
Windows Fehlerlog geprüft?

Schonmal den Sql Server neu gestartet und die Indizes und Statistiken aktualisiert?

Ist das bei einem Kunden reproduzierbar?

Gruß,
Frank
 

astuparek

Gut bekanntes Mitglied
30. Juni 2011
130
5
Hallo Frank,

aktualisiert wurde von der 1.3.20.0 - beim Update gab es auch keine Probleme.
Im Windows-Fehlerlog steht genau dasselbe, da es eine unhandled Exception ist, die zum kompletten Absturz führt.

Nein, da der SQL-Server in der Wawi selbst keine Probleme macht (d.h. mit der Wawi lässt sich normal arbeiten) und gehostet wird, wurde diese nicht neugestartet.

Der Fehler tritt auch nur vom Packtisch-PC aus auf, d.h. die Wawi-Clients (per RDP) haben keine Probleme mit der DB-Verbindung.

Naja das Problem tritt bei diesem einen Kunden auf, einen anderen mit diesem Problem haben wir nicht.

VG
Alex
 

frankw

Moderator
Mitarbeiter
15. Dezember 2017
652
234
Hürth
Hallo Alex,

Es kann nur an der Netzwerkverbindung oder Auslastung des SQL-Servers liegen.

Wenn im Windows Fehlerlog keine Hinweise auf Netzwerkprobleme oder Ähnliches zu finden sind und Ihr bei
der DB die Indizes und Statistiken aktualisiert und den Server neu gestartet habt, dann ist die Fehlerdiagnose schwierig.

Du kannst dem Support natürlich gerne die Db schicken, dann versuchen wir das Problem hier nachzustellen.

Gruß,
Frank
 

astuparek

Gut bekanntes Mitglied
30. Juni 2011
130
5
Hallo Frank,

d.h. wir sollen einfach mal die Performanceoptimierung durchlaufen lassen?

VG
Alex
 

Ähnliche Themen