Neu JTL-Connector / Shopware 5.6

  • "Hermes B2C" wird zum 29.02.2020 abgeschaltet und durch das neue "Hermes-Shipping-Interface" (HSI) ersetzt.
    Wer noch "Hermes B2C" nutzt sollte rechtzeitig umsteigen
    Weiterführende Infos gibt es hier: Infos zur Schnittstelle

Edmil

Neues Mitglied
3. August 2019
12
0
Guten Morgen zusammen,

der Connector läuft unter 5.6. bei uns nicht mehr - ist hier kurzfristig ein Update geplant?

Besten Dank vorab und viele Grüße
Marc
 

Immanuel

Moderator
Mitarbeiter
24. August 2016
546
94
Hallo @Edmil,

die aktuelle Connector Version 2.2.2 ist nicht mit Shopware 5.6. kompatibel. Wir arbeiten an einer mit Shopware 5.6 kompatiblen Version. Wann die released wird, können wir aber noch nicht sagen.
 

Puma7

Gut bekanntes Mitglied
4. Mai 2016
359
21
Man sollte nie ein Update von 5.5 auf 5.6 machen ohne offizielle freigabe. Zwischen solchen versionssprüngen gibt es immer gravierende Änderungen.
Zwischen 5.6.1 und 5.6.2 kann man meist auch ohne Freigabe updaten, da dort meist keine großen Veränderungen am Kernsystem vorgenommen wurden.
 
  • Gefällt mir
Reaktionen: Edmil

thowi

Gut bekanntes Mitglied
8. Juni 2018
370
39
Danke - ich warte lieber auf die Stable Version. Wie bekomme ich eigentlich mit, wenn es eine neue stable Connector Version gibt?
 

ethw

Aktives Mitglied
18. Juni 2017
8
0
Hallo,
gibt es bez. Shopware 5.6.x und JTL Connector was neues? Sind ja nun ein paar Monate vergangen... Shopware meldet noch immer die 2.2.43 als nicht kompatibel mit Shopware 5.6.3/4
 

ethw

Aktives Mitglied
18. Juni 2017
8
0
Wundert mich halt auch - zumal es laut Changelog schon länger kompatibel sein soll. Ok, also ignorieren... :D ;)
 

SandraTam

Neues Mitglied
7. Januar 2020
2
0
Hallo, ich habe auch das Problem, dass unser JTL Connector nicht mit der aktuellen Version von Shopware kompatibel ist. Was können wir da tun?screenshot-account.shopware.com-2020.01.07-08_55_22.png
Ein Screenshot habe ich angehangen.

Wenn ich das Plugin installieren könte, dann erhalte ich zudem folgende Meldung:
"Error
Das Plugin wurde noch nicht für Ihre Shopware-Version freigegeben. Bitte wenden Sie sich für weitere Informationen an den Hersteller. Weitere Infos findest Du in unserer Dokumentation"
 
Zuletzt bearbeitet: