Neu Internetmarke / Warenpost funktioniert nicht

jannsen

Neues Mitglied
26. Mai 2019
20
2
Hi, seit 7 Uhr keine Möglichkeit Label zu erstellen. Post, Internetmarke, Warenpost International.

Fehler:
An internal server error has occurred while processing the request. Please contact an administrator and provide the correlation id from the response data.
bzw.
Der HTTP-Dienst auf https://api.jtl-shipping.de/JtlWebApi.svc ist nicht verfügbar. Möglicherweise ist der Dienst ausgelastet, oder es wurde kein Endpunkt gefunden, der an der angegebenen Adresse lauscht. Stellen Sie sicher, dass die richtige Adresse angegeben ist, und versuchen Sie später erneut, auf den Dienst zuzugreifen.
 

jannsen

Neues Mitglied
26. Mai 2019
20
2
Bitte beachten.
Ich wurde letztens darauf hingewiesen, dass mit jedem Versuch dennoch der Portobetrag über die Portokasse gebucht wird.
 

JohnFrea

Gut bekanntes Mitglied
21. September 2017
115
11
Ja, leider echt nicht schön.

Der manuelle Link zum Nachdruck / Download, der in den Bestätigungsmails enthalten ist, ist auch wertlos, weil er nur eine Marke ohne Trackingcode, Anschrift und Zollerklärung liefert, die man nicht den Empängern zuordnen kann.

Da bleibt nur mühsam manuell per eMail um Storno bitten.
 

dc-nico

Sehr aktives Mitglied
Hallo,

auch die normalen marken werden wieder ein mal nicht ausgedruckt und mir wird immer wieder bewußt, dass JTL hier Schuld trägt.
Für mich ist der Server von JTL nicht in der Lage, die Marken zeitnah reinzuholen und lässt diese so aus.
Dann müssen wir wieder alles manuell ausdrucken oder doppelt buchemn.
Ich kann das nicht mehr nachvollziehen und finde es mehr als unverschämt, jedes mal die Post hierfür verantwortlich zu machen.
ich fordere JTL hier auf, das Problem ordentlich und zeitnah zu beheben.
Ansonsten stellen wir Rechnungen für die anfallenden Aufwende aus, da wir nicht auf eigene Kosten Marken über PDF heraussuchen und dann stornieren lassen.

Gruß

NICO
 

Christians-Shop.de

Aktives Mitglied
25. September 2015
30
2
Leider funktioniert die Internetmarke bei uns auch wieder nicht. Fehlermeldungen siehe unten. Das Etikett wird berechnet und kommt auch per E-Mail.
Ein Nachdruck erstellt ein neues Etikett welches auch berechnet wird.

Zeitstempel: 01.11.2019 14:07:31
Meldung: Export mit Versandart "Brief Groß"


Zeitstempel: 01.11.2019 14:07:54
Meldung: An error occurred while sending the request.


Zeitstempel: 01.11.2019 14:07:54
Meldung: Unable to connect to the remote server


Zeitstempel: 01.11.2019 14:07:54
Meldung: Unknown error (0xffffffff)


Zeitstempel: 01.11.2019 14:07:54
Meldung: Unknown error (0xffffffff)


Zeitstempel: 01.11.2019 14:07:54
Meldung:
 

dc-nico

Sehr aktives Mitglied
Ich hab es so satt, dass ich hier sicher nicht mehr ohne Schadenersatz Ruhe geben werde.
Bin mit der Netzagentur in Kontakt und warte nur darauf, dass man eindeutig bestätigt, wer hier für die fehler verantwortlich ist.
Übrigens sind meine Amazonbestellungen bisher auch nicht als versendet deklariert worden.
Und das ist sicher kein fehler der Post.
 

Klaus K.

Neues Mitglied
29. September 2019
4
0
Wir haben das gleiche nervige Problem.

Wie lasst Ihr denn die, wegen der angezeigten Fehlermeldungen nicht ausgedruckten aber trotzdem berechneten Warenpostmarken stornieren?
Wir erhalten dazu von der Post die Bitte: "Für eine Erstattung von INTERNETMARKEN teilen Sie uns bitte die 20-stellige Nummer im Frankiervermerk schriftlich mit."

Diese Nummer haben wir aber natürlich gar nicht, da diese Nummer nur auf den (nicht ausgedruckten) Marken und nicht in den Abrechnungs-eMails der Post zu finden ist.

Gruß
Klaus
 

basteldehs

Sehr aktives Mitglied
27. Februar 2017
403
43
Chemnitz
wir bekommen immer eine Email über die gekaufte Internetmarke und da steht unten Internetmarke mit Adresse drucken. Darüber drucken wir dann die Marke

internetmarke.jpg
ist halt eine Notlösung, in der Wai muss man dann den Versand manuell anschieben.
war auch gerade wieder so eine Marke kam raus die anderen wieder nicht, ist momentan mit der Internetmarke, bisl nervig.

grüssle Mario
 

Christians-Shop.de

Aktives Mitglied
25. September 2015
30
2
Ich hab es so satt, dass ich hier sicher nicht mehr ohne Schadenersatz Ruhe geben werde.
Bin mit der Netzagentur in Kontakt und warte nur darauf, dass man eindeutig bestätigt, wer hier für die fehler verantwortlich ist.
Übrigens sind meine Amazonbestellungen bisher auch nicht als versendet deklariert worden.
Und das ist sicher kein fehler der Post.
Bestellungen werden natürlich nicht als Verschickt gemeldet. Es gibt doch einen Fehler in der wawi. unter Versand müssen die offenen Lieferscheine abgearbeitet werden.

Der Schaden wird schwer zu beziffern sein und die Schuldfrage ist auch schwer zu klären. Außerdem habt ihr auch noch die AGB der Post und von JTL akzeptiert.

Viel Glück
 

dc-nico

Sehr aktives Mitglied
Wir haben das gleiche nervige Problem.

Wie lasst Ihr denn die, wegen der angezeigten Fehlermeldungen nicht ausgedruckten aber trotzdem berechneten Warenpostmarken stornieren?
Wir erhalten dazu von der Post die Bitte: "Für eine Erstattung von INTERNETMARKEN teilen Sie uns bitte die 20-stellige Nummer im Frankiervermerk schriftlich mit."

Diese Nummer haben wir aber natürlich gar nicht, da diese Nummer nur auf den (nicht ausgedruckten) Marken und nicht in den Abrechnungs-eMails der Post zu finden ist.

Gruß
Klaus
Ihr müsste eine Mitteilung an internetmarke@deutschepost.de senden und folgendes angeben:

Sehr geehrte Damen / Herren,



Hiermit widerrufe ich

(eure Firmenbezeichnung)
(Eire Firmenanschrift)


den Kauf folgender Internetmarken:
Frankier-ID (20-stellig): Kaufdatum:
A0 xxxx xxxx xx xxxx xxxx 14.10.2019

Dann werden die Marken erstattet.

Gruß

NICO
 

Deeloop

Aktives Mitglied
29. Januar 2014
22
1
Hallo,

Bitte beachten.
Ich wurde letztens darauf hingewiesen, dass mit jedem Versuch dennoch der Portobetrag über die Portokasse gebucht wird.
WOW! Das habe ich gar nicht gewusst!!!
Ich dachte immer, was nicht gedruckt ist wird auch nicht berechnet!

Oh mist, da habe ich aber schon einiges an Geld "verbraten" da ich das leider bisher nicht kontrolliert hatte.

Danke an euch für den Hinweis!


Gruß

Alex
 

Rektor

Gut bekanntes Mitglied
22. November 2011
146
17
Gestern und auch heute wieder massenhaft Probleme mit dem Ausdruck der Internetmarke über JTL- Wawi gehabt. Ein Massenausdruck ist überhaupt nicht möglich, jedes 2. Etikett wird als Fehleretikett mit Code 18 ausgegeben. Was ist da nur los? So kann niemand arbeiten.
Laut Fehlermitteilung ist der JTL-Server überlastet. Es sollte schnellstens was geschehen, um ordentlich arbeiten zu können. Unsere Wawi-Version ist die aktuellste.
 
  • Gefällt mir
Reaktionen: dc-nico

Deeloop

Aktives Mitglied
29. Januar 2014
22
1
Gestern und auch heute wieder massenhaft Probleme mit dem Ausdruck der Internetmarke über JTL- Wawi gehabt. Ein Massenausdruck ist überhaupt nicht möglich, jedes 2. Etikett wird als Fehleretikett mit Code 18 ausgegeben. Was ist da nur los? So kann niemand arbeiten.
Laut Fehlermitteilung ist der JTL-Server überlastet. Es sollte schnellstens was geschehen, um ordentlich arbeiten zu können. Unsere Wawi-Version ist die aktuellste.
Bei mir ist es exakt genau so! Immer wieder Fehlercode 18.

Gruß

Alex
 

Rektor

Gut bekanntes Mitglied
22. November 2011
146
17
Fraglich ist, was JTL dazu sagt, bzw. unternimmt. Dieser Fehler liegt bestimmt nicht an der Post-API Schnittstelle.
 

dc-nico

Sehr aktives Mitglied
Gestern und auch heute wieder massenhaft Probleme mit dem Ausdruck der Internetmarke über JTL- Wawi gehabt. Ein Massenausdruck ist überhaupt nicht möglich, jedes 2. Etikett wird als Fehleretikett mit Code 18 ausgegeben. Was ist da nur los? So kann niemand arbeiten.
Laut Fehlermitteilung ist der JTL-Server überlastet. Es sollte schnellstens was geschehen, um ordentlich arbeiten zu können. Unsere Wawi-Version ist die aktuellste.
Wenn es aber am JTL Server liegt, wieso gibt JTL das hier nicht zu und lässt uns mit der Bundesnetzagentur schreiben, anstatt ein mal mehr für Klarheit zu sorgen.
Sollte es tatsächlich am JTL-Server liegen, wäre dies eine Unverschämtheit, die Schuld an die Internetmarke weiterzugeben.
Denn dann könnte JTL ganz einfach meinen Vorschlag umsetzen und versandte Aufträge erst ein mal für nochmaligen Versand blockieren.
Es ist doch wohl eindeutig, dass ein angestoßener Versand auch eine MArke audrucken soll und sehr wahrscheinlich bei der Internetmarke berechnet wurde.
In den wenigsten Fällen wurde tatsächlich keine Marke gebucht, was dann aber von der Internetmarke auch mit entsprechender Fehlermeldung quittiert wurde.
Also möchte ich nochmals auf entsprechende Verbesserung in der Schnittstelle appelieren.

Gruß

NICO
 

Über uns

  • In unserem moderierten JTL-Forum könnt Ihr Euch themenbezogen mit der JTL-Community rund um die Produkte von JTL, passende Erweiterungen und den E-Commerce im Allgemeinen austauschen, Tipps und Tricks teilen sowie Verbesserungswünsche und Fehler diskutieren.

    Unsere Forumsnutzer helfen sich untereinander auch gerne weiter, wenn Sie mal nicht weiterkommen oder einen Ratschlag benötigen.

Schnell-Navigation

Benutzer Menü