Immer wieder "Verbindungsabbruch zur Datenbank)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

JMC

Aktives Mitglied
10. März 2013
29
0
Version: 099923
Server: alfahosting


Hallo zusammen,
also ich habe seit 2,5 Jahren die JTL-Wawi und bin eigentlich sehr glücklich damit.
Allerdings verzweifle ich seit 2 Tagen und zwar verliert die Wawi einfach zwischendurch die Verbindung zur Datenbank.
Leider ist dem so, dass ich mir die Wawi aufspielen lassen habe und so tief nie in die Materie gegangen bin. Von daher habe ich keine Ahnung mehr, was ich noch machen kann! Das Forum habe ich durchforstet und auch den Google um Hilfe angefleht, aber ich komme zu keiner Lösung.

Aber nochmal zurück zum Problem

1. Nachdem ich die Wawi starte und Arbeite friert nach kurzer Zeit das Bild eine Zeitlang ein und dann kommt eine Fehlermeldung "Keine Verbindung zur Datenbank"

2. Versuchter Neustart der Wawi bringt nichts, dann kommt eine ellenlange Fehlermeldung (siehe Bild)
Den Anhang 18653 betrachten
Wenn ich dann die Wawi starte muss ich abbrechen (wegen Meldung einer fehlenden Datenbank und dann erscheint ein Fenster mit der Überschrift "SQL Server Anmeldung" (siehe Bild)
2.jpg

3. Nachdem ich dann den Server neu gestartet habe, geht die JTL-Wawi wieder, bis ich wieder etwas löschen will, oder transferiere zum Shop!
Mir ist nur aufgefallen, dass der Server die Verbindung kappt, sobald etwas länger als ne Minute dauert (oder ich bilde es mir ein)!

Nach meiner erfolglosen Recherche glaube ich, dass die Kommunikation zwischen ODBC und der Wawi nicht mehr in Ordnung ist, aber wie kann ich das beheben?

Ich würde ja noch selber weiter nach einer Lösung suchen, aber da ich schon seit 2 Tagen suche und ich wirklich am Verzweifeln bin, brauche ich einfach Hilfe und hoffe inständig, dass ihr eine Lösung habt!

Mit noch bestehender Hoffnung
Judith
 

Anhänge

Zuletzt bearbeitet:

JMC

Aktives Mitglied
10. März 2013
29
0
AW: Immer wieder "Verbindungsabbruch zur Datenbank)

Leider kann ich meinen eigenen Thread nicht ergänzen, da mir was neues aufgloppt ist am Rechner.
Diese Fehlermeldung ist gekommen, als ich im Artikel gearbeitet habe.
3.jpg
Ich verzweifel jetzt echt so langsam :(

LG
Judith
 

Anhänge

mike59999

Sehr aktives Mitglied
16. Oktober 2012
775
49
Darmstadt
AW: Immer wieder "Verbindungsabbruch zur Datenbank)

Du schreibst oben "Server: alfahosting", bezieht sich das auf den Webshop oder die JTL Datenbank.
Ebenfalls hilfreich wären noch SQL-Version sowie die Betriebssystemversion (XP, 7, Vista) etc und wie groß in etwa die Datenbank ist.
 

JMC

Aktives Mitglied
10. März 2013
29
0
AW: Immer wieder "Verbindungsabbruch zur Datenbank)

Hallo Mike,
danke dir für deine Reaktion und mögliche Hilfe.

Ich hoffe ich trage nun alles richtig zusammen und es ist hilfreich zur Lösung meines Problems.
- Die Wawi liegt bei Alfahosting (VServer)
- SQL Version ist 9.0.3042
- Windows Server 2008 Enterprise SP2
- Die Datenbanksicherung ist 103 MB groß. Die Festplatte zu 1/4 besetzt.

Zusatz: In der Panelansicht ist der Arbeitsspeicher gestiegen, obwohl ich den Server wieder neu gestartet habe. Zuerst war der quasi 5% Belastung und plötzlich (halbe Stunde später) auf 40% Belastung. Siehe Bild ... Ich schätze aber, dass es damit nichts zu tun hat, oder?
4.jpg
 

Anhänge

Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Vorlage Lieferschein wird immer wieder zurückgesetzt User helfen Usern - Fragen zu JTL-Wawi 1
Neu Vorlage Lieferschein wird immer wieder zurückgesetzt JTL-Wawi - Fehler und Bugs 0
Neu Immer wieder Probleme mit eBay Rechnungskauf - als unbezahlt eBay-Anbindung - Fehler und Bugs 3
Neu Update Wawi 099923 auf aktuelle Version immer erst über 1.0.0.0 ? Installation von JTL-Wawi 12
Neu Egal welche Einstellung der Hermes-Pakete - es kommen immer nur Hermes XS-Paketlabels JTL-ShippingLabels - Fehler und Bugs 2
Gelöst Diese bestellung darf nicht gelöscht werden. eine transaktion, die in einem mars-batch getartet wurde, ist am ende de baches immer noch aktiv JTL-Workflows - Fehler und Bugs 2
Neu TIPP: Sehr gutes Screenshot Tool gefunden da Snip von MS bei mir immer abstürzt. User helfen Usern - Fragen zu JTL-Wawi 3
Neu Immer noch das leidige Thema Umsatz JTL-Wawi - Fehler und Bugs 3
Neu Nach dem Löschen springt das System immer zum obersten Ticket Servicedesk (Beta) 0
Neu Kategorie nach Löschen in Wawi immer noch im Shop Allgemeine Fragen zu JTL-Shop 4
Neu Artikellisten Hovereffekt für Zusatzinfo immer anzeigen Templates für JTL-Shop 1
Neu Startseite wird nicht immer angezeigt Allgemeine Fragen zu JTL-Shop 3
Gelöst Beim senden von Tagesabschlussbericht kommt immer die Meldung Versand der E-Mail fehlgeschlagen Gelöste Themen in diesem Bereich 25
Gelöst Bekomme immer Fehler Passwort abgelaufen DHL-Versenden Gelöste Themen in diesem Bereich 10
Neu Warum der Versand immer etwas länger dauert :+( Smalltalk 10
In Diskussion Es werden immer noch Marken beim Portodruck ausgelassen. JTL-ShippingLabels - Ideen, Lob und Kritik 17
Neu Zusammengeführte Tickets wieder lösen Servicedesk (Beta) 1
Neu 08.06.2020 Montag wieder Warenpost Int. Probleme JTL-ShippingLabels - Fehler und Bugs 1
Neu "Produkt wieder verfügbar" E-Mail bei Bestand größer als X senden. (314) Betrieb / Pflege von JTL-Shop 16
Neu Synchronisation mit Webshop wieder nicht möglich Onlineshop-Anbindung 10
Offen WK CSV (ArtNr.csv) schreiben => danach direkt Ameise wieder einlesen JTL-Workflows - Ideen, Lob und Kritik 6
Neu Internetmarke spinnt schon wieder JTL-ShippingLabels - Fehler und Bugs 32
Neu Unicorn2 - unnütze Sprachen wieder löschen? Schnittstellen Import / Export 2
Ähnliche Themen