Neu HTML wird in den News/Blogbeiträgen nicht mehr gespeichert

deliman

Sehr aktives Mitglied
13. Februar 2016
843
77
Hallo,

da ich gerade einen neuen Blogbeitrag erstellen wollte, habe ich festgestellt, das die html-Formatierung und Bilder nicht mehr gespeichert werden. Auch bei älteren Beiträgen, wo ich nur eine Textzeile ergänzt habe, sind die Formatierung und die ursprünglich vorhandenen Bilder nun weg. Außer dem einfachen Text als Block wird scheinbar nichts mehr gespeichert.

Hat noch jemand dieses Problem? Es scheint erst seit dem Update auf Build 18 so zu sein.
 

deliman

Sehr aktives Mitglied
13. Februar 2016
843
77
Danke für den Hinweis, habe ich gefunden und umgesetzt aber dafür ist nun die Werkzeugzeile für die Formatierung verschwunden. Ist das bei Dir auch so?

Nachtrag: Scheint etwas zu dauern, bis die Zeile angezeigt wird, jetzt ist sie jedenfalls wieder sichtbar!?
 

vekoop

Sehr aktives Mitglied
19. Juli 2013
837
134
Das wäre mir nicht augefallen, hab aber auch mal in den Shops geguckt, da scheint auch alles okay zu sein
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu HTML-Editor kann relative Links nicht zuordnen, darstellen. JTL-Wawi - Ideen, Lob und Kritik 0
Neu Variable des "Kunden-Guthabens" [html-Mailvorlage] Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu An den URL ein .html anzuhängen. (mod_rewrite Regeln bei JTL Shop 5) Allgemeine Fragen zu JTL-Shop 0
Neu Google HTML-Tag für Google Shopping Allgemeine Fragen zu JTL-Shop 2
Neu HTML Editor: Texte aus Word kopieren / Problem Schriftart User helfen Usern - Fragen zu JTL-Wawi 2
Neu HTML-Editor eigene CSS Klassen definieren JTL-Wawi - Ideen, Lob und Kritik 2
Neu Ebay HTML Template als Vorlage für Designvorlage in Wawi nutzen User helfen Usern - Fragen zu JTL-Wawi 7
Neu Artikel Beschreibung: HTML Editor, CSS Datei einbinden funktioniert nicht User helfen Usern - Fragen zu JTL-Wawi 2
Neu Newsletter wird alle 1-3h verschickt - Shop 5.1.2 JTL-Shop - Fehler und Bugs 6
Neu Einkaufspreise nach dem Update 1.632 wird nicht gespeichert und vererbt! JTL-Wawi 1.6 1
Neu Unser Steuerberaternetzwerk wird 1 Jahr alt! News, Events und Umfragen 1
Beantwortet Listenansicht wird nicht gespreichert JTL-Wawi 1.6 3
Neu Amazon Pay Button wird nicht angezeigt Plugins für JTL-Shop 4
Neu Sendungsnummer wird nicht an Ebay übertragen JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu Shop 5 Kundenkonto Emailänderung wird gespeichert aber nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu AUfträge in Markplatz ersichtlich, aber unter Verkauf kann man die nicht sehen und es wird dadurch natürlich nicht gedruckt User helfen Usern - Fragen zu JTL-Wawi 0
Neu 1.6.38.1 - T&T Sendungsstatus Spalte storniert/deregistriert wird nicht befüllt JTL-Wawi - Fehler und Bugs 0
Neu JTL Shop 5.1.2 - Email über "Frage zum Artikel" wird nicht versendet Allgemeine Fragen zu JTL-Shop 1
Neu MwSt. wird bei steuerfreier Ausfuhrlieferung nicht von Versandkosten abgezogen Arbeitsabläufe in JTL-Wawi 5
Neu Wie wird Skonto in der WAWI verbucht? Arbeitsabläufe in JTL-Wawi 4
Neu Komponenten-Namen nur auf deutsch im Auftrag, englischer Name wird nicht angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Tracking-ID wird nicht an JTL-Shop übergeben JTL-ShippingLabels - Fehler und Bugs 0
Neu Couponcode wird in Mail nicht angezeigt JTL-Shop - Fehler und Bugs 0
Neu Welcher Baustein wird wo verwendet? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Angebot Artikelnummer eingeben und Artikel wird nicht gefunden Arbeitsabläufe in JTL-Wawi 5
Beantwortet Shopware 6/JTL 1.5.48.2 - Neu im Sortiment seit () wird nicht zu Shopware übertragen Shopware-Connector 2
BLog: Einzelbeitrag wird sehr eigenartig dargestellt, das Megamenu fehlt Einrichtung JTL-Shop5 0
Neu Doofinder wird von Bot voll gemüllt User helfen Usern - Fragen zu JTL-Wawi 5
Neu SQLite3 wird nicht gefunden, obwohl installiert Shopware-Connector 7
Neu Österreichische Post - Adresszusatz wird nicht übermittelt JTL-ShippingLabels - Ideen, Lob und Kritik 0
Offen WAWI 1.6.36.0 Warenpost Label wird oft auf falschem Drucker ausgegeben JTL-ShippingLabels - Fehler und Bugs 2
Neu Wareneingang - Denkfehler? - Artikel wird Stückweise beim Hersteller bestellt - Soll Paarweise eingebucht werden? Arbeitsabläufe in JTL-Wawi 9
Neu Vaterartikel Bild anzeigen lassen wenn Variationskombination ausgesucht wird User helfen Usern - Fragen zu JTL-Wawi 3
Neu Font wird in jedem Browser anders dargestellt Templates für JTL-Shop 2
Neu Shop 4 Paypal: Statt Zahlungsart Paypal Plus wird Fehler "forbidden" angezeigt Plugins für JTL-Shop 6
Neu FBA Etikett Kartoninhalt - Stücklisten ASIN wird falsch im Barcode ausgegeben Einrichtung und Installation von JTL-eazyAuction 1
Beantwortet Amazon selbsterstellte Produktseite wird nicht geändert / Fehlercode(s): (8541) Amazon-Lister - Fehler und Bugs 2
Gelöst Gewinnermittlung für Auftrag EDIT: GesamtNetto wird mit 0€ ausgegeben JTL-Workflows - Fehler und Bugs 5
Neu Minimaler Bug im Dashboard. Gruppierung Zeitbereich wird nur im Dashboard nicht korrekt angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Artikelanzahl wird nicht korrekt angezeigt JTL-Shop - Fehler und Bugs 2
Neu Lieferdatum auf Rechnung wird auf Rechnungsdatum gesetzt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kundenrabatt wird nicht in einen Sofortauftrag übernommen JTL-Wawi - Fehler und Bugs 7
Gelöst Artikelname in der Artikelübersicht wird abgeschnitten Allgemeine Fragen zu JTL-POS 2
Neu Folgeseite wird immer angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu FBA Artikel aufschalten klappt nicht, der Artikel wird als FBM übergeben Amazon-Anbindung - Fehler und Bugs 3
Neu zzgl. Versand wird im Shop 5.1.2 nicht mehr beim Artikel angezeigt JTL-Shop - Fehler und Bugs 4
Neu WAWI 1.6.36.0 Beim Export von Rechnungsdaten wird das Versanddatum nicht bei allen Aufträgen exportiert. JTL-Ameise - Fehler und Bugs 1
In Bearbeitung JTL-POS v. 1.0.6.2 Bug: Artikel wird nach Eingabe der EAN 2x zum Bon hinzugefügt JTL-POS - Fehler und Bugs 5
Neu Kunde Information wird nicht Synchronisiert Shopware-Connector 1
Neu Artikel wird nicht gefunden JTL-Search 0

Ähnliche Themen