Neu HTML wird in den News/Blogbeiträgen nicht mehr gespeichert

deliman

Sehr aktives Mitglied
13. Februar 2016
867
88
Hallo,

da ich gerade einen neuen Blogbeitrag erstellen wollte, habe ich festgestellt, das die html-Formatierung und Bilder nicht mehr gespeichert werden. Auch bei älteren Beiträgen, wo ich nur eine Textzeile ergänzt habe, sind die Formatierung und die ursprünglich vorhandenen Bilder nun weg. Außer dem einfachen Text als Block wird scheinbar nichts mehr gespeichert.

Hat noch jemand dieses Problem? Es scheint erst seit dem Update auf Build 18 so zu sein.
 

deliman

Sehr aktives Mitglied
13. Februar 2016
867
88
Danke für den Hinweis, habe ich gefunden und umgesetzt aber dafür ist nun die Werkzeugzeile für die Formatierung verschwunden. Ist das bei Dir auch so?

Nachtrag: Scheint etwas zu dauern, bis die Zeile angezeigt wird, jetzt ist sie jedenfalls wieder sichtbar!?
 

301Moved

Sehr aktives Mitglied
19. Juli 2013
911
169
Das wäre mir nicht augefallen, hab aber auch mal in den Shops geguckt, da scheint auch alles okay zu sein
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Wann Text / wann HTML Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Ausgabe Funktionsattribut Freitext als HTML User helfen Usern - Fragen zu JTL-Wawi 1
Eigene Felder in den Aufträgen: Text/HTML JTL-Wawi 1.6 0
Wawi 1.6 - ØEinkaufspreis (netto) - Wird nicht vererbt JTL-Wawi 1.6 1
Lieferzeit auf Bestellbestätigung wird nur Maximalwert verwendet Einrichtung JTL-Shop5 1
Neu Ust.-ID wird aus Shop5 nicht in Wawi übernommen JTL-Wawi - Fehler und Bugs 10
Amazon Bestellzeit wird nicht mehr übernommen JTL-Wawi 1.6 0
Neu Änderung des Picklistendruckers wird ignoriert. JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 2
MWST-Schlüssel für Differenzbesteuerung bzw. 0% wird in Aufträgen nicht angezeigt JTL-Wawi 1.6 4
Neu Pickliste wird nicht erstellt - Onlineshop-Auftrag JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Ameisen Import wird immer langsamer User helfen Usern - Fragen zu JTL-Wawi 6
Neu Amazon Anbindung Abgleich Lagerbestand wird nicht aktualisiert Amazon-Anbindung - Fehler und Bugs 1
Neu Es wird nur noch eine Seriennummer auf Lieferschein angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Beim Angebotsimport wird der falsche Lagerbestand importiert (Anzahl bereits verkaufter Artikel als Bestand) eBay-Anbindung - Fehler und Bugs 1
Neu Ticket erstellen - Betreff ändern - wird nicht geändert Servicedesk (Beta) 2
Neu Kategorie wird trotz Artikel nicht angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Kindartikel Zuordnen - Speichern wird nie beendet JTL-Wawi - Fehler und Bugs 0
Neu H3 Titel wird als Meta - description bei Google ausgespielt. Allgemeine Fragen zu JTL-Shop 0
In Bearbeitung POS ERP Rechnungen lassen sich nicht über WAWI drucken "Auftrag wird extern abgerechnet" Allgemeine Fragen zu JTL-POS 3
Neu Warenkorb Fehler - Bei Stückzahl ändern wird Produkt gelöscht JTL-Shop - Fehler und Bugs 1
Neu DHL Wunschpaket Packstation & Postfiliale wird nicht angezeigt Plugins für JTL-Shop 0
Neu Netto Rabatt-Betrag eines Gutscheins wird nicht korrekt übertragen WooCommerce-Connector 0
Neu JTL-POS DATEV-Export - Gegenkonto wird nicht übernommen JTL-POS - Fehler und Bugs 0
Neu wenn der Connector nicht mehr offiziel supportet wird, brauche ich dann noch die Multishop lizenz? Modified eCommerce-Connector 0
Neu Seit dem Update auf WMS 1.6.44.0 hinterlegter Drucker wird Ignoriert JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 0
Neu Belege Export - Zeit wird fehlerhaft angezeigt (am/pm?!) JTL-POS - Fehler und Bugs 1
Neu Workflow wird nicht ausgelöst JTL-Wawi - Fehler und Bugs 0
Neu Aus d'Italia wird d´Italia - wie beheben? User helfen Usern - Fragen zu JTL-Wawi 1
Muster bei Kategorie Bekleidung wird nicht übernommen kaufland.de - Anbindung (SCX) 0
Neu Angegebenes Zusatzgewicht wird nicht verwendet JTL-Wawi - Fehler und Bugs 0
Wann wird nach einspielen der Produktdaten ein Angebot erstellt? kaufland.de - Anbindung (SCX) 0
Kaufland wird nicht mehr eingelesen kaufland.de - Anbindung (SCX) 8
Beantwortet Welche 'neue' Hardware wird empfohlen? JTL-POS - Fragen zu Hardware 5
Lieferant wird bei der Neuanlage von Artikeln nicht übernommen JTL-Wawi 1.6 0
Neu Die Anzahl der Nachrichten wird im Servicedesk falsch angezeigt JTL-Wawi - Fehler und Bugs 0
Neu Kunde aus Wawi wird im Feld Kunden zuordnen nicht gefunden Servicedesk (Beta) 3
Neu Zahlungsart wird nicht gesetzt JTL-Wawi - Fehler und Bugs 3
Neu PayPal Checkout Modul - Rechnungskauf per Ratepay wird nicht ordnungsgemäß gebucht und mit der Wawi abgeglichen JTL-Shop - Fehler und Bugs 2
Neu Versandart Englischsprachig wird auf Deutsch angezeigt Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Theme Editor Fehlermeldung Änderung wird nicht übernommen Templates für JTL-Shop 4
Neu E-Mail-Adresse wird nicht in den Kundendaten hinterlegt JTL-Wawi - Fehler und Bugs 0
Menü wird nicht angezeigt Einrichtung JTL-Shop5 1
Gelöst Wareneingang wird ins falsche WMS gebucht JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Nach Update auf 1.6.43 wird die Ware im Zulauf nicht mehr zusammengezählt JTL-Wawi 1.6 7
Neu Wann wird eine Freischalt E-Mail vom Shop verschickt? Allgemeine Fragen zu JTL-Shop 0
Neu Maßeinheit wird nach Shop-Update nicht mehr angezeigt Allgemeine Fragen zu JTL-Shop 1
Neu Variation Import - Ein Vaterartikel existiert nicht. #DATENSATZ WIRD NICHT IMPORTIERT# JTL-Ameise - Fehler und Bugs 4
Neu Bezahlstatus im Shop5 wird nicht angezeigt Allgemeine Fragen zu JTL-Shop 0
[Bug?] Rechnungsentwurf - (mehrzeiliger) Artikel-Hinweistext wird nicht korrekt aktualisiert JTL-Wawi 1.6 1
Neu Name der Versandart wird nicht auf der Rechnung angezeigt, User helfen Usern - Fragen zu JTL-Wawi 5

Ähnliche Themen