Neu Fehlermeldungen bei Neu-Installation von Shop5

  • Ersteller des Themas Ersteller des Themas Gachos
  • Erstellungsdatum Erstellungsdatum

Gachos

Mitglied
18. Mai 2021
3
0
Guten Tag Zusammen!

Ich möchte gerne den Shop5 auf einem gehosteten Server bei Contabo zu installieren, PHP ist 7.4 und die Dateien (Release 5.02) wurde im binären Modus auf den Server geladen.
Alle Dateien (zumindest auf den ersten Blick) sollten hochgeladen worden sein. Ich habe sie mehrere male gelöscht und erneut hochgeladen, der Fehler bleibt.

Die Fehlermeldung lautet wie folgt:

Netzwerkfehler:

Fatal error: Uncaught Error: Call to undefined function mb_internal_encoding() in /home/xxx/public_html/includes/defines.php:8 Stack trace: #0 /home/xxx/public_html/install/install.php(34): require_once() #1 {main} thrown in /home/xxx/public_html/includes/defines.php on line 8


Kann mir jemand sagen, woran es liegen kann?

Vielen Dank schonmal!
 

Gachos

Mitglied
18. Mai 2021
3
0
Danke für die Antwort!
Die Extension ist jedoch installiert (s. Anhang), daran dürfte es also nicht liegen, oder?

Hat jemand sonst noch eine Idee?
 

Anhänge

  • mb_string.png
    mb_string.png
    57 KB · Aufrufe: 11

Gachos

Mitglied
18. Mai 2021
3
0
Sind die nicht alle installiert, von 7.1-7.4 und 8.0? Darf 8.0 nicht installiert sein, damit der Installer starten kann?
 

FMoche

Moderator
Mitarbeiter
15. Dezember 2014
1.369
347
Halle (Saale)
Oh, sorry, ich hatte nur die letzte Zeile gesehen.
Ich kenne deinen Hoster nicht, vielleicht muss man das noch irgendwo extra aktivieren und nicht nur installieren? Eine andere Ursache als das Fehlen der Extension kann es jedenfalls eigentlich nicht geben.
 

Ähnliche Themen