Gelöst Fehlermeldung "Falsche IP" bei O.P.I. Einrichtung

aboehmann

Mitglied
9. Oktober 2019
7
0
Hallo,
ich möchte mein Kartenterminal per O.P.I. mit JTL POS verbinden. O.P.I. ist im Kundencenter aktiviert.
Wenn ich nun an der Kasse über System - Einstellungen - Zahlungsarten eine neue Zahlungart hinzufüge und O.P.I. auswähle, öffnen sich nicht die Eingabefelder für IP usw.
Wenn ich auf den grünen Hake drücke kommt die Meldung "Falsche IP-Adresse".

Was habe ich vergessen?

Vielen Dank!
 

Shahne

Moderator
Mitarbeiter
9. Januar 2020
106
13
Hallo Aboehmann,

könntest du einmal in deiner POS im Hauptmenü nach ganz unten scrollen und schauen, ob die Kundencenter-Anmeldung noch aktiv ist? Ich hatte einen ähnlichen Fall bei dem eine erneute Anmeldung am Kundencenter nötig war. Also einfach einmal den Punkt Kundencenter ganz unten im Hauptmenü aufrufen, gegebenenfalls neu anmelden und die POS nach der Neuanmeldung einmal neu starten, damit die neuen Lizenzdaten aus dem KC geholt werden.

Mit freundlichen Grüßen,
Shahne
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu JTL-Wawi Fehlermeldung JTL-Wawi - Fehler und Bugs 7
Neu Fehlermeldung "Prime vom Verkäufer" User helfen Usern - Fragen zu JTL-Wawi 1
Neu InvalidShippingServieOfferId Fehlermeldung bei zwei Österreich Aufträgen (Amazon) JTL-ShippingLabels - Fehler und Bugs 12
Neu SQL Datenbank nicht gefunden - Fehlermeldung Individuelle Listenansichten in der JTL-Wawi 7
Neu Fehlermeldung beim aktualisiseren des Angebotes eBay-Anbindung - Fehler und Bugs 0
Neu Beim Shop abgleich kommt seit gestern immer eine Fehlermeldung mmit Interneterweiterung interner Fehler Onlineshop-Anbindung 10
Gelöst Wareneingang lässt sich nicht buchen Fehlermeldung: Von den Bilddaten wurde bei der Verarbeitung ein Überlauf generiert User helfen Usern - Fragen zu JTL-Wawi 1
Neu Anbindung mit der neuen Ansicht verursacht eine Fehlermeldung Amazon-Anbindung - Fehler und Bugs 2
Neu JTL Search aus einem URL Verzeichnis führt zur 404 Fehlermeldung Allgemeine Fragen zu JTL-Shop 5
Neu Fehlermeldung dbo.tKunde Installation von JTL-Wawi 0
In Bearbeitung Fehlermeldung JTL-POS - Fehler und Bugs 3
Neu Fehlermeldung bei hinzufügen von Artikeln mit Variationen in den Warenkorb Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung Fehlermeldung Bon - DHCP -> Static JTL-POS - Fehler und Bugs 8
Neu DHL Fehlermeldung Code 15 Meldung :object Reference not set to an Instance of an object JTL-ShippingLabels - Fehler und Bugs 6
Neu Fehlermeldung in der Datenbankverwaltung Performanceoptimierung User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehlermeldung beim einpflegen der Kategoriebilder in Wawi User helfen Usern - Fragen zu JTL-Wawi 3
Neu Stetige Fehlermeldung beim Zuweisen von Bildern eines Stücklistenartikels JTL-Wawi - Fehler und Bugs 1
Neu Fehlermeldung beim Erstellen von Angebot im Amazon Lister Amazon-Lister - Fehler und Bugs 3
Neu SQL Fehlermeldung bei ebay Abruf eBay-Anbindung - Fehler und Bugs 2
Neu Neue Fehlermeldung - "No price for default currency defined" Shopware-Connector 6
Neu Fehlermeldung beim Webshop-Abgleich JTL-Wawi - Fehler und Bugs 9
Neu Inventur mit Fehlermeldung und anschließend falschen Beständen JTL-Wawi - Fehler und Bugs 1
Neu JTL WMS EasyShipping Fehlermeldung DHL Paket International JTL-ShippingLabels - Fehler und Bugs 3
Neu Für die aktuelle Transaktion kann kein Commit ausgeführt werden. / Fehlermeldung JTL-Wawi - Fehler und Bugs 1
Neu Servicedesk Fehlermeldung bei Versand von Rechnungen als PDF Anhang Servicedesk (Beta) 3
Neu Test Kauf über Molli und Fehlermeldung bekommen. Plugins für JTL-Shop 0
Neu Fehlermeldung im laufenden Betrieb... User helfen Usern - Fragen zu JTL-Wawi 3
Neu Fehlermeldung "Wert darf nicht NULL sein" kein einloggen der WaWi mehr möglich - wie beheben? JTL-Wawi - Fehler und Bugs 41
Neu Shopware 6 Connector schmeißt ständig Fehlermeldung Shopware-Connector 4
Gelöst DRINGEND: Fehlermeldung bei Auftragssplit im WMS JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Neu Falsche Tracking-URL JTL-Wawi - Fehler und Bugs 0
Neu Falsche Abrechnungen von eBay bei Verkäufen auf ebay.co.uk nach UK eBay-Anbindung - Fehler und Bugs 0
Neu Variable Report.TaxCountryISO falsche Ausgabe? JTL-Wawi - Fehler und Bugs 0
Neu Falsche Artikelbilder im JTL Shop in Verbindung mit der WaWi Allgemeine Fragen zu JTL-Shop 0
Neu Falsche Artikelbilder im JTL Shop in Verbindung mit der WaWi User helfen Usern - Fragen zu JTL-Wawi 3
Neu Ameise Import Fehler - Falsche Formatierung JTL-Ameise - Fehler und Bugs 3
Issue angelegt Falsche Sortierung im Dashboard beim MHD JTL-Wawi - Fehler und Bugs 1
Neu Falsche VAT Nr bei Versand DE GB mit UK Vat ID JTL-Wawi - Fehler und Bugs 0
In Diskussion Erweiterte Eigenschaft => Die Eingabezeichenfolge hat das falsche Format JTL-Workflows - Ideen, Lob und Kritik 1
Neu HILFE: Falsche Update Version eingespielt Installation von JTL-Wawi 6
In Bearbeitung Falsche Umsatzsteuer beim setzten der Versandart über Workflow JTL-Workflows - Fehler und Bugs 1
Falsche Preise in Wawi Gelöste Themen in diesem Bereich 1
Neu Connector löscht Streichpreise bei Preis-Abgleich Shopware-Connector 0
Bei beiträge Speichern, Weißer Bildschirm Einrichtung JTL-Shop5 0
Neu maximale Anzahl bei Artikelbilder je Plattform über Ameise User helfen Usern - Fragen zu JTL-Wawi 0
Neu Vorgehensweise Retouren bei Amazon VCS Amazon-Anbindung - Ideen, Lob und Kritik 0
Neu Rechnung nur bei bestimmten Versandarten Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Neu Zahlungsziel bei Paypalzahlung gesetzt User helfen Usern - Fragen zu JTL-Wawi 1
Neu Rundungsfehler bei Zahlung von Aufträgen? JTL-Wawi - Fehler und Bugs 0
Gelöst Connector bricht ab bei status_change.push Shopware-Connector 6

Ähnliche Themen