Gelöst Fehlermeldung bei Packtisch

SpaceSpirit

Mitglied
30. November 2017
3
0
Guten Tag,
in mittlerweile großer Not schreibe ich euch, da es einfach keine Lösung bisher gab.

Egal bei welchem PC wir das ausführen im Büro, ob im Netzwerk zu Hause oder in der Firma. Ob neuer Rechner oder alter Hase.
Es erscheint IMMER die im Anhang beigefügte Fehlermeldung. Auf dem Server wo die DB läuft klappt alles perfekt.

Wir haben bereits intensiven Kontakt mit JTL, doch auch hier steht man am Ende?!
Auf einem Laptop hat es geholfen einen zweiten Nutzer einzurichten, zumindest startet der Packtisch da nache einem Login.

Ich hoffe auf Hilfe 🙁
MFG
Maximilian
 

Anhänge

Rico Giesler

Offizieller Service Partner
SPBanner
10. Mai 2017
13.247
1.526
Ich habe nochmal mit meinem Kollegen gesprochen, der bereits versucht hat zu helfen.
Er wird sich nochmals mit euch in Verbindung setzen und versuchen zu helfen.

Bis jetzt schaut es so aus, als wenn der Fehler nicht in der DB bzw bei JTL liegt, aber wie gesagt, schaut mein Kollege nochmals drüber.
 

SpaceSpirit

Mitglied
30. November 2017
3
0
Die Antwort ist per Zufall gekommen.
Es liegt am "Anwender" 😉
Und zwar wurde bei der Verbindung zur Datenbank die IP wie folgt genutzt:
tcp:22.22.22.22,Port
richtig wäre IP,Port/INSTANZ
Zwar kann man mit der obrigen Variante die Wawi aufrufen, nicht aber packtisch und WMS.

Insgesamt wurden fast 3 Stunden vertelefoniert.. viele Mitarbeiter haben sich um eine Lösung bemüht. Das ist Service, DAS ist JTL!!
Nun geht alles! Ich danke dem Kollegen von Herzen, Kuchen folgt 😉

Beste Grüße
Max
 

Rico Giesler

Offizieller Service Partner
SPBanner
10. Mai 2017
13.247
1.526
Vielen Dank für die Rückinfo.
Ich markiere dann hier als gelöst.
Die Kollegen freuen sich schon auf den Kuchen. 😀
 

Ähnliche Themen