Fehlermeldung bei Komplettversand der Daten

queeny-couture

Aktives Mitglied
8. Juni 2007
90
0
Kiel
Moin,

Beim Komplettversand der Daten aus eS bekomme ich öfters die folgende Fehlermeldung gezeigt. Installation wurde wie beschrieben ausgeführt.

http://www.queeny-couture.de/shop/es-fehler.jpg

Die Daten werden jedoch (fast) ohne Probleme hochgeladen. Seit heute werden keinerlei Bilder mehr über eS übertragen. Da die Artikel die gleiche Beschreibung haben werden diese dupliziert. InetBild zugeordnet aber nix passiert 🙁 Artikeldaten an sich werden hochgeladen. Nur halt die Bilder nicht.

eS 09959 - eSC 09997 - XTC 304SP1 (Next Edition)

VG
Björn
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.574
300
Köln
Hi Björn,

diese Fehlermeldung hat nichts mit dem Connector zu tun.

Vielmehr hat der SQL-Server Probleme. Wahrscheinlich ist er überfordert und kann keine neuen Verbindungen öffnen.

Da aber alle anderen Daten korrekt hochgeladen werden, stimmen alls Verbindungsdaten.

Tritt hierbei Deinem Hoster auf die Füße. Wahrscheinlich ist die DB überlastet.
 

queeny-couture

Aktives Mitglied
8. Juni 2007
90
0
Kiel
Hi Thomas.

Der geht schon nicht mehr ans Telefon wenn ich anrufe glaub ich 😀
Werds aber mal versuchen. Danke Dir.

Hast Du auch ne Idee wegen der fehlenden Bilder bzw. warum die nicht übertragen werden?
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.574
300
Köln
Hi,

Hast Du auch ne Idee wegen der fehlenden Bilder bzw. warum die nicht übertragen werden?
Wenn vorher alles lief und keine Rechte in der Zwischenzeit in den Bilderverzeichnissen geändert wurden, dann liegt es sehr wahrscheinlich an den DB-Connection Problemen.

Ein Bild im shop wird erst angezeigt, wenn es im korrekten Verzeichnis liegt und wenn das Produkt in der Datenbank auch den korrekten Verweis auf das Bild erhält. Wegen der Verbindungsprobleme kann es bei Dir sein, dass er es nciht schafft, die Produkte in der Datenbank zu aktualisieren.
 

queeny-couture

Aktives Mitglied
8. Juni 2007
90
0
Kiel
Hi.

Die Rechte sind noch immer bei 777 in allen Imageordnern.

Wenn ich nur einzelne Datensätze (also Neue bzw. Geänderte) hochlade
habe ich diese Fehlermeldung ja nicht, sondern nur beim Komplettupload.

Kann aber trotzdem daran liegen?

Wenn ich ein Komplettupload mache schafft er es ja die Bilder zu laden. Nur nicht bei Änderungen oder einzelnen Artikeln :?: :!:

Ich beschließe gleich zu verzweifeln.... 😀
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.574
300
Köln
Hi,

Ein Komplettabgleich muss nicht immer durchgeführt werden.

Er versendet immer nur die Änderungen, die gemacht wurden. D.h. ein Bild zu einem Artikel tut er nur dann versenden, wenn auch etwas an dem Bild verändert wurde.

D.h. weise dem Artikel das Bild erneut zu und führe einen normalen Abgleich durch. Das sollte funktionieren.
 

queeny-couture

Aktives Mitglied
8. Juni 2007
90
0
Kiel
Hallo.

Dies habe ich nun mehrfach ausprobiert. Im XT Admin zeigt er dann an "Bild existiert nicht". Egal wie häufig und oft ich das Bild neu zuweise :?

Und bei einer Neuanlage eines Artikels (egal ob dupliziert oder neu eingegeben) passiert auch das Gleiche. Artikeldaten werden übertragen aber das Bild nicht. Oh mann... :evil:
 

Thomas Lisson

Administrator
Mitarbeiter
24. März 2006
15.574
300
Köln
Hi,

weise einem Artikel ein Bild zu und führe einen Abgleich durch.
Danach direkt in die C:\es.log schauen bzw. uns zuschicken.
 

queeny-couture

Aktives Mitglied
8. Juni 2007
90
0
Kiel
!GELÖST!

Das Problem ist gelöst. Nach mehreren Telefonaten mit meinem (ex)Hoster stellte ich fest, dass es an ihm liegt und dieser kein wirkliches Interesse an einer Lösung hat :roll:

Also neuen Hoster gesucht, neue Domain beantragt, nach 30 Minuten alles auf dem Server installiert und endlich vernünftig gearbeitet :!:

Noch fix eine 301 Weiterleitung auf die "alte" Domain und alles ist gut 🙂

Die "Lösung" mag etwas radikal sein aber da der Shop Geld verdienen soll und die Ladezeiten auch langsam zu wünschen übrig ließen schien dies die einzige kurzfristig machbare "Lösung".
 

queeny-couture

Aktives Mitglied
8. Juni 2007
90
0
Kiel
Hallo.

Hmm... Eigentlich mag ich ned.

Ich rede lieber über den Neuen...

Der neue Hoster ist www.all-inkl.com 😀

Ich hatte auch nur positives gehört und nun war der berühmte Tropfen da, der mich zum Wechseln bewegt hat.

VG
Björn
 

Ähnliche Themen