In Bearbeitung Fehler beim Zugriff auf die Datenbank - meistens bei einer Rechnungskorrektur

ROGUE

Sehr aktives Mitglied
11. September 2013
385
32
Hallo Zusammen,

wir bekommen jeden Tag folgende Meldung auf allen unseren Rechnern wenn wir eine Rechnungskorrektur erstellen möchten. Das kommt meistens immer bei der ersten Rechnungskorrektur.
Ab und zu haben wir ähnliche Fehlermeldungen wenn wir ganz normal mit Wawi arbeiten, aber meistens nur bei der Erstellung von Rechnungskorrekturen.

Zum Testen haben wir über W-Lan gearbeitet und auch mit einer LAN Verbindung. Leider kein Unterschied.

Auch haben wir diese Fehlermeldungen ab und zu:
https://forum.jtl-software.de/threa...datenbank-sql-error-1-performing-exec.121104/
https://forum.jtl-software.de/threads/error-fehler-beim-zugriff-auf-die-datenbank.115990/

Wir haben erst dieses Jahr einen neuen Server erworben. Daran sollte es eigentlich nicht liegen. Alles läuft über die FritzBox 6591

Hat jemand noch solche Fehler oder kann vielleicht jemand einen Tipp geben?

Liebe Grüße

Wavi fehlermeldung.jpg
 

Anhänge

  • Wavi fehlermeldung.jpg
    Wavi fehlermeldung.jpg
    436,1 KB · Aufrufe: 5

ROGUE

Sehr aktives Mitglied
11. September 2013
385
32
Habe soetwas auch ständig, aber sehr sporadisch. Nervt aber ich frinde dafür auch keine Lösung
Laut JTL sollte es nur bei uns auftauchen und soll an der Serververbindung liegen. Ich habe es aber schon von einigen Händlern gehört, die so was haben. Mal sehen, wenn vielleicht weitere Beiträge folgen...... Es kann doch nicht sein, dass schlechte Serververbindung haben. Bei uns tritt es fast immer nur bei dem selben Vorgang.
 

FranzderFranke

Gut bekanntes Mitglied
8. Februar 2008
400
10
Laut JTL sollte es nur bei uns auftauchen und soll an der Serververbindung liegen. Ich habe es aber schon von einigen Händlern gehört, die so was haben. Mal sehen, wenn vielleicht weitere Beiträge folgen...... Es kann doch nicht sein, dass schlechte Serververbindung haben. Bei uns tritt es fast immer nur bei dem selben Vorgang.

Bei mir lief alles sehr stabil, angefangen hat es erst mit einem JTL Update vor ca 6 Monaten
 

FranzderFranke

Gut bekanntes Mitglied
8. Februar 2008
400
10
Das Problem ist halt das es sehr sporadisch kommt, ob Auftrag öffnen, Zahlungen zuweisen, Rechnungskorrekturen - völlig egal. Am meisten kommt der Fehler wenn der PC 1-2 Stunden nicht berührt wurde
 

Philipp Laumen

Moderator
Mitarbeiter
16. Juli 2018
239
68
Hallo,

früher wurde der Fehler schlicht nicht angezeigt, deshalb meint man das der so plötzlich auftauchte. Wichtig ist auch die Client Energieeinstellungen zu prüfen.
Sollte WIndows irgendwas nach einer Stunde deaktivieren kann es zu dem Fehler kommen. Auf jeden Fall muss der Standby Modus raus, dieser verursacht immer diesen Fehler.
 

waagenwelt

Sehr aktives Mitglied
30. September 2012
171
35
Toppenstedt
Hallo Philipp.

auch wir haben das Symptom. An Energieeinstellungen liegt es definitiv nicht, da es im laufenden Betrieb passiert.
Netzwerk scheidet auch aus, da Kabel.
Wenn ich raten müsste, würde ich vermuten, dass bei den Rechnungskorrekturen von der Wawi eine andere DB-Connection Instanz verwendet wird, als sonst im Programm und die nach einer gewissen Zeit abgelaufen ist - Man beschäft sich halt doch nicht so oft mit Rechnungskorrekturen.

Viele Grüße

Stefan
 
Zuletzt bearbeitet:

Somanches

Gut bekanntes Mitglied
7. Januar 2019
149
10
Hallo,
bei uns passiert das auch, allerdings nicht nur bei Rechnungskorrekturen sondern auch beim Aufruf von Aufträgen, und da auch nur im laufenden Betrieb wenn man vorher was anderes gemacht hat, z.B. ausgeliefert...

Version 1.5.26.0

Viele Grüße
Sonja
 

ROGUE

Sehr aktives Mitglied
11. September 2013
385
32
Hallo,

früher wurde der Fehler schlicht nicht angezeigt, deshalb meint man das der so plötzlich auftauchte. Wichtig ist auch die Client Energieeinstellungen zu prüfen.
Sollte WIndows irgendwas nach einer Stunde deaktivieren kann es zu dem Fehler kommen. Auf jeden Fall muss der Standby Modus raus, dieser verursacht immer diesen Fehler.
Wir haben es extra getestet. Standby haben wir nicht und die Festplatte schaltet sich erst nach 240min ab. Das ist also in unserem Fall keine Problemlösung gewesen. :(
 

Somanches

Gut bekanntes Mitglied
7. Januar 2019
149
10
das kann bei uns auch nicht der Grund sein. Das passiert mitten im Betrieb, immer weider beim Wechsel in einen Auftrag
 

FranzderFranke

Gut bekanntes Mitglied
8. Februar 2008
400
10
Guten Morgen zusammen,

bitte überprüft einmal eure SQL-Server Einstellung, ob ihr z. B. Autoclose aktiviert/deaktiviert habt:

https://www.jtl-software.de/blog/loesungen-von-jtl/tipps-zur-sql-server-wartung-teil-1

Sollte der Wert aktiviert sein, bitte deaktivieren. Das sollte hier schon etwas Abhilfe schaffen.

Muss man extra noch den SQL Management Software herunterland & installieren um das autoclose zu prüfen? Oder kann man das auch anders einstellen?
 

waagenwelt

Sehr aktives Mitglied
30. September 2012
171
35
Toppenstedt
Hallo Kevin,

mittlerweile hat sich einer Deiner Kollegen des Tickets angenommen.
Ich frage mich zwischenzeitlich aber schon, warum man im Ticket den Forumsthread angeben soll, wenn der auch nach entsprechendem Hinweis offensichtlich nicht gelesen wird.

Viele Grüße

Stefan
 

AMP-Agentur

Offizieller Servicepartner
SPBanner
19. Juli 2011
218
8
Magdeburg
Wir haben das Problem auch und so einige meiner Kunden. Immer wenn man eine Weile nicht mit der Wawi arbeitet passiert das wenn eine Auftrag geöffnet wird. Besonders nervig ist das wenn das während dem Anlegen einer Rechnungskorrektur passiert. Dann wird diese nämlich angelegt, aber die Verknüpfungen zur Rechnung und zu dem Kunden nicht erstellt. Kann man nur beheben, wenn wann in der DB die Verknüpfungen manuell in der Tabelle ergänzt.
Es währe schön, wenn das irgendwiee behoben werden könnte.
 
  • Gefällt mir
Reaktionen: elevennerds.de
Ähnliche Themen
Titel Forum Antworten Datum
Neu Fehler beim Abgleich WooCommerce-Connector 0
Neu Fehler beim Abgleich des Shops Shopware-Connector 0
Neu Fehler beim Onlineshop-Abgleich PrestaShop-Connector 0
Neu Deserialize-Object Fehler beim Abgleich Technische Fragen zu den JTL-Connectoren 8
Neu Error 500 Fehler direkt beim Wawi / Shopabgleich Betrieb / Pflege von JTL-Shop 0
Neu ecodms - Fehler beim Backup User helfen Usern 0
Neu Fehler "Bearbeitungszeit" beim Import in eBay-Vorlagen JTL-Wawi - Fehler und Bugs 0
Neu Fehler beim Erstellen eines Zertifikats für POS-Schnittstelle JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim Abgleich JTL nach WooCommerce User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Abgleich: Der Remoteserver hat einen Fehler zurückgegeben: (504) Gatewaytimeout. WooCommerce-Connector 0
Neu Fehler beim Abgleich: Exception: Error while encoding into JSON: Malformed UTF-8 characters, possibly incorrectly encoded WooCommerce-Connector 5
In Bearbeitung Datevconnect Rechnungsdatenservice: Fehler beim erstellen des XML übertragungsformates [WAWI-51803] Schnittstellen Import / Export 2
Neu Fehler beim hochladen mit der Ameise JTL-Ameise - Fehler und Bugs 10
Gelöst Fehler beim Mailversand JTL-Shop - Fehler und Bugs 1
Neu Wawi Print Log Beim Exportieren ist ein Fehler aufgetreten Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Fehler beim Abgleich neu eingestellter Produkte. JTL-Wawi - Fehler und Bugs 0
JTL Shop 5 unter "localhost" Fehler beim Setzen des Cookies Einrichtung JTL-Shop5 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Update auf die neue Version der JTL Wawi User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler bei Wareneingang JTL-Wawi - Fehler und Bugs 0
Neu Emailbestätigung Shop - LocalizedEinzelpreis - Bedingung - Wo liegt der Fehler? Betrieb / Pflege von JTL-Shop 2
In Bearbeitung Es ist ein Fehler aufgetreten JTL-POS - Fehler und Bugs 2
Neu Fehler OPC Produktstream Kategorien JTL-Shop - Fehler und Bugs 1
Neu Fehler bei der Suche in der Version 4.05 geht nicht JTL-Shop - Fehler und Bugs 2
Neu Wawi 1.5.45 - Formulare - Rechnung - Email - Variantenwert ausgeben - wo liegt mein Fehler? O_O Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Leider gibt es nach wie vor Fehler bei der Ausgabe von Adressetiketten JTL-Wawi - Fehler und Bugs 0
Neu Fehler bei Installation der Community Free Version Einrichtung JTL-Shop5 2
Neu Google Search Console Fehler auf Kategorieseiten Allgemeine Fragen zu JTL-Shop 6
Neu FTP / Media Fehler JTL-Shop - Fehler und Bugs 2
Neu Fehler aus der Amazon Schnittstelle Amazon-Anbindung - Fehler und Bugs 1
Neu Zahlungsmodul Fehler nach Update 1.5.34.0 auf 1.5.45.1 - Keine Liste erlaubter TAN-Verfahren erhalten JTL-Wawi - Fehler und Bugs 0
Neu Fehler nach dem Template-Cache leeren JTL-Shop - Fehler und Bugs 2
Neu Fehler bei starten von JTL Client JTL-Wawi - Fehler und Bugs 5
Neu Fehler im Header auf meiner Seite Allgemeine Fragen zu JTL-Shop 2
Neu Google Core Web Vitals - CLS Fehler JTL-Shop - Ideen, Lob und Kritik 3
Neu Connector Fehler "getTaxClassId()" Shopify-Connector 2
Neu Fehler 403 und keine Bildübertragung WooCommerce-Connector 0
Neu Warenpost - Fehler: Hard validation error occured. JTL-ShippingLabels - Fehler und Bugs 0
Neu Rechnungen (Neu) - Export wirft Steuerfonfigurations-Fehler und exportiert Datensatz nicht JTL-Ameise - Fehler und Bugs 2
Shop Upgrade 4.06 auf 5.0.1 - Diverse Fehler ... Upgrade JTL-Shop4 auf JTL-Shop5 6
Neu Wie kann ich Fehler in der Suche umgehen/lösen? JTL-Shop - Fehler und Bugs 1
Fehler die es im 5er noch gibt und die Nerven Upgrade JTL-Shop4 auf JTL-Shop5 1
Neu JTL Connector mit WooCommerce Fehler: "Es wurde ein Absturz festgestellt" WooCommerce-Connector 0
Gelöst Fehlermeldung: Es ist ein Fehler im JTL-WMS Mobile Server aufgetreten. Sie können die Feedback Funktion nutzen, um den Fehler zu melden. Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
Neu Amazon Fehler 8105 raubt mir den Nerv – ungültige Werte, nur welche? Amazon-Lister - Fehler und Bugs 20
Neu Fehler bei Umlagerung zu FBA Lager - Name Field Must be no longer than 50 Bytes Amazon-Anbindung - Fehler und Bugs 4
Neu Fehler: Special page for link type 6 could not be found. Allgemeine Fragen zu JTL-Shop 2
Neu Fehler Verfügbarkeitsanzeige bei Vaterartikel JTL-Shop - Fehler und Bugs 1

Ähnliche Themen