In Bearbeitung Fehler beim Zugriff auf die Datenbank - meistens bei einer Rechnungskorrektur

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

ROGUE

Sehr aktives Mitglied
11. September 2013
344
25
Hallo Zusammen,

wir bekommen jeden Tag folgende Meldung auf allen unseren Rechnern wenn wir eine Rechnungskorrektur erstellen möchten. Das kommt meistens immer bei der ersten Rechnungskorrektur.
Ab und zu haben wir ähnliche Fehlermeldungen wenn wir ganz normal mit Wawi arbeiten, aber meistens nur bei der Erstellung von Rechnungskorrekturen.

Zum Testen haben wir über W-Lan gearbeitet und auch mit einer LAN Verbindung. Leider kein Unterschied.

Auch haben wir diese Fehlermeldungen ab und zu:
https://forum.jtl-software.de/threa...datenbank-sql-error-1-performing-exec.121104/
https://forum.jtl-software.de/threads/error-fehler-beim-zugriff-auf-die-datenbank.115990/

Wir haben erst dieses Jahr einen neuen Server erworben. Daran sollte es eigentlich nicht liegen. Alles läuft über die FritzBox 6591

Hat jemand noch solche Fehler oder kann vielleicht jemand einen Tipp geben?

Liebe Grüße

Wavi fehlermeldung.jpg
 

Anhänge

ROGUE

Sehr aktives Mitglied
11. September 2013
344
25
Habe soetwas auch ständig, aber sehr sporadisch. Nervt aber ich frinde dafür auch keine Lösung
Laut JTL sollte es nur bei uns auftauchen und soll an der Serververbindung liegen. Ich habe es aber schon von einigen Händlern gehört, die so was haben. Mal sehen, wenn vielleicht weitere Beiträge folgen...... Es kann doch nicht sein, dass schlechte Serververbindung haben. Bei uns tritt es fast immer nur bei dem selben Vorgang.
 

FranzderFranke

Gut bekanntes Mitglied
8. Februar 2008
396
10
Laut JTL sollte es nur bei uns auftauchen und soll an der Serververbindung liegen. Ich habe es aber schon von einigen Händlern gehört, die so was haben. Mal sehen, wenn vielleicht weitere Beiträge folgen...... Es kann doch nicht sein, dass schlechte Serververbindung haben. Bei uns tritt es fast immer nur bei dem selben Vorgang.
Bei mir lief alles sehr stabil, angefangen hat es erst mit einem JTL Update vor ca 6 Monaten
 

FranzderFranke

Gut bekanntes Mitglied
8. Februar 2008
396
10
Das Problem ist halt das es sehr sporadisch kommt, ob Auftrag öffnen, Zahlungen zuweisen, Rechnungskorrekturen - völlig egal. Am meisten kommt der Fehler wenn der PC 1-2 Stunden nicht berührt wurde
 

Philipp Laumen

Moderator
Mitarbeiter
16. Juli 2018
219
60
Hallo,

früher wurde der Fehler schlicht nicht angezeigt, deshalb meint man das der so plötzlich auftauchte. Wichtig ist auch die Client Energieeinstellungen zu prüfen.
Sollte WIndows irgendwas nach einer Stunde deaktivieren kann es zu dem Fehler kommen. Auf jeden Fall muss der Standby Modus raus, dieser verursacht immer diesen Fehler.
 

waagenwelt

Gut bekanntes Mitglied
30. September 2012
114
11
Toppenstedt
Hallo Philipp.

auch wir haben das Symptom. An Energieeinstellungen liegt es definitiv nicht, da es im laufenden Betrieb passiert.
Netzwerk scheidet auch aus, da Kabel.
Wenn ich raten müsste, würde ich vermuten, dass bei den Rechnungskorrekturen von der Wawi eine andere DB-Connection Instanz verwendet wird, als sonst im Programm und die nach einer gewissen Zeit abgelaufen ist - Man beschäft sich halt doch nicht so oft mit Rechnungskorrekturen.

Viele Grüße

Stefan
 
Zuletzt bearbeitet:

Somanches

Aktives Mitglied
7. Januar 2019
110
6
Hallo,
bei uns passiert das auch, allerdings nicht nur bei Rechnungskorrekturen sondern auch beim Aufruf von Aufträgen, und da auch nur im laufenden Betrieb wenn man vorher was anderes gemacht hat, z.B. ausgeliefert...

Version 1.5.26.0

Viele Grüße
Sonja
 

ROGUE

Sehr aktives Mitglied
11. September 2013
344
25
Hallo,

früher wurde der Fehler schlicht nicht angezeigt, deshalb meint man das der so plötzlich auftauchte. Wichtig ist auch die Client Energieeinstellungen zu prüfen.
Sollte WIndows irgendwas nach einer Stunde deaktivieren kann es zu dem Fehler kommen. Auf jeden Fall muss der Standby Modus raus, dieser verursacht immer diesen Fehler.
Wir haben es extra getestet. Standby haben wir nicht und die Festplatte schaltet sich erst nach 240min ab. Das ist also in unserem Fall keine Problemlösung gewesen. :(
 

FranzderFranke

Gut bekanntes Mitglied
8. Februar 2008
396
10
Guten Morgen zusammen,

bitte überprüft einmal eure SQL-Server Einstellung, ob ihr z. B. Autoclose aktiviert/deaktiviert habt:

https://www.jtl-software.de/blog/loesungen-von-jtl/tipps-zur-sql-server-wartung-teil-1

Sollte der Wert aktiviert sein, bitte deaktivieren. Das sollte hier schon etwas Abhilfe schaffen.
Muss man extra noch den SQL Management Software herunterland & installieren um das autoclose zu prüfen? Oder kann man das auch anders einstellen?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch! JTL-POS - Fehler und Bugs 12
Gelöst Fehler beim Erstellen des FBA Anlieferplans - Missing_Dimensions Amazon-Lister - Fehler und Bugs 3
Gelöst [Deutsche Post] UPDATE: 09.10.20 Fehler beim erstellen der Versandetiketten Gelöste Themen in diesem Bereich 1
Neu Fehler beim versenden der Emails über ServiceDesk Servicedesk (Beta) 5
Neu JTL Shopware Connector Fehler beim Import von Kunden und Bestellungen Onlineshop-Anbindung 2
Verwiesen an Support JTL Fehler beim Ausliefern JTL-Wawi - Fehler und Bugs 1
Gelöst Prime by Seller, Fehler beim erstellen des DPD Etiketts Amazon-Anbindung - Fehler und Bugs 2
Neu WAWI Mail-Einstellungen SMTP "Verbindung testen" Fehler beim Versenden der E-Mail JTL-Wawi - Fehler und Bugs 10
Neu Fehler nach Update auf 1.5.30.0 beim Mailen JTL-Wawi - Fehler und Bugs 26
Neu Fehler beim Verbindungsaufbau - Ungültiges Gateway Shopify-Connector 4
Neu Nach Update fehler beim start Installation von JTL-Wawi 3
Gelöst WMS-Fehlernummer: -1 ==> Fehler beim Verpacken JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 7
Gelöst Nach Windows Ruhemodus - Exec Fehler beim Datenbankabruf Gelöste Themen in diesem Bereich 3
Gelöst Fehler beim Connector? bei Komplettabgleich? Modified eCommerce-Connector 0
Gelöst Sendefehler beim Shopabgleich (Shopware 5) - Lieferscheine-Senden-Fehler Gelöste Themen in diesem Bereich 1
Neu Fehler beim erzeugen der Versandbenachrichtigung (Wawi -> FFN) - Die Sequenz enthält keine Elemente. JTL-Wawi - Fehler und Bugs 5
Gelöst 1.5.24.1 - Fehler beim Erstellen eines Retourenlabels Gelöste Themen in diesem Bereich 2
Neu In den Vorlagen (Rechnung) Fehler beim bearbeiten der Exportvorlagen JTL-Wawi - Fehler und Bugs 0
Neu Fehler bei Layoutauswahl JTL-Wawi - Fehler und Bugs 0
Neu Shop5 Installation Fehler URL install.php?task=doinstall nicht erreichbar JTL-Shop - BETA - Feedback und Bugmeldungen 4
Neu Fehler bei Mahnlauf JTL-Wawi - Fehler und Bugs 1
Offen Nova Auswahlassistent - 2 Fehler gefunden JTL-Shop - BETA - Feedback und Bugmeldungen 3
Neu Worker zeigt oft Fehler bei Ebay Abgleich 1.5.31.0 User helfen Usern - Fragen zu JTL-Wawi 7
Neu Woher kommt der Fehler "CSRF-Warnung fuer Login: 1" in den JTL Logs? Allgemeine Fragen zu JTL-Shop 0
Neu Fehler bei Beendigung Objektname "Timer" nicht gefunden JTL-Wawi - Fehler und Bugs 0
Neu Fehler in Export- CSV der Bons JTL-POS - Fehler und Bugs 1
In Bearbeitung [WAWI-50281] Schwerer Fehler in dot liquid führt zu Fehlberechnungen - Typen Deklaration Problem JTL-Wawi - Fehler und Bugs 18
Neu Versanddaten mit Fehler bei Umlagerungen erneut exportieren User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Fehler bei Cond(Page() == 1, 110, 10) Gelöste Themen in diesem Bereich 3
Neu Workflow Fehler bat Datei wird nicht ausgeführt User helfen Usern - Fragen zu JTL-Wawi 1
Neu schwerwiegender Fehler nach Buchung Barentnahme nach Tagesabschluß JTL-POS - Fehler und Bugs 6
Neu Fehler bei Sichtbarkeit Kundengruppe(Rabatt) nach Aktivierung von Kategorie für die JTL-POS JTL-POS - Fehler und Bugs 2
In Diskussion TSE1_ERROR_TRANSACTION_NOT_STARTED - unbehebbaren Fehler in 1.0.2.8 JTL-POS - Fehler und Bugs 4
Abgelehnt Fehler bei Update: "SQLSTATE[42S22]: Column not found: 1054 Unknown column 'l.type' in 'field list'" Gelöste Themen in diesem Bereich 4
Neu Datenbank Fehler - tpreise Spalte kKundengruppe in tpreise nicht vorhanden JTL-Shop - Fehler und Bugs 1
Neu Smarty Syntax-Fehler JTL-Shop - BETA - Feedback und Bugmeldungen 1
Neu Fehler im Shop bei Passwort JTL-Shop - Fehler und Bugs 6
Fehler bei Update auf Version>= 1.5.30.x JTL-Wawi - Fehler und Bugs 2
In Bearbeitung JTL 1.5.30.3 Fehler: "Kein gueltiges Bild hinterlegt." User helfen Usern - Fragen zu JTL-Wawi 3
Neu CLS Fehler in Search Console Allgemeine Fragen zu JTL-Shop 3
Neu Wann kommt die nächste Connector Version? Nächster Fehler Modified eCommerce-Connector 0
Neu Onlineshop Abgleich Fehler Woocomerce Connector Onlineshop-Anbindung 6
Gelöst PayPal Express - Fehler im Log Plugins für JTL-Shop 2
In Bearbeitung Leeres Feld "Produktart" führt bei Ebay zu Fehler eBay-Anbindung - Fehler und Bugs 5
Neu Fehler nach öffnen einer E-Mail Servicedesk (Beta) 5
Gelöst Kritischer Fehler - JTL Shop 4 Gutschein + Konfigurator Plugins für JTL-Shop 2
Gelöst 02.10.2020 Ebay Abgleich Fehler Gelöste Themen in diesem Bereich 2
In Bearbeitung Worker ebay Abgleich zeigt heute stets Fehler User helfen Usern - Fragen zu JTL-Wawi 10
In Bearbeitung Fehler bei Artikeleinstellen auf Ebay: "Produktart fehlt" User helfen Usern - Fragen zu JTL-Wawi 4
Neu DHL Versenden 3.0 einrichten - Verursacht Fehler JTL-ShippingLabels - Fehler und Bugs 2
Ähnliche Themen