Neu Error Fehler beim Zugriff auf die Datenbank

Okan07

Aktives Mitglied
15. Oktober 2018
12
0
Hallo,
wie man auf dem Bild erkennen kann, kommt bei mir dieser Error. Das Problem bei der ganzen Sache ist der kommt seit den letzten 2 oder 3 Updates. Kurz auf OK geklickt funktioniert auch alles wieder ganz normal. Hat einer das selbe Problem ?

Mit freundlichen Grüßen
 

Okan07

Aktives Mitglied
15. Oktober 2018
12
0
So habs mal als Anhang eingefügt. Hab leider keine Benachrichtigung bekommen das ich eine Antwort erhalten habe. Der Fehler kommt immer zwischendurch mal wenn ich auf Artikel gehe zb.

Mfg
 

Anhänge

  • 74A23F85-0430-445C-8ACD-71981484E38F.jpeg
    74A23F85-0430-445C-8ACD-71981484E38F.jpeg
    290,6 KB · Aufrufe: 153

derjoe

Gut bekanntes Mitglied
4. Januar 2007
520
17
Hamburg
Welche Version hast du denn installiert?
Ich hatte mit Version 1.4.17.0 plötzlich auch das Problem, dass an 2 Windows 10 Clienten der Server nicht gefunden wurde. An einem Windows 7 Rechner ging es.
Nur durch Ändern des Server-Pfads von Servername auf die IP ging es dann.

Gruß,
Ronald
 

maxiT

Gut bekanntes Mitglied
7. Januar 2015
176
14
Hallo,
wir haben hier das gleiche Problem. Der Support hatte da schonmal drüber geschaut aber offensichtlich nichts gefunden. Die Aussage war, das da schon ein Ticket existieren würde. Ist aber schon drei Updates her (wir sind auch Pilottester). Bei uns tritt das Problem übrigens auch direkt auf dem Server auf, auf dem der SQL-Standard läuft. Hat also meiner Meinung nach nix mit Namensauflösung uä. zu tun.

maxiT
(Ver 1.4.17.1)
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.846
530
Wir hatten das beim Umstieg auf SQL 2016 Standard mit der Namensauflösung. Umgestellt auf IP und schon ging es.
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.846
530
Wie ist denn dein SQL Link in der Datenbankverwaltung? Steht da der Servername drinne oder eine IP?
Sieht in der Regel so aus: Servername,Port\JTLWAWI

Hast du mal den Port kontrolliert?
SQLPort.jpg
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.846
530
Öffne mal auf dem Server die JTL Datenbankverwaltung da siehst du die Angaben wie der Server heißt. Z.B.
JPO-BUERO\JTLWAWI
Bei der Client-Verbindung (als Admin ausführen**) gibt du es dann mit Port ein. Z.B. so:
JPO-BUERO,61988\JTLWAWI

Wenn er denn die Verbindung bekommt ist alles kalr ansonsten tausch du den Servernamen, in diesm Fall JPO-BUERO gegen die IP aus. Die kann so aussehen 192.168.172.32. Die bekommst du auf dem Server raus, unter Netzwerk -> Adapter -> Details.

** Per rechten Mausklick unter Start auf JTL Datenbankverwaltung -> Mehr -> Als Administrator ausführen
 

Charly B.

Aktives Mitglied
9. August 2017
72
2
Berlin
Ok.

Kannst Du mir nochmal genau die Pfade von Anfang an durchgeben.

Welche JTL-Datenbankverwaltung meinst Du.

Die über Start > JTL-Wawi-Datenbankverwaltung ??? Oder über FTP ?

Oder beim shophoster?
 
Zuletzt bearbeitet:

Charly B.

Aktives Mitglied
9. August 2017
72
2
Berlin
Ah ok. Habs. Da steht der Name von meinem Rechner davor ja also Name \JTLWAWI

Und mit "
Bei der Client-Verbindung (als Admin ausführen**) gibt du es dann mit Port ein. Z.B. so:
JPO-BUERO,61988\JTLWAWI"

meinst du wo genau?
Wenn ich die Wawi starte kann da nichts eingeben außer das pass.

Muss mich mal anscheinend mit den Standardbegriffen auch mal befassen :)
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.846
530
Hast du nur einen Rechner ich dachte es geht um die Verbindung von anderen Rechner zum JTL Hauptrechner, dort wo der SQL-Server läuft?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
8.535
1.703
Egal, ob mit einem Rechner oder mehreren - das ganze wird eingegeben, wenn man ein Profil anlegt.
Da kann! man den Namen des PCs angeben, der die DB hat, sicherer ist aber die IP, da Windows ganz gern mal Probleme macht mit der Namensauflösung.
Dazu am besten ein neues Profil anlegen und die Serverdaten wie oben angegeben eingeben. Also IP,Port\JTLWAWI als Beispiel.

Edit: Noch ein Hinweis - beim Namen für das Profil achte bitte darauf, dass Du keine Sonderzeichen und kein Leerzeichen beim Namen verwendest
 
Zuletzt bearbeitet:

Charly B.

Aktives Mitglied
9. August 2017
72
2
Berlin
Ja ich hab nur einen und auf den greife ich von verschiedenen Rechnern per remote zu .

UIUIUI Profil erstellen ja? Hab grad erst Action mit Updaten gehabt wobei beim Update die Verbindung unterbrochen wurde und musste einiges trotz backup reparieren.

1. Hab ich dann zwei oder lösche ich das alte bzw nutze es nicht mehr.
2. Bleibt ansonst alles gleich?
3. Leider hab ich ein Sonderzeichen bzw. ein "-" drin. Wollte schon imemr einen anderen Namen vergebn aber weil er mit der Datenbank gekoppelt ist hab ich es lieber sein lassen.
4. Also gehe ich jetzt so vor!?! :
a) Name ändern auf zum Beispiel JTLPC
b) Neues Profil erstellen und das dann "JTLPC,61988\JTLWAWI" nennen
5. Bleibt die IP 61988 dabei und in Zukunft immer gleich auf dem PC.
6. Unter welchen Umständen kann es vorkommen das Sie sich ändert?
c) dann würde der Login nicht mehr funktionieren oder?
d) dann einfach auf die neue IP wieder umstellen bzw wieder ein neues Profil anlegen?

Ist das so korrekt?
 
Zuletzt bearbeitet:

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.846
530
Die IP kann sich ändern da die, in der Regel vom Router vergeben wird. Deshalb ist es besser mit fetsen IP`s zu arbeiten oder dem Router sagen gib dem Server immer die gleiche IP.
 

Technik Santronic

Aktives Mitglied
27. März 2019
11
2
Wer hat eine gute Lösung?
Habe bisher alles durchgelesen und zu keinem Erfolg gekommen.

Die Meldung erscheint generell zwischendurch und Mediendateien können nicht aktualisiert werden.
Version 1.3.21.0

Bei anderen Mandanten funktioniert alles es liegt nur an einem Mandanten.
 
Ähnliche Themen
Titel Forum Antworten Datum
[Error][Code:21920380] wir erhalten diesen Fehler eBay-Anbindung - Fehler und Bugs 0
Einloggen im admin Bereich nicht möglich ERROR 500 Einrichtung JTL-Shop5 2
Neu Fehlermeldung WordPress database error ... Table 'wp_*******.wp_wc_orders' doesn't exist WooCommerce-Connector 0
Neu [Access Violation]Native Images Error JTL-Wawi - Fehler und Bugs 29
Neu NOVA Child Aktivierung weiße Seite 500 Error Templates für JTL-Shop 0
Neu 500er error Artikel in Warenkorb JTL-Shop - Fehler und Bugs 2
Neu Plugin Upload Error Allgemeine Fragen zu JTL-Shop 6
Kein ebay Abgleich seit Update auf 1.9.4.1 - error calling EaEbayNegotiationEligibleItemPost eBay-Anbindung - Fehler und Bugs 10
Neu 500 Internal Server Error JTL-Shop - Fehler und Bugs 2
Neu Error on uploading logo image on jtl 5.3.1 JTL-Shop - Fehler und Bugs 0
Neu The remote server returned an error: (400) Bad Request. JTL-ShippingLabels - Fehler und Bugs 75
Neu Shop Error: Error executing query: INSERT INTO tsuchcachetreffer JTL-Shop - Fehler und Bugs 0
Worker Error TrackAndTrace JTL-Wawi 1.8 1
Neu 5.3.1 HTTP Error 500 bei Bestellungen Gelöste Themen in diesem Bereich 4
[BUG]🪲 -Auftrag nicht mehr Speicherbar- Fehler bei Auslieferung einer Stückliste über mehrere Lieferanten JTL-Wawi 1.9 1
Neu Amazon Fehler: "Listenpreis mit Steuern" Amazon-Lister - Fehler und Bugs 0
Lizenzabruf Fehler 1.9.4.6 JTL-Wawi 1.9 4
Neu Fehler in Abonenntensuche Newsletter JTL-Shop - Fehler und Bugs 0
Neu email smtp Fehler Allgemeine Fragen zu JTL-Shop 0
Neu Kategorie Beschreibung Import für andere Sprachen Fehler JTL-Ameise - Fehler und Bugs 2
Neu Fehler bei SQL-Abfrage durch Aufgabenplanung Gelöste Themen in diesem Bereich 12
Neu 5.2.3 ADMINISTRATION -> sitemap -> sitemap_0.xml.gz -> in ArtikelURL Fehler JTL-Shop - Fehler und Bugs 0
Neu TSE Fehler PIN_BLOCKED JTL-POS - Fehler und Bugs 1
Neu Einbindung von Videos führt zu 500 Fehler JTL-Shop - Fehler und Bugs 5
Neu CSS Gutschein Premium - Einzweckgutscheine - Fehler beim Einlösen Plugins für JTL-Shop 1
Gelöst Fehler in den Steuereinstellungen Allgemeine Fragen zu JTL-POS 3
Neu 26.06.2024 Abgleich Fehler Amazon-Anbindung - Fehler und Bugs 43
Neu amazon / Ein Fehler ist aufgetreten, bitte beim JTL-Support melden JTL-Wawi - Fehler und Bugs 295
Neu Fehler bei der Anlage einer Ebay-Angebotsvorlage - Nicht genug Quoten verfügbar um Befehl zu verarbeiten... JTL-Wawi - Fehler und Bugs 1
Beantwortet Fehler im Workflow Bei Speichern Lieferschein JTL-Workflows - Fehler und Bugs 1
Fehler beim ShippingLabels JTL-Wawi 1.9 1
Neu Fehler beim Zahlungsabgleich - Zahlungsmodul - Wawi 1.5.55.5 Deutsche Bank JTL-Wawi - Fehler und Bugs 3
Neu JTL-Connector bricht Bilderabgleich mit Fehler ab WooCommerce-Connector 0
Neu SHOP 5.1.5. | Fehler bei Aufpreis Versandarten | sollte OHNE Mehrwertsteuer sein JTL-Shop - Fehler und Bugs 0
Fehler bei der verbindung der server anfrage am Arbeitzplatz JTL-Wawi 1.9 2
Neu Fehler Abgleich Shopware 6 Shopware-Connector 3
Neu Google-Shopping-Plugin Fehler Plugins für JTL-Shop 0
Neu Shop update vom 5.2.4 auf 5.3.1 - Fehler Kampagne JTL-Shop - Fehler und Bugs 0
Neu Umstellung 4.05 auf 5.2.5 - div. Fehler JTL-Shop - Fehler und Bugs 4
Neu SQL Fehler - Woher stammt diese Abfrage JTL-Shop - Fehler und Bugs 7
Neu Fehler beim Artikelimport Sondertyp JTL-Ameise - Fehler und Bugs 3
[WAWI-API] Fehler beim Updaten eines Item-Customfield JTL-Wawi 1.8 2
Neu Benachrichtigung anfordern - Fehler: Der eingegebene Bestätigungscode ist nicht bekannt JTL-Shop - Fehler und Bugs 0
Neu ebay Fehler 240 - nicht öffentliche Bieter-/Käuferliste eBay-Anbindung - Fehler und Bugs 5
Neu Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler wir bitten Hilfe Gambio-Connector 6
Neu Fehler beim Import (Ameise) von Brutto-VK JTL-Ameise - Ideen, Lob und Kritik 9
JTL WAWI 1.8.12.2 Shopware 6 / Connector Abgleich Fehler Gelöste Themen in diesem Bereich 3
Neu PLZ Prüfung Fehler - Shop 5.3.1 JTL-Shop - Fehler und Bugs 2
Neu Fehler JTL\\Catalog\\Category\\MenuItem::getImageWidth(): Return value must be of type int, null returned JTL-Shop - Fehler und Bugs 3
Neu Sitemap ist HTML - Sitemap kann gelesen werden, enthält aber Fehler / Google Web Master Tool Allgemeine Fragen zu JTL-Shop 6

Ähnliche Themen