In Bearbeitung Fehler beim Scannen von Artikeln - Artikel nicht gefunden! ABER es gibt ihn doch!

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

alcapone

Mitglied
23. Februar 2020
49
5
Rülzheim
Hallo in die Runde,
wir haben seit heute morgen schon das Problem, dass wenn wir, so ziemlich egal welchen Artikel, scannen, die POS die Fehlermeldung ausgibt, dass die Position nicht hinzugefügt werden kann, weil der Artikel nicht gefunden wird.
Will man diese Fehlermeldung wegdrücken mit OK, dauert das Spiel ungelogen ca 30 Klicks, also 30 mal auf OK klicken, aber immer wieder erscheint das Fenster mit der Fehlermeldung.
Irgendwann gibt die POS dann auf und ich habe gewonnen. Aber das kann doch nicht wahr sein. Einmal sollte doch reichen. ;)

Zum einen, der Artikel kann "manuell" gefunden werden, dann komischerweise funktioniert auch das mit dem Scannen und er wird dem Bon hinzugefügt;
zum anderen, dass die Fehlermeldung immer und immer wieder erscheint, obwohl ich auf OK klicke; das beeindruckt das Fehlerfenster nicht.

Zur Software - sowohl die JTL-POS als auch die JTL-Wawi sind auf aktuellsten Stand.

Schönen Abend euch
 

trummerjo

Aktives Mitglied
30. März 2016
94
24
Hast du schon mal in einer Editor app o.ä. den Artikel gescannt und geschaut, dass auch die richtige Artikelnummer erkannt wird?
 

Janusch

Administrator
Mitarbeiter
24. März 2006
13.759
214
Hallo,
unter der Schnellerfassung wird über den zehnertasten korrekte Nummer angezeigt wenn man einen Artikel scannt?

Was hat sich verändert das es ab heute Morgen nicht mehr ging?
 

alcapone

Mitglied
23. Februar 2020
49
5
Rülzheim
Hallo,
unter der Schnellerfassung wird über den zehnertasten korrekte Nummer angezeigt wenn man einen Artikel scannt?

Was hat sich verändert das es ab heute Morgen nicht mehr ging?
Das ist das Kuriose, es hat sich nichts geändert, augenscheinlich zumindest.

Nein, nicht immer. manchmal fehlen beim Scannen Zahlen. ist für mich nicht nachvollziehbar, denn in Notepad kann ich so oft ich will scannen, es erscheint immer die korrekte EAN. NUR in der POS eben nicht. Habe gestern abend noch probiert; ein Artikel, mehrmals gescannt, immer wieder Wechsel zwischen Fehler und hinzufügen zu Bon.
 

alcapone

Mitglied
23. Februar 2020
49
5
Rülzheim
So, haben uns auf Fehlersuche begeben.

Folgendes haben wir aktuell festgestellt.
  1. scannen wir im Fenster, wo die Zahlen auf dem Bildschirm stehen (sorry, wei nicht, wie sich das Fenster genau bezeichnet, habe ich das Gefühl, er würde beim scannen sehr lange benötigen und auch Zahlen verschlucken
  2. scannen wir im Fenster Favoriten, geht die ganze Geschichte sehr schnell und "fast" ohne Fehler; von 20x scannen nur einmal keine Artikelübernahme in den Bon; er zeigt hier aber keine Fehlermeldung an, sondern gibt lediglich den "Fehlerton" wieder, den ich seit gestern nur zu gut kenne.
  3. scanne ich den Artikel wieder im "Zahlenfenster", gleiches Spiel von vorne mit Fehlermeldung.
Ich nutze hier 3 verschiedene Artikel, bei allen kommt der Fehler, bzw im Favoritenfenster "fast" keine.
 

gigi80

Sehr aktives Mitglied
3. Juni 2016
282
31
welche POS Version hast du? die 0.9 ist noch nicht einmal im Release erwähnt worden gibt es aber im PlayStore
 

Nachto

Mitglied
17. Dezember 2019
35
5
Ich schließe mich mal an, seit der 1.0.2.9 (3094) haben wir selbiges Problem. Einzig im Reiter "Kategorien" und "Favoriten", also wo die Eingabe nicht direkt sichtbar ist klappt das scannen einwandfrei.
Er schneidet teilweise Zahlen am Anfang ab (z.B: nur die letzten 5 Ziffern werden erfasst) oder gefühlt fehlt mittendrin dann eine Zahl.
 

Charip

Mitglied
9. November 2019
97
7
Düsseldorf
Ich schließe mich mal an, seit der 1.0.2.9 (3094) haben wir selbiges Problem. Einzig im Reiter "Kategorien" und "Favoriten", also wo die Eingabe nicht direkt sichtbar ist klappt das scannen einwandfrei.
Er schneidet teilweise Zahlen am Anfang ab (z.B: nur die letzten 5 Ziffern werden erfasst) oder gefühlt fehlt mittendrin dann eine Zahl.
Guten Morgen,

gleiches Problem haben wir auch.
Habe diesbezüglich ein Ticket erstellt.

Beste Grüße
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Fehler beim Datenbankexport JTL-Wawi - Fehler und Bugs 0
Neu Fehler beim Update der WAWI auf eine Version ab 1.5.40 Installation von JTL-Wawi 6
In Bearbeitung Fehler auf Übertragungsebene beim Empfang von Ergebnissen vom Server. (provider: Session Provider, error: 18 - Verbindung von Peer geschlossen) eBay-Anbindung - Fehler und Bugs 1
Neu Fehler beim versenden von Rechnungen per mail User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst Seit gestrigem Win10 Update Fehler beim DHL Label Druck JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 3
Neu Fehler beim Ausliefern von Aufträgen - Ein ungültiger Längenparameter wurde an die LEFT- oder SUBSTRING-Funktion.... V1.5.38.1 JTL-Wawi - Fehler und Bugs 9
Neu Fehler in der Version 1.3.0.0 beim Befehl: JTL-Wawi - Fehler und Bugs 4
Neu Fehler 504 und Abbruch beim OnlineAbgleich JTL-Shop - Fehler und Bugs 2
Neu Fehler beim Erstellen des Fensterhandles. JTL-Wawi - Fehler und Bugs 0
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1
Neu Fehler beim Übertragen von Artikeln (Produktbeschreibung) WooCommerce-Connector 0
Neu Version 1.5.38.0 Fehler beim Neuanlegen von Artikeln nach Amazon JTL-Wawi - Fehler und Bugs 1
Neu Gambio Abgleich Fehler beim Produktabgleich/Bilder Gambio-Connector 9
Neu Fehler beim Gambio Connector Fehlermeldung Payment Gambio-Connector 18
Neu Problem beim buchen der Inventurbestände (DB Fehler) JTL-Wawi - Fehler und Bugs 0
In Diskussion 16.01.2021 16:54:27Originalmeldung Meldung: Fehler beim Erstellen der HTTP-Anforderung für https://api.jtl-shipping.de/dhl/JtlWebApi.svc. JTL-ShippingLabels - Fehler und Bugs 2
Verwiesen an Support Fehlermeldung beim Labelerstellen: Fehler (Fehler bei Entschlüsselungsvorgang, siehe interne Ausnahme.) beim Übertragen von Daten über den HTTP-Kanal. JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler beim Export von Datev Rechnungs Daten Schnittstellen Import / Export 1
Neu [Fehler] Gambio Abgleich Fehler beim Produktabgleich Gambio-Connector 1
Neu Fehler beim Ausführen des Testskript für Shop 5 Installation / Updates von JTL-Shop 10
Neu Fehler und Abbruch beim Shopabgleich zu Shopware User helfen Usern - Fragen zu JTL-Wawi 3
Neu Fehler beim Speichern und Drucken einer Lagerbewertung JTL-Wawi - Fehler und Bugs 5
Neu Fehler beim Ausliefern Auftrag wird nicht ausgeliefert: Keine Teillieferung erlaubt JTL-Wawi - Fehler und Bugs 4
Neu Fehler beim aktivieren des Consent Managers in Shop 5.0 Installation / Updates von JTL-Shop 4
Neu Fehler beim importieren vom Template Themeart User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Onlineshop-Abgleich > prices[0].vat ist NULL Shopware-Connector 4
Neu JTL-Shop 5 - Fehler beim Scrollen zum Seitenende (Smartphone) JTL-Shop - Fehler und Bugs 2
Gelöst Fehler beim Einstellen von Artikle Ebay eBay-Anbindung - Fehler und Bugs 4
Neu Update 1.5.34 auf 1.5.36 -> Fehler beim DB bereinigen JTL-Wawi - Fehler und Bugs 0
Neu Fehler 32600 Fehler beim OnlineShop-Abgleich zw. JTL WAWI und Shopify Shopify-Connector 0
Neu Fehler 404 beim Shopabgleich JTL-Wawi - Fehler und Bugs 2
Gelöst Warenpost International - Fehler beim versenden Gelöste Themen in diesem Bereich 3
Neu Fehler bei Verknüpfung Wawi zu SQL Datenbank von JTL Installation von JTL-Wawi 0
In Bearbeitung Schwerer MwSt-Fehler: Downgrade möglich? JTL-POS - Fehler und Bugs 7
Neu Shop5 / Fehler 500 bei Upload eines Plugins JTL-Shop - Fehler und Bugs 2
Neu Instalation läuft nicht wegen Fehler Installation / Updates von JTL-Shop 2
Neu Update bricht mit Fehler ab JTL-Wawi - Fehler und Bugs 13
Neu Fehler bei DHL Versandexport & DHL Versand 3.0 JTL-ShippingLabels - Fehler und Bugs 11
In Bearbeitung CSV Ein Fehler in der Kopfzeile JTL-POS - Fehler und Bugs 2
Neu Erster Lieferscheindruck nach Start der JTL-Wawi: Fehler JTL-Wawi - Fehler und Bugs 0
In Bearbeitung TSE-Fehler Swissbit Fehler 8 JTL-POS - Fehler und Bugs 3
Neu Fehler Retoure Stücklistenartikel bei teilweiser Rücksendung Arbeitsabläufe in JTL-Wawi 0
Neu Domainumzug zu Strato --> Plesk 500 Fehler, Admin-Backend erreichbar Allgemeine Fragen zu JTL-Shop 5
Neu Artikelexport aus JTL Shop 5 exportieren fehler JTL-Shop - Fehler und Bugs 1
Neu Fehler bei Umstellung auf Hermes HSI JTL-ShippingLabels - Fehler und Bugs 4
Neu Rechnungsdatenservice 2.0 Fehler - keine Objektinstanz Schnittstellen Import / Export 1
Neu Nova Child Source-Map-Fehler 404 JTL-Shop - Fehler und Bugs 1
Neu VCS Lite, Fehler/BUG bei A-Z Garantieanträgen Amazon-Anbindung - Fehler und Bugs 1
Neu eBay Abgleich Fehler - [Error][Code:21916984] eBay-Anbindung - Fehler und Bugs 7
Neu Kein Onlineshop-Abgleich möglich - Kategorie-Senden Fehler Shopware-Connector 1
Ähnliche Themen