Neu Es ist vollbracht! Das Update von unserem Forum war erfolgreich!

exe

Administrator
Mitarbeiter
4. Juni 2016
493
197
@NewBuy Wegen dem orangenen Link ... kannst du uns/mir ein Screenshot schicken ?

@Ryobu Shinto Ich habe die CSP-Regeln für das Forum für das Captcha angepasst - es sollte nun wieder gehen. Danke für das Feeback !
 

exe

Administrator
Mitarbeiter
4. Juni 2016
493
197
@MBesancon : *gnihihi* Lustiger Bug. Ich würde auf ein Cache-Problem tippen...

Man sieht im dem Screenshot, dass das Icon auch nicht sauber dargestellt wird - da scheint er im Sprite zu weit nach unten zu rutschen.
 

MBesancon

Administrator
Mitarbeiter
1. Oktober 2010
2.035
171
Erkelenz
Ich find es auch recht amüsant ;). Den Cache hab ich schon geleert. "Problem" bleibt bestehen. Die Icons werden bei mir alle irgendwie seltsam dargestellt:

1533193558883.png

Das scheint dann ein Eigenleben meines Macs zu sein. Meine Windows-VM zeigt alles richtig an. Bleibe ich halt in der VM :D

@Rico Giesler und @exe trotzdem danke fürs prüfen :)
 

CSB-Berlin

Aktives Mitglied
1. August 2018
4
0
Super. Und endlich geht er auf die Hauptseite wenn man in den Unterforen auf "Foren als gelesen markieren" klickt. Die Nachfrage ob man will braucht man wirklich nicht.
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.230
1.444
@CSB-Berlin Die Nachfrage ist schon nicht ganz unsinnig. Ich hab sie mal noch fix auf deutsch angepasst.

Es gab übrigens ein kleines Update auf der Startseite. WIR HABEN NEUE ICONS!!! :D
 

hula1499

Sehr aktives Mitglied
22. Juni 2011
4.355
765
Mir ist das auch viel zu grell, egal ob Tablet oder Desktop...aber Geschmäcker sind nat. verschieden.

Das jetzt bei jedem der alten Beiträge oben "AW: Threadname" steht, ist auch nicht wirklich erforderlich und stört nur den Lesefluss.
 

holzpuppe

Sehr aktives Mitglied
14. Oktober 2011
1.484
183
Leipzig
Fett geht schon, aber es ist etwas dünn ausgefallen. Auf Diät, quasi.
Die Kanten der normalen Schrift weichen etwas auf. Wenn man Fett nimmt, wird es scharf (Kanten glätten). Also fett bitte in scharf umbenennen. :p
 

Rico Giesler

Offizieller Servicepartner
SPBanner
10. Mai 2017
13.230
1.444
Wir haben eure Anregungen und Meldungen mit aufgenommen und werden diese nach und nach mit prüfen bzw beheben.
Ein, zwei Sachen können nur vor Hersteller gelöst werden, aber auch der ist schon informiert.
 

exe

Administrator
Mitarbeiter
4. Juni 2016
493
197
Wir haben die Schriftgrößen neu gewichtet, so das die Schrift für euch nun wohl besser zu lesen sein wird.
 

Star Piercing

Sehr aktives Mitglied
1. Dezember 2012
481
32
Kleines Detail:
Auf der Startseite werden die verlinkungen oben (Neue Beiträge, Themen, Beobachtet usw.) bei Hover orange. Wenn ich aber in eine Kategorie oder Thema bin, sind diese bei Hover schwarz und kaum lesbar.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Shop-Hosting ist down. JTL-Shop - Fehler und Bugs 3
Beantwortet Nach Auftragserfassung prüfen ob externe Auftragsnummer schon vorhanden ist JTL-Workflows - Ideen, Lob und Kritik 2
Neu Wawi 1.6. für Testinstanzen - bis wann ist mit einer Vorversion zu rechnen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Vorkunfigurierte Bestände einer Stückliste auf gleicher SKU buchen wo die Stückliste eingetragen ist JTL-Plan&Produce - Ideen, Lob und Kritik 7
Neu Suchfunktion für JTL Shop 5 welche ist die "Beste" Preis/Leistung Plugins für JTL-Shop 6
Wo ist das Impressum Einrichtung JTL-Shop5 2
Neu Was ist mit Version 1.5.47.0? JTL-Wawi - Fehler und Bugs 4
Neu JTL-Wawi startet nicht mehr. Es ist ein Fehler aufgetreten. Der Wert darf nicht NULL sein. JTL-Wawi - Fehler und Bugs 8
Neu 37 - Diese Version von JTL-Shop ist nicht mehr kompatibel. Sie benötigen eine neuere Version. JTL-Shop - Fehler und Bugs 4
Neu Verfügbarkeitsbestätigung wird nicht gesendet, obwohl Artikel wieder verfügbar ist JTL-Shop - Fehler und Bugs 7
In Bearbeitung Ist es möglich, auf dem Kassenbon außer dem Artikelnamen auch den Artikel Hersteller zu drucken Allgemeine Fragen zu JTL-POS 5
Neu 1.5.46.3 Meine Rechnung wurde laut Logbuch zu Amazon übermittelt, der Status im Seller Central ist aber „Rechnung fehlt“ Amazon-Anbindung - Fehler und Bugs 8
Verwiesen an Support Bei wem ist das Shipping (Erstellen von Versandscheinen auch manchmal sehr langsam bis hin zu abbrüchen?) JTL-ShippingLabels - Fehler und Bugs 3
Neu Wer ist Brent Ozar und warum kommuniziert die Wawi mit dem? JTL-Wawi - Fehler und Bugs 2
Neu Steuerverwaltung: Für die Firma ist für das Versandland keine Umsatzsteuer-Identnummer eingerichtet JTL-Wawi - Fehler und Bugs 2
JTL-Shop 5: On Page Composer: Text auf Startseite abhängig von angemeldetem User oder nicht - ist das möglich? Einrichtung JTL-Shop5 1
In Diskussion Wie ist euer Ablauf an der POS ( Kassenbuch - Z-Bon, Gutschriften, Warentausch etc....) Allgemeine Fragen zu JTL-POS 1
Beantwortet Welche TSE Erweiterung ist für JTL-POS nötig Einrichtung / Updates von JTL-POS 3
Neu Warnungen: Auftrag XYZ ist bereits bezahlt. Zahlungen werden verknüpft. Gambio-Connector 1
In Bearbeitung Es ist ein Fehler aufgetreten JTL-POS - Fehler und Bugs 2
Neu Welche Version ist die stabilste? JTL-Wawi - Fehler und Bugs 1
Neu Ist eine Bildvergößerung im NOVA-Template möglich wie im EVO-Template Technische Fragen zu Plugins und Templates 0
Neu DHL Versenden - Passwort ist abgelaufen JTL-ShippingLabels - Fehler und Bugs 7
Neu Breadcrumb Weiterleitung ist falsch JTL-Shop - Fehler und Bugs 1
Gelöst Versand mit Europaket - Fehlermeldung 1101 - Die Angabe der Zeile ist nicht möglich JTL-ShippingLabels - Fehler und Bugs 1
Neu ecoDMS - nach Passowrtänderung ist User ecodms gesperrt. User helfen Usern 4
Neu jtl Datenbank extrem groß. Ist das richtig so? User helfen Usern - Fragen zu JTL-Wawi 9
Neu Lagerbestand in WMS- und Standardlager 0, im FFN ist Bestand vorhanden JTL-Wawi - Fehler und Bugs 2
JTL SHop 5.0.1 > Batch 5.0.3 ständig Warenkorb ist leer Einrichtung JTL-Shop5 1
Neu JTL-Wawi 1.5.45.0 -> Mandant auswählen ist nicht möglich -> Was mache ich falsch? User helfen Usern - Fragen zu JTL-Wawi 2
In Diskussion Erweiterte Eigenschaft: Abfrage ob externe Auftragsnummer in DB schon vorhanden ist JTL-Workflows - Ideen, Lob und Kritik 1
Die gewünschte Artikelmenge ist leider nicht verfügbar. Bitte gebe eine kleinere Menge an. Einrichtung JTL-Shop5 3
In Bearbeitung Datev Auszug aus JTL-Pos ist fehlerhaft (insbesondere SumUp Buchungen) JTL-POS - Fehler und Bugs 3
In Bearbeitung Ist die Artikelanzahl egal für die Nutzbarkeit? Allgemeine Fragen zu JTL-POS 4
JTL Themenwoche Heute: JTL-Packtisch+ oder JTL-WMS │ Welche Lösung ist die richtige für mich? Messen, Stammtische und interessante Events 0
Neu Wie ändere ich den Wert, der für die Variable cGoogleCategorie hinterlegt ist? Betrieb / Pflege von JTL-Shop 3
Neu SHOP 5.0. mein PayPal ist weg!!!! JTL-Shop - Fehler und Bugs 13
Neu Welches Herkunftsland ist eurer Meinung nach das richtige? Smalltalk 2
Neu Zahlungsart Nachnahme ist für den Versanddienstleister Internetmarke nicht zulässig. JTL-Wawi - Fehler und Bugs 0
Neu Retoure mit Gutschrift - Zahldatum ist Bestelldatum statt GU-Datum JTL-Wawi - Fehler und Bugs 3
Neu Track & Trace Pakete werden nicht angezeigt bzw. erhalten keinen neuen Status - wie ist eure Erfahrung ? JTL-Track&Trace - Fehler und Bugs 1
Neu Shop4: Was ist das für eine Kampagne: Google Suche? Allgemeine Fragen zu JTL-Shop 0
Gelöst Fehlermeldung: Es ist ein Fehler im JTL-WMS Mobile Server aufgetreten. Sie können die Feedback Funktion nutzen, um den Fehler zu melden. Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 5
Neu Was ist mit dem JTL Support los? JTL-Wawi - Ideen, Lob und Kritik 7
Gelöst Kategoriefilter ist doppelt Einrichtung JTL-Shop5 2
Neu dbo.tMessages ist die größte Tabelle in der DB - Reorganisation JTL-Wawi - Ideen, Lob und Kritik 1
Beantwortet Auf welcher Pickliste ist eine Bestellung zugeordnet JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 1
Neu List&Label "malicious"-Fehlermeldung bei JTL_DirectQuery, was ist daran falsch? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Gelöst Es werden Artikelmerkmalboxen angezeigt die so nie angelegt wurden. Was ist das ?!? Einrichtung von JTL-Shop4 0
In Diskussion Erweiterte Eigenschaft => Die Eingabezeichenfolge hat das falsche Format JTL-Workflows - Ideen, Lob und Kritik 1

Ähnliche Themen