Neu Doppelte Anzeige von Variationsauswahl Shop 3.20 Patch 8

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

OHMEC

Aktives Mitglied
15. Dezember 2010
52
1
Artlenburg
#1
Moin Moin,

ich weiss, dieses Thema wurde bereits im folgendem Beitrag behandelt https://forum.jtl-software.de/threads/doppelte-anzeige-von-variationsauswahl.64910/#post-389388
Nur brachte der Hinweis keine Besserung bei mir.

In Bild eins seht ihr wie es bei mir aussieht. Wenn ich jetzt eine Variation von einem anderen Artikel übernehme, dann ist die Darstellung in Ordnung. Nur hat der andere
Artikel eine weitere Variation und wenn ich diese rausnehme, dann hab ich das gleiche Problem.

Ich denke es liegt irgendwo in der Bezeichung oder so ähnlichem, nur komme ich nicht auf die Lösung. Hab auch schon versucht die Variationen zu löschen und neu anzulegen.
Aber auch dieses brachte keine Abhilfe.

WAWI Vers. 1.3.21.0
Shop 3.20 Patch 8

Wer kann mir dabei weiterhelfen?


Nachtrag: Sobald ich nur zwei Variationen hinterlege, tritt das Problem auf. Bei mehr als zwei ist alles ok.
 

Anhänge

Zuletzt bearbeitet:

JulianG

Moderator
Mitarbeiter
14. November 2013
534
66
#2
Hallo @OHMEC

die Variationsmatrix gibt es nicht nur in Form des Plugins und wird in dieser Art nur bis zu zwei Variationen unterstützt, darum verschwindet sie, wenn du drei oder mehr Variationen anlegst.

Unter Einstellungen->Artikeldetails gibt es auch die Option "Warenkorbmatrix anzeigen".
Darüberhinaus gibt es das Funktionsattribut "warenkorbmatrix", wenn das bei einem Artikel hinterlegt ist, sind die Einstellungen irrelevant.
 

OHMEC

Aktives Mitglied
15. Dezember 2010
52
1
Artlenburg
#3
Hallo @OHMEC

die Variationsmatrix gibt es nicht nur in Form des Plugins und wird in dieser Art nur bis zu zwei Variationen unterstützt, darum verschwindet sie, wenn du drei oder mehr Variationen anlegst.

Unter Einstellungen->Artikeldetails gibt es auch die Option "Warenkorbmatrix anzeigen".
Darüberhinaus gibt es das Funktionsattribut "warenkorbmatrix", wenn das bei einem Artikel hinterlegt ist, sind die Einstellungen irrelevant.
Hi Julian,

danke für den Tip. Wäre ich so nicht drauf gekommen. Es war die Lösung.
 
Zustimmungen: JulianG