In Diskussion brauche JTL Woo-Connector 1.6.4 - leider finde ich nur die neue v1.7

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

biotraxx

Aktives Mitglied
29. Juli 2012
25
2
#1
Hi,

benötige dringend den jtlconnector 1.6.4, leider bringt der aktuelle woo connector 1.7 bei mir eine Fehlermeldung beim Artikelabgleich.
Kann mir jemand helfen wie ich an dies Vorgängerversion komme, finde nur noch die aktuellste version?

Wäre sehr freundlich, danke!
René
 
Zustimmungen: TRADYX

Jan Weskamp

Moderator
Mitarbeiter
19. August 2015
220
15
#3
Ich habe keine Ahnung welchen Fehler ihr erhaltet :)?

Es wäre daher sehr lieb wenn ihr mir den genauen Fehler zukommen lassen könntet.

Zu dem unpassenden Kommentar von joebill, sage ich ich habe jede Funktion getestet und bei einem Pilotkunden testen lassen sonst hätte ich diese Version nicht freigegeben.

mfg

Jan W.
 

joebill

Aktives Mitglied
3. November 2015
15
1
#6
Ich habe ein Ticket eröffnet und die Logs gepostet - leider keine Antwort bekommen. Da ja hier inzwischen meine Posts zensiert werden, gehe ich davon aus, dass die Tickets auch nicht bearbeitet werden.
 

Jan Weskamp

Moderator
Mitarbeiter
19. August 2015
220
15
#7
@joebill, dein Kommentar war einfach nicht hilfreich und fehl am Platz, vor allem wenn man versucht Euch so schnell wie es uns möglich ist zu helfen.

Auch deine Logs zeigen gar keine Fehler, nur Warnings. Daher Frage ich mich was genau das Problem ist?
 

Jan Weskamp

Moderator
Mitarbeiter
19. August 2015
220
15
#8
@biotraxx & @TRADYX

Da wir über unser Ticketsysteme Logs zugeschickt bekommen haben, konnten wir 2 Warnings entfernen die das Json zerstört haben. Probiert es doch mit der 1.7.0.1 mal aus.

Um in Zukunft schneller Probleme zu erkennen wäre es Hilfreich alle Informationen in einem Thread mit zu posten.
Sollte diese Version euren Fehler nicht beheben, antwortet einfach nochmals.
 

mightyjust

Aktives Mitglied
18. Februar 2009
28
0
#9
Das hilft leider nicht euren Fehler zu identifizieren. Könnt ihr die Fehler bitte mal posten? Villt. auch mal die Connector-Logs?
Hallo,

bei mir hat schlussendlich die Installation von germanized geholfen. Anscheinend wird das jetzt zwingend benötigt? (obwohl alle neuen features im connector backened abgeschaltet waren). Wie auch immer, mittlerweile funktioniert es! :)
 

mightyjust

Aktives Mitglied
18. Februar 2009
28
0
#11
Ich habe sämtliche neuen Versionen des Connectors getestet und leider immer eine Fehlermeldung erhalten. Nach der Installation von Germanized hat es hingegen funktioniert. Mir fehlt leider auch die Zeit zum testen was jetzt genau den Fehler erzeugt hat, falls jedoch jemand anderer Probleme mit den neuen Versionen hatte und kein Germanized installiert hat wäre es definitiv einen Versuch wert es mal damit zu probieren, bei mir hat es wie gesagt geholfen.
 

Ähnliche Themen