Neu Bestandskunden werden zu Schnellbestellern

SHAAN

Gut bekanntes Mitglied
26. August 2020
228
73
Wir haben eine weitere Anomalie festgestellt. Zunächst dachten wir, es handelt sich um einen Zufall, aber es häufen sich die Fälle.

Viele unserer Kunden können sich nicht mehr im Shop anmelden. Wenn wir in Shopware das Kundenkonto öffnen, sehen wir, dass die bestehenden, teilweise langjährigen Kunden auf Schnellbesteller umgestellt werden. Ein Anmelden ist dann nicht mehr möglich.

Es ist momentan nicht klar, wann dass passiert.

Gibt es hierzu bereits Informationen?

--- update ---

Das Problem wird wohl immer größer. Es betrifft Kunden, die eine Bestellung ausgelöst haben. Wenn die Daten nach JTL geladen werden und im Nachhinein ein Abgleich mit Shopware stattfindet, wird das Kundenkonto auf Schnellbesteller umgestellt.

Bitte um Rückmeldung!
 

3po

Sehr aktives Mitglied
30. August 2011
2.551
85
Diesen Fehler gab es schon einmal, hast Du eine aktuelle WAWI Shopware Installation oder ist diese recht veraltet?
 

SHAAN

Gut bekanntes Mitglied
26. August 2020
228
73
Diesen Fehler gab es schon einmal, hast Du eine aktuelle WAWI Shopware Installation oder ist diese recht veraltet?

Hi 3po,

Eine neue Version.

Das Problem konnte weiter eingegrenzt werden.

Fall: Wenn in der Wawi ein Kunde bereits existiert, und sich dieser danach in Shopware registriert, wird dieser zwar dem Kunden in JTL anhand der E-Mail zugeordnet, aber in der Wawi nicht als Shopkunde deklariert.

Wenn der Kunde in JTL dann aktualisiert wird und anschließend mit dem Shop abgeglichen wird, wird der Kunde dann in Shopware als "Schnellbesteller" geführt.

Workaround: Den Kunden in JTL aus der Kundenmaske einfach ein weiteres mal mit Shopware abgleichen. Dann wird dieser wieder als "Kunde" geführt.

Im großen und ganzen funktioniert der Abgleich mit den Kundendaten recht gut. Aber ich beklage, das wichtige Kundendaten nur einmalig (bei Neuanlagen) von JTL abgeholt werden.

Infolgedessen, werden wichtige Kundenangaben, bei Änderungen des Kunde seiner Kundendaten im Shopware nie wieder in JTL eingespeist.

JTL sagt, es sei ein strukturelles Problem, wie der Connector aufgebaut ist. Aber das ist ein großes Manko.
Ansonsten leistet das JTL Connector Team großartig Arbeit. Danke dafür.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 0
Neu HILFE! Bestellungen werden nicht mehr importiert WooCommerce-Connector 2
In Diskussion FBA Rechnungen werden nicht mehr über den Workflow ausgedruckt JTL-Workflows - Fehler und Bugs 4
Neu Produktbilder werden plötzlich mehrfach in Shopify bei Variationen angelegt Shopify-Connector 8
Neu Bilder werden nicht übertragen WooCommerce-Connector 0
Testshop kann nach dem Anlegen nicht geöffnet werden Einrichtung JTL-Shop5 1
Neu FBA Gutschriften werden nicht als Rechnungskorrektur erstellt Amazon-Anbindung - Fehler und Bugs 7
Neu Artikel kann nicht auf Amazon eingestellt werden - [Herkunftsland = null] Amazon-Lister - Fehler und Bugs 1
Beantwortet Können Amazon UK Rechnungen mittlerweile abgerufen werden? Ticket 48721 User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Fehler "Typ " 'Decimal' für Eigenschaft 'Anzahl' konvertiert werden. " in Worflow mit DotLiquid JTL-Workflows - Ideen, Lob und Kritik 3
Verwiesen an Support Produkte liegen im Pickwagen und können nicht verarbeitet werden Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 1
Weiterleitungen können nicht eingerichtet werden Einrichtung JTL-Shop5 0
Verwiesen an Support Händlerpreise werden nicht an Shopware übergeben Shopware-Connector 2
Neu Steuern werden falsch in die Wawi importiert Shopware-Connector 1
Gelöst Konfigurator - Komponenten Namen werden nicht angezeigt nach Update auf 5.1 JTL-Shop - Fehler und Bugs 3
Gelöst 5.1.0 - VarKombi Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
In Bearbeitung Pos Verkäufe werden nicht mehr an die Wawi übertragen JTL-POS - Fehler und Bugs 12
Neu Artikel werden dupliziert JTL-Wawi - Fehler und Bugs 3
Neu Allgemeiner Fehler wenn DHL Labels gleichzeitig erstellt werden JTL-ShippingLabels - Fehler und Bugs 0
Neu Kunden werden nicht gefunden Servicedesk (Beta) 1
Neu Wawi Bereich "Verkauf" in JTL5 ->Kundendaten werden falsch angezeigt und sogar falsch generiert JTL-Wawi - Fehler und Bugs 1
Neu Variantions Kombination - Bilder werden im Shop nicht angezeigt JTL-Wawi - Ideen, Lob und Kritik 11
Neu Wie ersetze ich Bilder, sodass sie auch angezeigt werden? Allgemeine Fragen zu JTL-Shop 3
Neu Bilder in Signatur werden nicht überall angezeigt Servicedesk (Beta) 6
Neu Kategorien können nicht aktiviert werden Modified eCommerce-Connector 1
Neu Seiten die in "Eigene Inhalte - Seiten" erstellt wurden, werden nicht mehr angezeigt und nicht bearbeitbar JTL-Wawi - Fehler und Bugs 0
Neu Laufendes Ebay Angebot - Varkombi - Festpreis kann nicht geändert werden eBay-Anbindung - Fehler und Bugs 0
Neu Versandetikett von DHL werden zu weit Links gedruckt JTL-ShippingLabels - Fehler und Bugs 4
Gelöst Bonvorlage - Anmerkung Artikel werden gedruckt Gelöste Themen in diesem Bereich 2
Neu Amazon Bestellungen werden seit 26.08 nicht mehr in die Wawi übertragen Amazon-Anbindung - Fehler und Bugs 1
Neu Artikelbilder werden unendlich oft dupliziert. WooCommerce-Connector 1
Neu Box konnte nicht entfernt werden JTL-Shop - Fehler und Bugs 0
Neu Warum Übersichtsseiten ohne Ende? Wie kann das deaktiviert werden? Allgemeine Fragen zu JTL-Shop 9
Neu Kategoriebilder werden nicht angezeigt Onlineshop-Anbindung 0
In Bearbeitung Wurzelkategorie - Artikel werden nicht nach POS übertragen Allgemeine Fragen zu JTL-POS 1
Neu Bug: Template Datein des Child-Templates werden nicht bei include anweisungen geladen JTL-Shop - Fehler und Bugs 2
In Bearbeitung Bons werden 2x gedruckt Allgemeine Fragen zu JTL-POS 7
Shop5 Export Idealo Artikel mit Umlauten werden in Idealo mit Sonderzeichen dargestellt Einrichtung JTL-Shop5 6
Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen Shopware-Connector 0
Neu Seit dem 13.07 werden die Rechnungen über VCS nicht die Aufträge zu geordnet. Amazon-Anbindung - Fehler und Bugs 7
Issue angelegt Wawi 1.6.29.2 - Auftragsfarben werden am Packtisch nicht mehr dargestellt [WAWI-57002] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Neu Inaktive Artikel werden im Shop angezeigt Arbeitsabläufe in JTL-Wawi 2
Neu Warum werden Rechnungen zu Amazon-Aufträgen doppelt angelegt? Arbeitsabläufe in JTL-Wawi 0
Neu Amazon VCS Light es werden keine Rechnungen erzeugt. Amazon-Anbindung - Fehler und Bugs 0
In Bearbeitung Auftragsfarben werden nicht angezeigt, Hinweis aus Auftrag fehlt in Infobox [WAWI-57002,WAWI-57014, WAWI-57462] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 17
Neu Mehrsprachiger Shop: MerkmalNAMEN werden nur auf Deutsch angezeigt JTL-Shop - Fehler und Bugs 1
Neu ALLE Artikel werden bei jedem Abgleich nochmals an den Shop geschickt Arbeitsabläufe in JTL-Wawi 0
Neu Eigene Felder, Änderungen in Werteliste werden nicht übernommen JTL-Wawi - Fehler und Bugs 1
Neu Gewichte werden nicht geladen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
In Bearbeitung Aufträge von der POS werden NICHT mehr in der WAWI angezeigt Allgemeine Fragen zu JTL-POS 5

Ähnliche Themen