Ausgabe per E-Mail geht plötzlich nicht mehr, Testmail aus Wawi aber schon

AWo

Aktives Mitglied
6. Mai 2019
47
3
Hallo,

heute hat einfach mittendrin der Versand von E-Mails aus der Wawi gestoppt. Bisher gehen Rechnungen und Lieferantenbestellungen per "Ausgabe von XYZ > E-Mail" nicht. Wir bekommen eine entsprechende Fehlermeldung.

Geändert wurde nichts, E-Mail-Test-Versand über die Einstellungen geht, E-Mail-Versand über ein E-Mailprogramm auch, das ganze passiert auf drei unterschiedlichen Rechnern.

Gruß
AWo
 

AndreasNe

Mitglied
27. Dezember 2023
39
1
Bei uns ebenfalls. Hatte die E-mail Adresse für den Versand mal geändert, dann funktioniert es wieder. Merkwürdig. Habe aber die 1.8.11.0 als Version.
Ich verstehe wirklich nicht weshalb auf einmal die alte E-Mail Adresse nicht mehr funktioniert. Testmail ging auch - aber nicht die Belege.
 
Zuletzt bearbeitet:

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.319
367
Wir bekommen eine entsprechende Fehlermeldung.
Was sagt denn diese "entsprechende Fehlermeldung"?


Geändert wurde nichts, E-Mail-Test-Versand über die Einstellungen geht, E-Mail-Versand über ein E-Mailprogramm auch....
Dann überprüfe mal die Versandeinstellungen im Emailprogramm: Servername, Anmeldedaten und Absenderadresse
und Vergleiche diese mit den Einstellunge in der Wawi.
 

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.319
367
Bei uns ebenfalls. Hatte die E-mail Adresse für den Versand mal geändert, dann funktioniert es wieder.
Dann liegt es nahe, dass der angemeldete User nicht für den Versand mit der bisherigen Emailadresse berechtigt ist.

Um solche Fehler zu finden, müsste man den vom Emailserver gemeldeten Status einsehen.
Dazu am besten eine Email auf der Kommandozeile versenden mit denselben Einstellungen wie in der Wawi.
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
Die Fehlermeldung besagt nur, dass die Mail nicht gesendet werden konnte. Unter Windows 10 erscheint diese ja rechts im Nachrichtenbereich. In den Windows-Event-Logs (System, Application) war nichts, in der Windows-Event-Konsole gibt es kein eigenes JTL Wawi Log oder eines für SMTP. Im JTL Wawi Log ist auch nichts in Bezug auf Mails.

Es wurden keinerlei Maileinstellungen verändert und ich erwähne es noch einmal, eine Test-Mail über die JTL Wawi Funktion dafür (unter den E-Mail-Einstellungen im Adminbereich) funktioniert. Also müssen die Einstellungen richtig sein, oder? An den Userberechtigungen wurde nichts geändert, der User hat Admin-Berechtigungen. Zwischen Mailversand Bestellung A und nicht funktionierendem Meilversand Bestellung B lagen 20 Minuten.

Auf Kommandozeile kann ich Mail versenden, mit dem gleichen verwendeten Postfach über Thunderbird auch (so habe ich letztendlich die Bestellungen auch versendet, Bestellung als PDF gespeichert und als Anhang versenden), d.h. kein Problem mit dem SMTP-Server. Alles natürlich auf dem gleichen Rechner.

Ist es denn sicher, dass der SMTP Server den Versand ablehnt? Wollte es so sein, wo soll ich das Protokoll denn herbekommen, wenn es nur in der Wawi nicht klappt, ansonsten aber schon?

Gruß
AWo
 

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.319
367
rDie Fehlermeldung besagt nur, dass die Mail nicht gesendet werden konnte.
Genau das dachte ich mir. Deshalb mein Vorschlag, einmal eine Email auf der Kommaandozeile zu senden. Dann kannst du den SMTP Handshake genau mitlesen und verfolgen, was der Client sendet und was der Server antwortet, denn....
Ist es denn sicher, dass der SMTP Server den Versand ablehnt?
...man kann zu diesem Zeitpunkt keineswegs mit Sicherheit sagen, dass der SMTP Server den Versand ablehnt.

Wir wissen ja auch gar nicht, ob du einen eigenen SMTP-Server benutzt, oder einen von deinem Internet Provider 🤔
Denn...
Es wurden keinerlei Maileinstellungen verändert
...wenn du deine Emails von T-Online oder so verschicken läßt, kannst du ja gar nicht mit Sicherheit sagen, ob nichts verändert wurde. Denn die Betreuer des Emailservers könnten ja auch was verändert haben ;)
Wir wissen ja noch gar nicht, ob der Fehler jetzt beim Client oder beim Server liegt.

und ich erwähne es noch einmal, eine Test-Mail über die JTL Wawi Funktion dafür (unter den E-Mail-Einstellungen im Adminbereich) funktioniert. Also müssen die Einstellungen richtig sein, oder?
Das besagt ja lediglich, dass die Emaileinstellungen insofern richtig sind, um die Testmail richtig zu versenden.
Zum Beispiel wird die Testemail mit dem Absender verschickt, den du in den Emaileinstellungen angegeben hast. Die Bestellung wird aber mit dem Absender verschickt, der in der Vorlage ausgewählt ist. Das ist in den Standardeinstellungen zwar schon die Adresse aus den Emaileinstellungen, aber man kann die Vorlage ja ändern und schon hat man eine andere Konstellation. Ich will damit nicht sagen, dass es daran liegt - ich will damit aufzeigen, dass es viele mögliche Fehlerquellen gibt und ohne genaueere Protokolle stehst du da ziemlich im Nebel.
Deshalb mein Rat, ein Email auf der Kommadozeile zu versenden mit exakt den gleichen Einstellungen wie es bei der Bestellung der Fall wäre (alternativ mit einem Emailclient, der dir ein komplettes Protokoll der Kommunikation mit dem Emailserver anzeigt).

An den Userberechtigungen wurde nichts geändert, der User hat Admin-Berechtigungen.
Ich meinte nicht den Windows Benutzer auf deinem Desktop, sondern den User, der sich am SMTP Server anmeldet.
Beispiel: Du meldest dich als User info@deinedomain.de beim Server mail.deinprovider.de an. Dann kannst du abhängig von der Konfiguration von mail.deinprovider.de vielleicht nur mit dem Absender info@deinedomain.de verschicken. Wenn in der Vorlage zur Bestellung dann ein falscher Absender drinsteht, würde mail.deinprovider.de diese Email dann ablehnen (das wäre dann aber in der Statusmeldung ersichtlich)

Auf Kommandozeile kann ich Mail versenden,
Dann siehst da ja die gesamte Kommunikation. Was für einen Status meldet denn der Server zum Schluss?
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
Gut, nach 30 Jahren IT und Administration von E-Mail Servern, denke ich, dass ich dazu schon qualifiziert etwas sagen kann.

Daher....wenn ich eine Testmail aus der Wawi verschicken kann, dann sind die E-Mail-Einstellungen in der Wawi korrekt und auch mein Provider, der den SMTP-Server stellt (IONOS) arbeitet korrekt.

Ich schrieb außerdem, dass Thunderbird und Kommandozeile (Telnet Session mit PuTTY gegen den SMTP-Port. Handshake läuft sauber) gegen eben den SMTP Server mit eben den Anmeldedaten und der gleichen Absenderadresse funktioniert.

Ich meine mit Adminrechten auch nicht den Windwosuser, obwohl er diese hat, sondern den Wawi-User.

Ich verschicke also eine Mail von einem PC an den SMTP-Server meines Internetproviders und es ist in allen Fällen erfolgreich, ebenso mit der E-Mail-Testfunktion in der Wawi. Nur für Rechnungen und Bestellungen klappt es nicht, was von einem Moment auf den anderen aufhörte zu funktionieren (nur für Rechnungen und Bestellungen). Was soll da mein Provider mit zu tun haben? Denn das sagt mir auch, dass unsere E-Mail nicht geblacklistet ist und Mails mit dem Zugangsdaten und Absenderadresse sauber durchgehen.

Als Empfängeradresse haben wir drei unterschiedliche verwendet (drei Adressaten) an die wir dann 1 Minute später erfolgreich per Thunderbird die Bestellung versenden konnten, vom gleichen Rechner....also was soll es denn sein, außer die Wawi?

Gruß
AWo
 
Zuletzt bearbeitet:

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.319
367
Gut, nach 30 Jahren IT und Administration von E-Mail Servern, denke ich, dass ich dazu schon qualifiziert etwas sagen kann.
hat ja auch nie jemand was anderes behauptet :)

Übrigens komme auch ich aus dieser Zeit und ich kann sagen, dass sich gerade im Bereich Email in den letzten 30 Jahren sehr viel verändert hat gerade im Bezug auf Spam und andere Malware (SPF, DKIM, DMARC, andere Authentisierungen u.s.w.)
Die Betreiber von Mailservern müssen damit Schritt halten und konfigurieren auch andauernd an ihren Systemen rum. So wie z.b. bei IONOS die Änderung beim SMTP-Relay vor ein paar Tagen.
Als Benutzer eines solchen fremden Mailservers steht man dann zunächst mal eher blind da, weil man keine Protokolldateien des Emailverkehrs einsehen kann. Deshalb mein Rat, den Emailversand auf der Kommandozeile z.B. mit dem s_client von openssl zu testen,um wenigstens die Statusmeldubngen des Mailservers zu sehen. Aber du schreibst ja, dass du das schon gemacht hast. Du sagst zwar nicht, welcher Status denn gemeldet wurde, aber ich denke du bist dann ja nicht mehr weit von der Lösung entfernt :thumbsup:

Dem Rest deiner Email entnehme ich, dass meine Ratschläge wohl etwas zu belehrend rüber kamen und du dich angesichts deiner jahrelangen Erfahrung dadurch auf den Schlips getreten fühlst.
Dafür entschuldige ich mich, denn das war nicht meine Absicht. Ich wollte nur hilfreich sein und Schritte zur Lösung des Problems aufzeigen.

Viel Erfolg.
 

gnarx

Sehr aktives Mitglied
18. Januar 2018
3.829
525
Wir haben das Problem das bei einigen Kunden und unterschiedlichen JTL Kunden, Mails einfach nicht mehr rausgehen. Mailaddy mal geändert geht auch nicht. Das passiert bei einem Shopkunden.
Und bei einem Wawi Kunden wo die Rechnungsmail nicht mehr raus geht.

2024-02-07 14_41_21-CSB-JTL Server - AnyDesk.jpg
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
hat ja auch nie jemand was anderes behauptet :)

Übrigens komme auch ich aus dieser Zeit und ich kann sagen, dass sich gerade im Bereich Email in den letzten 30 Jahren sehr viel verändert hat gerade im Bezug auf Spam und andere Malware (SPF, DKIM, DMARC, andere Authentisierungen u.s.w.)
Die Betreiber von Mailservern müssen damit Schritt halten und konfigurieren auch andauernd an ihren Systemen rum. So wie z.b. bei IONOS die Änderung beim SMTP-Relay vor ein paar Tagen.
Als Benutzer eines solchen fremden Mailservers steht man dann zunächst mal eher blind da, weil man keine Protokolldateien des Emailverkehrs einsehen kann. Deshalb mein Rat, den Emailversand auf der Kommandozeile z.B. mit dem s_client von openssl zu testen,um wenigstens die Statusmeldubngen des Mailservers zu sehen. Aber du schreibst ja, dass du das schon gemacht hast. Du sagst zwar nicht, welcher Status denn gemeldet wurde, aber ich denke du bist dann ja nicht mehr weit von der Lösung entfernt :thumbsup:

Dem Rest deiner Email entnehme ich, dass meine Ratschläge wohl etwas zu belehrend rüber kamen und du dich angesichts deiner jahrelangen Erfahrung dadurch auf den Schlips getreten fühlst.
Dafür entschuldige ich mich, denn das war nicht meine Absicht. Ich wollte nur hilfreich sein und Schritte zur Lösung des Problems aufzeigen.

Viel Erfolg.
Alles gut...ich fühle mich nicht auf den Schlips getreten, ich trage nicht mal einen. Nur wäre das jetzt für meinen Geschmack etwas zu langatmig, um zum Ziel zu kommen, zumal ich ja Deine Fragen schon beantwortet hatte (funktioniert auf Kommandozeile, aus der Wawi usw.). Wenn Du mehr beitragen kannst, wäre ich dankbar, aber dann müsste es schon auf den Punkt sein. Mit anderen Worten, Du kannst mit mir ruhig tief technisch daran gehen....den first und second level Support habe ich schon selbst erledigt.....

Gruß
AWo
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
Mir scheint so, als wäre die Ionos-Umstellung zum 15.01.2024 nicht unser Problem. Weder passt das Datum noch der Umstand. Wir versenden mit einer Ionos-EMail-Adresse, die bei Ionos ein Postfach hat und authentifizieren damit auch gegenüber Ionos. Mittels der gleichen Absenderadresse und Authentifizierungsdaten kann ich über Kommandozeile oder Thunderbird Mails über den Ionos-SMTP-Server erfolgreich verschicken. Ebenfalls auch mittels E-Mail-Testfunktion in der Wawi. Das würde alles nicht gehen, wenn diese Änderung bei Ionos das Problem wäre.

Gruß
AWo
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
So, Rechnung und Auftrag können über die Wawi verschickt werden, Bestellungen immer noch nicht....

Spätestens das dürfte der Beweis sein, dass die Mailabwicklung kein grundsätzliches Problem hat.

Ich mache jetzt ein Ticket bei JTL auf.

Gruß
AWo
 
Zuletzt bearbeitet:

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.319
367
Hast du dir dir Vorlage für die Email angeschaut, die bei der Bestellung versendet wird? Unterscheidet, die sich von der Rechnungsemail?

Da du doch wie schon mehrmals empfohlen über die Kommandozeile verschickt hast, müsstest du doch auch die Rückmeldung des Emailservers haben. Was sagt er denn?
Grundsätzlich hält sich doch der smtp.ioinos.de an die wichtigsten Standards und gibt die benötigten Rückmeldungen.
Du sagst immer wieder, dass du das schon gemacht hast, aber zeigst uns keinen Auszug, deshalb ist es jetzt schwierig weiter aus der Ferne zu helfen.

So könnte ein Emailversand beispielhaft aussehen. Und dann hat man ja schon einen ganz guten Hinweis (hab ich farblich gemacht):

2024.02.08 08:37:46 SMTP (smtp.ionos.de): Authorized to host
2024.02.08 08:37:46 SMTP (smtp.ionos.de): Connected to host
2024.02.08 08:37:46 SMTP (smtp.ionos.de): [tx] MAIL FROM: <*****>
2024.02.08 08:37:46 SMTP (smtp.ionos.de): 250 Requested mail action okay, completed
2024.02.08 08:37:46 SMTP (smtp.ionos.de): [tx] RCPT TO: <*****>
2024.02.08 08:37:46 SMTP (smtp.ionos.de): 250 OK
2024.02.08 08:37:46 SMTP (smtp.ionos.de): [tx] DATA
2024.02.08 08:37:46 SMTP (smtp.ionos.de): 354 Start mail input; end with .
2024.02.08 08:37:46 SMTP (smtp.ionos.de): [tx] .
2024.02.08 08:37:46 SMTP (smtp.ionos.de): 554-Transaction failed
2024.02.08 08:37:46 SMTP (smtp.ionos.de): 554-Reject due to policy restrictions.
2024.02.08 08:37:46 SMTP (smtp.ionos.de): 554 For explanation visit https://www.ionos.com/help/index.php?id=2425
2024.02.08 08:37:46 SMTP (smtp.ionos.de): End execution
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
Fertige ich an und poste es hier....hatte ich bisher nicht gemacht, da es ein unnötiger Aufwand ist. Es funktioniert ja...also warum zeigen was funktioniert? Aber bitte...

Aber wie gesagt, per PuTTY geht es und Aufträge und Rechnungen gehen auch per Wawi raus....ist das ein Fakt den man ignorieren kann? Was soll denn da der SMTP Server bei einer Lieferantenbestellung anders machen/sehen? Ist auch nur ein PDF, oder? Die Vorlagen wurden seit 5 Jahren nicht geändert.
Ich verstehe worauf Du hinaus willst,nur sehe ich da überhaupt nicht das Problem, da ja einige Mailfunktionen aus der Wawi gehen, nur eben die Lieferantenbestellung nicht. Daher mein leichter widerwillen gehen den Kommandozeilenaufwand...kannst Du mir erklären, welche Erkenntnis die Kommandozeilenvariante bringt, wenn Rechnungen und Auftragsbestätigungen per Wawi verschickt werden können, nur Lieferantenbestellungen nicht?
Aber, ich fertige die Screenshots an, Du willst helfen und dann muss ich liefern...bin aber erst später, ggf. Morgen erst wieder in der Firma.

Gruß
AWo
 
Zuletzt bearbeitet:

mh1

Sehr aktives Mitglied
4. Oktober 2020
1.319
367
Aber wie gesagt, per PuTTY geht es und Aufträge und Rechnungen gehen auch per Wawi raus....ist das ein Fakt den man ignorieren kann?
Nein, das würde ich keinesfalls ignorieren!
Genau deshalb würde ich die Vorgänge wo der Versand funktioniert vergleichen mit denen wo es nicht funktioniert.

Dann Emails auf der Kommandozeile mit exakt denselben Einstellungen versenden (siehe Vorrlagen) und schauen, ob da der IONOS Unterschiede sieht.
Denn irgendein Unterschied müsste es ja geben, da ja der SMTP-Client in der Wawi einmal ein OK zurückgemeldet kriegt und bei der Lieferantenbestellung eben was anderes 🤔

Ich selbst würde mich aber zunächst mal nicht mit der Kommandozeile rumschlagen, sondern testweise einen eigenen Mailserver starten und temporär in JTL einstellen, dass die Mails an diesen Testserver gesendet werden.
Dort würde ich mir im Maillog anschauen, ob es einen Unterschied gibt zwischen der Bestellung und den anderen Mails...
Das sind aber wie gesagt nur Schritte, die ich in so einem Fall machen würde. Das ist nicht als Arbeitsanweisung für dich zu verstehen.


Fertige ich an und poste es hier....hatte ich bisher nicht gemacht, da es ein unnötiger Aufwand ist. Es funktioniert ja...also warum zeigen was funktioniert? Aber bitte...
Du musst für mich keinen weiteren für dich unnötigen Aufwand betreiben.
Wieso auch? Ich habe keinerlei Interesse daran, dir Arbeit/Aufwand oder vielleicht sogar unnötige Mehrarbeit aufzuhalsen.

Ich lese hier einfach manchmal im Forum und schreibe zu manchen Themen etwas, wo ich denke ich kann was Hilfreiches beitragen (aber ob etwas am Ende tatsächlich hilfreich ist oder war, ist dann natürlich immer vom Einzelfall abhängig ;))
Jedenfalls will ich nicht irgend jemandem Anweisungen geben, die dieser dann entgegen seiner eigenen Erkenntnisse widerwillig ausführen muss.

In diesem Sinne ist das auch mein letzter Beitrag zu dem Thema hier.

Warte einfach, bis JTL das Ticket bearbeitet.
Poste dann gerne hier die Lösung, damit auch andere hier im Forum davon profitieren.
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
So, hat früher geklappt....bitte:

2024-02-08_12h06_18.jpg

Für einen Anhang müsste ich das PDF in BASE64 codieren und als Text ausgeben....oder hast Du eine andere Methode für den Versand von PDF über Telnet?

Da warte ich in der Tat lieber auf den JTL Support, der in seiner ersten Antwort unter Windows zunächst Cache-Unterordner in Windows gelöscht haben wollte.

Gruß
AWo
 
Zuletzt bearbeitet:

jtldudel

Sehr aktives Mitglied
4. Januar 2018
547
182
Thread nur überflogen aber weil ichs gerade woanders hatte: IONOS möchte nicht das die Absender Domain eine andere ist als die vom Mailkonto über das gesendet wird.

Deshalb zitiere ich nochmal einen anderen Post hier:
Zum Beispiel wird die Testemail mit dem Absender verschickt, den du in den Emaileinstellungen angegeben hast. Die Bestellung wird aber mit dem Absender verschickt, der in der Vorlage ausgewählt ist. Das ist in den Standardeinstellungen zwar schon die Adresse aus den Emaileinstellungen, aber man kann die Vorlage ja ändern und schon hat man eine andere Konstellation.

Hattest du mal geprüft ob dort vielleicht etwas abweichendes eingetragen ist?
Unbenannt.PNG

Also etwas, das von den anderen Vorlagen abweicht bei denen es funktioniert?
Sonst vielleicht mal fest die Adresse eintragen, die auch in den E-Mail Einstellungen von JTL steht welche ja funktionieren.
 

AWo

Aktives Mitglied
6. Mai 2019
47
3
Ich kann bestätigen, dass die Absenderadresse = Domain des Mailkontos. Das ist von Anfang an so gewesen, wie ich schrieb, es gab keine Änderungen an den Vorlagen.

Gruß
AWo
 
  • Gefällt mir
Reaktionen: jtldudel
Ähnliche Themen
Titel Forum Antworten Datum
Neu Eigene Felder (Kunde) in csv-Datei per Ausgabe (Auftrag oder Lieferschein) Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu SQL Ausgabe Bestellinformationen JTL Ameise - Eigene Exporte 4
Ausgabe des Warenbestandes mit Fulfillment Lager JTL-Wawi 1.8 0
Gelöst Ausgabe Kundengruppenattribute JTL-Shop 5.3 Allgemeine Fragen zu JTL-Shop 0
Ausgabe Lieferdatum auf Lieferantenbestellung JTL-Wawi 1.8 0
Neu Dot Liquid csv-Ausgabe: Abschneiden / Turncate Gelöste Themen in diesem Bereich 4
Auftrag und Rechnung Ausgabe funktioniert nicht Client JTL 1.8.10.0 JTL-Wawi 1.8 9
Beantwortet #GEFUNDEN# Suche jemand , der uns eine (automatische) SQL Abfrage erstellen kann mit Mail Ausgabe Dienstleistung, Jobs und Ähnliches 2
Neu SQL Ausgabe der Varko-Auswahl eines Artikels, mehrsprachig Tabelle zwei mal auf sich Joinen? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Dynamischen Parameter an BAT anfügen zur Ausgabe als Messagebox User helfen Usern - Fragen zu JTL-Wawi 1
Neu SQL Abfrage wird mehrfach ausgeführt - Ausgabe in der Übersicht falsch Eigene Übersichten in der JTL-Wawi 8
Keine Erweiterung der Ausgabe trotz 1.8.10 JTL-Wawi 1.8 3
Neu Per Button/ Link Artikel in den Warenkorb legen Technische Fragen zu Plugins und Templates 1
Artikel per Ameise mehreren Kategorien zuordnen - Artikeldatenimport in WaWi nicht mehr vorhanden JTL-Wawi 1.8 6
Workflow = Gewinn unter 30 % vom netto = per Mail informiert JTL-Wawi 1.6 10
Neu WMS/Packtisch+ ... manuelle Workflows per Barcode auslösen JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 0
Wie kann ich etwas in der WAWI Datenbank per SQL ändern? JTL-Wawi 1.8 2
Gutscheine aktualisieren bzw. mehrere per Import deaktivieren? Allgemeine Fragen zu JTL-Vouchers 1
Neu shopapotheke per Anbindung eBay-Anbindung - Fehler und Bugs 1
Neu Umlagerung per Ameisen-Import JTL-Wawi - Fehler und Bugs 1
Neu In einen Portlet-Container im Frontend per Ajax Datennachladen (weitere anzeigen) Technische Fragen zu Plugins und Templates 1
Neu eBay Plus Angebote per Ameise steuerbar ? Eigene Übersichten in der JTL-Wawi 6
Neu Zugang zu Kategorien nur per Kennworteingabe Plugins für JTL-Shop 3
Neu Lieferadresse / Rechnungsadresse im Auftrag per Doppelklick wählbar machen JTL-Wawi - Ideen, Lob und Kritik 0
Datenbank-Abfrage per SQL nach Lagermenge pro Artikel & Warenbereich (WMSLager) JTL-Wawi 1.8 1
Neu Lieferantenbestellung als CSV mit selbst festgelegten Spalten per Mail senden Arbeitsabläufe in JTL-Wawi 1
Neu Benachrichtigung per Workflow bei Wareneingang User helfen Usern - Fragen zu JTL-Wawi 24
Neu Weiterleitungen direkt per Datenbank einfügen aufgrund Größe bzw. Anzahl? Betrieb / Pflege von JTL-Shop 9
Gelöst Per Workflow im Servicedesk eine Mail versenden. Gelöste Themen in diesem Bereich 4
Variationen per Ameise umbenennen JTL-Wawi 1.8 1
Workflow Auftraqspositionen per Email an Kunden senden JTL-Wawi 1.7 3
Neu Ist es möglich per Ameise Kunden zu löschen? Arbeitsabläufe in JTL-Wawi 2
Neu LS-Pos Kundenrechnung per Email Fragen rund um LS-POS 1
Neu Warenkorb per Link teilen Allgemeine Fragen zu JTL-Shop 7
Beantwortet Kunde von Firma per Workflow setzen JTL-Workflows - Ideen, Lob und Kritik 1
Neu Datenbankebene per SQL löschen Eigene Übersichten in der JTL-Wawi 6
Neu Consent Status per Smarty Var abfragen Technische Fragen zu Plugins und Templates 2
Nur noch sporadischer Versand per Mail von Rechnungen, Lieferscheinen und Mahnungen nach Update auf Version 1.8. JTL-Wawi 1.8 0
Neu Kinderartikel per Ameise vom Vater lösen Arbeitsabläufe in JTL-Wawi 6
Neu Probleme bei Aufgabenplaner (Export-Manger) per Cronjob JTL-Shop - Fehler und Bugs 1
Neu EK-Preise per Workflow in Lieferantenbestellung einfügen? User helfen Usern - Fragen zu JTL-Wawi 0
Neu per Workflow: WhatsApp oder ähnliches senden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Passwort vergessen Mail wird nicht gesendet in 5.3.1 JTL-Shop - Fehler und Bugs 1
Neu Workflow - Stücklisten im Auftrag abfragen und korrekt in einer Mail auflisten User helfen Usern - Fragen zu JTL-Wawi 1
Neu Firmen- und E-Mail Einstellungen - Text hevorheben (fett) und Anordnung in Vorlage anpassen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 18
Neu Servicedesk - Domain-Hoster gewechselt, E-Mail erfolgreich getestet, aber keine E-Mails landen im Service Desk! Gelöste Themen in diesem Bereich 7
Neu Workflow Aktion E-Mail senden kann nicht Plain und HTML Email zusammen versenden Arbeitsabläufe in JTL-Wawi 6
Neu E-Mail-Adresse beim Versand von Lieferantenbestellungen User helfen Usern - Fragen zu JTL-Wawi 0
In Email-Vorlage: E-Mail Adresse im eigenen Feld verwenden JTL-Wawi 1.8 4
Wie kann ich eine Benachrichtigung bei einem Wareneingang auslösen mit einer Mail über die Artikel die eingebucht wurden JTL-Wawi 1.8 2

Ähnliche Themen