In Bearbeitung Artikelbeschreibung bei Ebay ohne Zeilenumbruch

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

Thorsten123

Neues Mitglied
3. Juni 2020
13
0
Guten Morgen!

Ich habe bei einem bestehenden Artikel die Artikelbeschreibung in den Artikeldaten von JTL geringfügig verändert und wollte diese Änderung dann durch Aktualisierung des Marktplatz-Artikels auch an Ebay übertragen.

Erstmal passierte auf dem üblichen Weg leider nichts. Daraufhin habe ich dann den Artikel mit "Angebot komplett aktualisieren" geupdated.
Das Ergebnis ist, dass der Text nun zwar der richtige ist, jedoch die komplette Beschreibung bei Ebay in einer Zeile (d.h. ohne Absatz/Zeilenumbruch) steht. Die Beschreibung ist also nicht mehr wirklich für den Kunden lesbar.
Die Artikelbeschreibung in der Wawi sieht jedoch gut aus. Ich habe ja nur eine Kleinigkeit geändert. Vor dem Update sah der Artikel auch in Ebay gut aus...

Ich habe schon verschiedene Sachen probiert, z.B. die Artikelbeschreibung komplett gelöscht und dann das Angebot wieder komplett aktualisiert. Die Beschreibung ist dann bei Ebay (so wie es sein soll) leer.
Wenn ich dann eine neue Artikelbeschreibung in der Wawi erstelle und zu Ebay übertrage, dann ist wieder alles in einer einzigen Textzeile und somit nicht zu lesen.

Hat jemand eine Idee, wie ich meine Artikelbeschreibung richtig zu Ebay übertragen kann? Ist dieser Bug (sofern es einer ist) bekannt?
 

Ilona

Moderator
Mitarbeiter
8. August 2013
249
46
Hallo,

wenn im Artikel die Beschreibung aktualisiert wird, dann muss diese zum übertragen angestoßen werden durch die Funktion "Bilder/Beschreibung aktualisieren".
Diese Funktion muss im Worker und im manuellen Abgleich aktiviert werden.

Wegen dem Zeilenumbruch, sollte die Beschreibung weiterhin bei eBay nach erneuter Übertragung durch die Funktion "Bilder/Beschreibung aktualisieren" im Kontextmenü (rechte Maustaste)
und aktivierte Funktion im Abgleich nicht korrekt übertragen werden, dann erstell bitte ein Ticket für unseren Support.
 

Thorsten123

Neues Mitglied
3. Juni 2020
13
0
Hallo,

ja das ist mir klar. Bei den anderen Artikeln klappt es ja. Nur der eine ist jetzt völlig zerschossen bei Ebay....

Ticket erstellt. Ticket-ID 2020092910000534
 

Ilona

Moderator
Mitarbeiter
8. August 2013
249
46
Hallo,

nach Rücksprache mit einem Kollegen können wir selber hier leider nicht weiter helfen. Das ist von eBay kommender Inhalt, auf
den wir keinen Einfluss haben. Hier im Forum wurde dazu bereits einmal Stellung zu genommen.
 

Thorsten123

Neues Mitglied
3. Juni 2020
13
0
Hallo,

das Problem muss hier definitiv woanders liegen:

Die Produktbeschreibung bei Ebay wird mir immer falsch angezeigt, egal ob mit IE, Firefox oder Chrome. Das habe ich jetzt von mehreren PC's -mit oder ohne Adblocker- getestet. Es stimmt, manchmal wird ein Scrollbalken angezeigt und manchmal nicht... Aber das ist ja egal, weil es so oder so schlimm aussieht. Die Produktbeschreibung aus dem Wawi wird nicht korrekt mit den angegebenen HTML-Codes angezeigt, sondern in eine einzige, ewig lange Textzeile geladen.

Es ist ja auch anscheinend kein generelles Problem: Alle unseren Anderen Produkte werden so bei Ebay angezeigt, wie wir sie im Wawi eingepflegt haben. Nur bei diesem Produkt überträgt die Wawi keine html-Absätze.

Ich kann natürlich Texte selbst bei Ebay angeben. Aber wir haben uns die Wawi ja heruntergeladen, um die Produkttexte zentral zu verwalten und zu ändern. Ich möchte ja nicht anfangen bei Ebay alles nochmal einzupflegen und ggf zu ändern, nur weil ein einziges Produkt fehlerhaft dargestellt wird.
 

Thorsten123

Neues Mitglied
3. Juni 2020
13
0
Hi John,

danke für deine Idee. Ja, wir legen die Beschreibung erst im Feld "Global" mithilfe des HTML-Editors an und fügen den HTML-Text dann im Feld "Ebay" ein. (Kann man das Feld "Ebay" eigentlich einfach löschen, wenn "Global" ohnehin mit dem Ebay-Text identisch sein soll?)

Also daran sollte es nicht liegen. Wir werden den Artikel wohl komplett löschen und neu anlegen können, wenn von JTL da nichts weiter kommt...
 

JohnFrea

Sehr aktives Mitglied
21. September 2017
312
84
Weise dem laufenden Angebot mal testweise eine andere Designvorlage zu. Rechtsklick auf laufendes Angebot > Deisgnvorlage zuweisen. Danach Abgleich. Das sorgt dafür, daß das Angebot wirklich komplett neu übertragen wird.
 

Thorsten123

Neues Mitglied
3. Juni 2020
13
0
Hi, habe es eben probiert. Es änderte sich am Ebay-Artikel trotz lt Protokoll erfolgreicher Übergabe überhaupt nichts.
Habe dann auf "Angebot komplett aktualisieren" geklickt. Dann wurde das neue Design geupdated. Leider war die Beschreibung trotzdem weiterhin nur in der einen Zeile....

Fazit:
1. Artikel lässt sich ausschließlich über die Komplettaktualisierung (die man standardmäßig eigentlich nicht nutzt) updaten
2. Die komplette Beschreibung wird in eine einzige Zeile gepackt (je nach Browser entweder abgeschnittener Text oder mit fast endlosem Scrollbalken)

Werde wohl den Artikel löschen und neu erstellen und hoffen, das sowas nie wieder passiert...
 

JohnFrea

Sehr aktives Mitglied
21. September 2017
312
84
Schau mal in der Liste der aktiven eBay Angebote. Ist das Angebot rot hinterlegt und weist einen Fehler auf? Das wäre eine Begründung, denn Angebote mit Bearbeitungsfehler lassen sich nicht bearbeiten, solange der Fehler besteht.
 

Thorsten123

Neues Mitglied
3. Juni 2020
13
0
Habe das Problem jetzt gelöst. Es lag definitv an den aus dem Editor generierten HTML-Code. Vermutlich irgendwie in Zusammenspiel mit Schriftart, oder sonstigen Einstellungen. Ich kriege es jetzt leider nicht mehr zusammen, da ich die komplette Beschreibung Clean in HTML geschrieben habe. Jetzt sieht alles gut aus und wird auch in Ebay schön angezeigt. Fall ist somit erledigt.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Artikelbeschreibung Langtext Ameise Export/Import - Datei zu groß fü Excel User helfen Usern - Fragen zu JTL-Wawi 2
Neu Artikelbeschreibung mit SEO pflegen Onlineshop-Anbindung 4
Neu Englische Artikelbeschreibung wird nicht in Shop 4 übernommen JTL-Shop - Fehler und Bugs 3
Neu Artikelbeschreibung im HTML Editor <p> entfernen Arbeitsabläufe in JTL-Wawi 4
Neu Fehler bei shop installation Installation / Updates von JTL-Shop 0
Neu Marke wird bei der eBay Suche nicht gefunden eBay-Anbindung - Fehler und Bugs 0
Neu Regex bei Zahlung-Importfilter Arbeitsabläufe in JTL-Wawi 0
In Bearbeitung Rundungsfehler bei 0%? JTL-POS - Fehler und Bugs 7
Neu Kundengruppen - > Neue Kunden sollen bei einem Hersteller einen anderen Preis erhalten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Händlerbeleg bei EC Zahlungen anpassbar? Allgemeine Fragen zu JTL-POS 3
Neu Setzen Feld Überverkäufe nicht möglich bei Artikeln mit Bestandsführung JTL-Ameise - Fehler und Bugs 2
Neu Falscher Bestand bei ebay User helfen Usern - Fragen zu JTL-Wawi 2
Neu Abrechnung / Berechnung bei Direktlieferung durch Lieferanten User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bei einem Import mit Kategorien werden die Wawi-Kats nicht gesetzt unter Marktplätze JTL-Wawi - Fehler und Bugs 0
Neu Automatische Bewertung bei ebay Einrichtung und Installation von JTL-eazyAuction 2
Neu Probleme bei Hinzufügen von Bildern in JTL-Wawi JTL-Wawi - Fehler und Bugs 8
Neu Fehlermeldung bei Installation modified connector 3.3.0: Uncaught Exception: Cannot start session Modified eCommerce-Connector 1
Neu Artikeletikett mit Bestellnummer bei Wareneingang Arbeitsabläufe in JTL-Wawi 0
Neu Keine Unterstützung der Transparenz bei *.png Bildern? Allgemeine Fragen zu JTL-Shop 2
Neu Laufende Angebote bei eBay - Artikel Varianten hinzufügen / umbennnen eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Lieferdatum bei ebay wird nicht automatisch berechnet Einrichtung und Installation von JTL-eazyAuction 0
Neu JTL Shop5 bei JTL gehostet. Nova-Template ist nicht mit Smartphone zu nutzen . welche Einstellung muss da noch gemacht werden Templates für JTL-Shop 7
Neu Wie kann man vermeiden, dass Email bei Kunden nicht in Spam-Ordner landen Betrieb / Pflege von JTL-Shop 10
Neu Email für Änderung der Kundengruppe wird auch bei keiner Änderung versandt JTL-Shop - Fehler und Bugs 0
Gelöst Fehler bei der Verbindung - Fehler 53 und 17 User helfen Usern - Fragen zu JTL-Wawi 0
Neu Bestimmte Anzahl Drucken bei Workflowausgabe User helfen Usern - Fragen zu JTL-Wawi 0
Neu Grundpreisangabe bei Ebay eBay-Anbindung - Fehler und Bugs 0
Neu Falsches Datum bei deutscher Formatierung JTL-Wawi - Fehler und Bugs 0
Neu Problem bei instalation SQL "does not support the language of the OS" Installation von JTL-Wawi 6
Neu Geschwindigkeit des Shops bei vielen Merkmalen Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung Automatische Dropshipping Bestellung - Bedingung für nur bei Lieferant x JTL-Workflows - Ideen, Lob und Kritik 1
Neu ebay und Ama ziehen bei uns die MwSt bei Norwegen und England User helfen Usern - Fragen zu JTL-Wawi 0
Neu Hilfe bei Fehlersuche JTL-Wawi - Fehler und Bugs 2
Neu Einloggen bei JTL WAWI funktioniert nicht Installation von JTL-Wawi 7
Neu neues Google Shopping Plugin für Shop 5 - alter Fehler bei den Versandkosten Plugins für JTL-Shop 1
Neu Steuer noch 16% bei Sofortauftrag JTL-Wawi - Fehler und Bugs 7
Neu JTL-Wawi löscht Produktfotos bei Varianten Artikel Shopware-Connector 0
Issue angelegt Export - Buchungsdaten DATEV - Rechnungen: "Leistungsdatum" bei einer Gutschrift falsch? JTL-Ameise - Fehler und Bugs 1
Neu Versandbenachrichtigung bei Bestellung Versand funktioniert nicht mehr User helfen Usern - Fragen zu JTL-Wawi 2
Neu Problem: Verschiedene Versandkosten bei Produktkategorien Allgemeine Fragen zu JTL-Shop 2
Neu Wert bei Ware im Zulauf bleibt obwohl Artikel aus Lieferantenbestellung gelöscht wurde JTL-Wawi - Fehler und Bugs 3
Verwiesen an Support Fehlermeldung einer fehlenden Telefonnummer für UPS bei vorhandener Telefonnummer JTL-ShippingLabels - Fehler und Bugs 1
Neu Bitte um Hilfe bei Lagerbuchungen Arbeitsabläufe in JTL-Wawi 7
Neu JTL Shop 5 - Error bei Sync mit JTL Wawi JTL-Shop - Fehler und Bugs 0
Neu Belegdatum bei DATEV Export wird von DATEV falsch verstanden JTL-Ameise - Fehler und Bugs 1
Neu Installation von JTLShop 5 bei all-inkl.com möglich? Installation / Updates von JTL-Shop 4
Gelöst Amazon-Lister: Feld "Anzahl" bei Versand durch Amazon User helfen Usern - Fragen zu JTL-Wawi 1
Neu Verschiedene Versanddienstleister bei Amazon User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehler 500 bei Zugriff auf /admin Einrichtung von JTL-Shop4 2
Neu Formulareditor Export Abfrage Wenn dann bei Lieferanten VPE Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Ähnliche Themen