Neu Apple Mac über RDP: Umlaute werden in Druckvorlagen nicht ausgegeben

Sanja

Aktives Mitglied
20. April 2017
47
3
Guten Tag,
bei Mitarbeiter, die mittels Apple Geräten über den RDP arbeiten werden leider keine Umlaute in den Druckvorlagen dargestellt.

Auf der Rechnung fehlt dann der Umlaut und es erscheint eine leere Stelle.
z.B. statt "Brücke" steht dort nur "Br cke"

Lokal geben die Geräte alle Umlaute korrekt wieder. Auch wenn man bestehende PDF auf dem RDP ausdruckt, passt alles.

Das Problem tritt nur in der Wawi beim Ausdrucken* von Druckvorlagen auf. Werden die Druckvorlagen z.B. per E-Mail versendet oder gespeichert, ist alles in Ordnung. Die PDF scheint also korrekt erstellt zu werden und das Problem tritt irgendwo beim Drucken auf.

Wir arbeiten parallel auch mit einem Windows Rechner. Dort tritt das Problem nicht auf.

Gibt es dafür eine schnelle Lösung? Irgenwoe eine neue Einstellung, die man machen muss?
Im Forum habe ich nur was zu Apple Parallels gefunden, aber das betrifft das Thema ja nicht wirklich.

Nein, das war nicht immer so. Wann es angefangen hat, kann ich leider nicht mehr sagen.
Die betroffenen Kollegen arbeiten mit Apple MacBooks Betriebssystem: Bigsure.

Die Wawi ist auch auf dem aktuellesten Stand: 1.5.44.0

Vielen Dank.
 

Sanja

Aktives Mitglied
20. April 2017
47
3
Gelöst ist das Problem bisher noch nicht aber ich habe folgene Dinge festgestellt:
Die Umlaute (auch wenn Sie identisch aussehen) sind unterschiedlich codiert.
Nehmen wir z.B. das "ö", dass ich über meine Tastatur tippen kann. Das verursacht bei keinen von meinen Kollegen Probleme.
Wenn ich mir dieses "ö" binär anzeigen lasse, dann erhalte ich folgenden Code: 11110110

Ich habe mir auch ein "ö" von der Wawi ausgeben lassen. Dieses "ö" verursacht bei meinen Kollegen oben genannte Probleme.
Dann habe ich dieses "ö" mal binär darstellen lassen und es ergibt folgenden Code: 01101111 10101000.
Es ist also definiv ein anderer Zeichencode und es scheint, dass da eigentlich zwei Zeichen stehen.
Möchte ich das "ö" nun per Return-Taste löschen, so verschwindet nach einmaligem Drücken der Taste nur der Doppelpunkt und dort steht nur ein "o". Nach dem zweiten Drücken verschwindet dann das "o".
Das macht auch Sinn, denn ich habe ein paar mal bei uns in der Wawi gesehen, dass die Doppelpunkte bei den Umlauten versetzt waren. So, als wäre das "o" und der zugehöre Doppelpunkt darüber zwei separate Zeichen. Ich habe mir damal nichts dabei gedacht in der Hoffnung, dass es nur ein Darstellungsfehler ist.
Das hier meine ich:

Ich hoffe, dass das nicht unnötig ausführlich war.

Bringt das jemanden auf eine Idee warum das bei den Apple Geräten dazu führt, dass statt des Umlauts einfach nur eine leere Stelle da steht?
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Wawi aufm Mac (mit Crossover) startet nicht User helfen Usern - Fragen zu JTL-Wawi 0
Neu Top Artikel über Slider Technische Fragen zu Plugins und Templates 0
Neu Schriftänderung über Plesk Templates für JTL-Shop 3
Neu Artikel über Import (Ameise) mehreren Kategorien zuweisen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Suche jemanden,der uns Client an Server über Internet anbindet Dienstleistung, Jobs und Ähnliches 4
Gelöst Versandbestätigung per Mail versenden über einen Eintrag unter Versand => Packtisch/WMS-Ausgabe Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Dringend: ebay - Arikel über 18 mit VerifyMyAge JTL-Wawi - Ideen, Lob und Kritik 9
Neu Dreiecksgeschäfte über JTL / UPS Arbeitsabläufe in JTL-Wawi 0
Neu Wawi über SSH-Tunnel nach außen hin verfügbar machen. Installation von JTL-Wawi 2
Neu Artikel über die Ameise Minusbuchen JTL-Ameise - Ideen, Lob und Kritik 2
Neu Konfigurationsgruppen Zuordnung über Ameise entfernen User helfen Usern - Fragen zu JTL-Wawi 1
Neu Neue E-Mail über Service Desk erstellen Servicedesk (Beta) 2
Neu Retoure anlegen - Zahlung erstatten über Zahlungsmodul viele Schritte nötig Arbeitsabläufe in JTL-Wawi 3
Neu Seit update auf 1.5.45.1 geht Rückzahlung über Zahlungsmodul nicht mehr Arbeitsabläufe in JTL-Wawi 0
Neu Web-Request über alle Artikel im Auftrag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Anbindung DeepL über Workflow mit DotLiquid User helfen Usern - Fragen zu JTL-Wawi 3
In Diskussion Plausibilitätsprüfung für den Warenausgang über JTL-WMS und JTL-Packtisch+ [WAWI-30184] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Gelöst Paket-Versand über WMS Rechnungsausdrucke fehlen sporadisch Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 9
Neu Produkte über Shopify bearbeiten Shopify-Connector 1
In Bearbeitung Seit Connector Update: Wenn Versand gesetzt, wird kein Lieferschein über den Connector an Shopware 5 übertragen Shopware-Connector 1
In Diskussion WAWI Rechnung drucken bei Zahlung über JTL Pos Einrichtung / Updates von JTL-POS 14
Neu Kunden automatisiert über Lieferverzögerungen informieren (Video) Umfragen rund um JTL 18
Beantwortet Kein Bestellvorschlag über Workflow setzen JTL-Workflows - Fehler und Bugs 1
Neu Geister Artikel, nur über "Artikel zuordnen" sichtbar JTL-Wawi - Fehler und Bugs 2
Beantwortet Workflow über Aufträge nach Plusbuchung (Wareneingang) JTL-Workflows - Ideen, Lob und Kritik 3
Neu generelle Frage zum CSV Im/Export mehrerer unterschiedlicher Artikeldaten über die Ameise User helfen Usern - Fragen zu JTL-Wawi 7
Umstellung auf v5 über Staging-Domäne Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu E-Commerce Conversion Tracking über Google Tag Manager Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung (fremd)Rechnungszahlung Kunde über JTL-POS Allgemeine Fragen zu JTL-POS 3
Neu ManoMano über unicorn2: Lagerbestand abgleichen? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rechnungsdruck über EasyShipping erfolgt nicht immer 100% User helfen Usern - Fragen zu JTL-Wawi 0
Neu Beschreibungen zu den Artikelattributen über die Ameise importieren JTL-Ameise - Fehler und Bugs 1
In Diskussion Über Workflow Grundpreis/Einheit angeben JTL-Workflows - Ideen, Lob und Kritik 2
Neu Kunden über Schnelltaste auswählen? Fragen rund um LS-POS 1
Bild über volle Breite Einrichtung JTL-Shop5 6
Neu täglicher Workflow über Artikel User helfen Usern - Fragen zu JTL-Wawi 0
Neu Änderung von Amazon Attribute und Produkttypen, einstellen über JTL bei Vako Bereich Fashion nicht mehr möglich Amazon-Lister - Fehler und Bugs 2
Neu Änderung von Amazon Attribute und Produkttypen einstellen über JTL bei Vako Bereich Fashion nicht mehr möglich Amazon-Anbindung - Fehler und Bugs 10
Gelöst POS mit SumUp 3G terminal über bluetooth verbinden Gelöste Themen in diesem Bereich 6
Verwiesen an Support "DHL Paketmarke International" bzw. "Paketmarke Geschäftskunden" über JTL Shipping erstellen JTL-ShippingLabels - Ideen, Lob und Kritik 1
Gelöst TSE über Emulator und POS Umzug Gelöste Themen in diesem Bereich 5
Neu Löschen der Produkte über config.json deaktivieren Shopware-Connector 1
Offen Teillieferung über Packtisch+ - kein Auftragssplitting JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Problem bei Artikel Import über Ameise / Variationen werden nicht erstellt wenn Variationsnamenwert 1 leer ist. JTL-Ameise - Fehler und Bugs 1
Neu Product Feed Management - Anbindung von JTL WAWI über API? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Bedarfsabholung über Wawi Anfordern? JTL-ShippingLabels - Ideen, Lob und Kritik 1
Neu Lagerbestand - Variationen mit über 20 unterschiedlichen Lagern User helfen Usern - Fragen zu JTL-Wawi 1

Ähnliche Themen