Neu Anforderungen werden angeblich nicht erfüllt

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

Maxim_

Neues Mitglied
9. September 2018
4
0
#1
Ich versuche jetzt schon seit einem Tag, einen JTL- Shop zu installieren. Bis jetzt hatte ich leider keinen Erfolg. Ich habe alle erforderlichen Dinge installiert, und diese werden auch als abgehakt angezeigt, aber trotzdem sagt die Installationsseite, dass nicht alle Anforderungen erfüllt werden.

Ich hoffe jemand kennt die Lösung zu diesem Problem :)
 

Anhänge

21. März 2018
68
5
#2
@Maxim_ Ich hatte das auch schon mal. Es gigt einen Bug in dem Installer, wenn php-mysql nicht installiert wurde. Prüfe mal, ob php-pdo und php-mysql vorhanden sind.
 

vergo

Neues Mitglied
12. Juli 2019
1
0
#3
hi, ich versuche gerade die aktuelle version von jtl- shop zu installieren. auf ubuntu 18.04, apache 2 mit php 7.2 und ich habe den gleichen fehler. ich werde irre....
alles grün.. aber er sagt: Installation kann nicht fortgesetzt werden, da einige Anforderungen nicht erfüllt werden.
Die oben genannten Pakete sind beide installiert..

Wäre cool, wenn jemand eine Idee hat :)