Gelöst [1.4.21.1] JTL Ameise lässt sich auf Client Rechnern nicht mehr öffnen

j.rollar

Mitglied
29. Juni 2018
15
1
Hallo,

seit dem Update auf 1.4.21.1 lässt sich auf den Client Rechnern die JTL Ameise nicht mehr öffnen.
Auf dem Datenbank Server lässt sich diese noch problemlos starten.

Beim Klick in der Wawi auf Start -> JTL-Ameise öffnet sich für den Bruchteil einer Sekunde ein cmd fenster.
Davon habe ich ein Screenshot angehängt.

Hat jemand ein ähnliches Problem oder besser noch eine Lösung?
 

Anhänge

  • Ameise bug.jpg
    Ameise bug.jpg
    150,4 KB · Aufrufe: 7

Enrico W.

Administrator
Mitarbeiter
27. November 2014
9.218
1.958
Bitte prüfe einmal, ob Du ein Leerzeichen oder Sonderzeichen im Mandantennamen hast.
 

j.rollar

Mitglied
29. Juni 2018
15
1
Ja das scheint wirklich der Fehler gewesen zu sein.
Ich hab jetzt einfach ein neues Profil in der Datenbank angelegt ohne Leerzeichen.
 

Ähnliche Themen