Inaktiv 1.2.2.1 JTL-Worker Ebay Einstellungen werden ignoriert und Worker lässt sich nicht neu starten

Rennhummel

Aktives Mitglied
4. April 2017
11
0
Hallo,

Änderungen der Ebay Einstellungen am JTL Worker werden erst nach einem kompletten Serverneustart (kompletter Rechner) übernommen. Vorher sind Änderungen ohne Funktion und er meldet beim manuellen Abgleich, dass der Worker noch aktiv ist und deshalb ein manueller Abgleich nicht mögich ist.

Auch lässt sich der Worker auf dem Server (Windows Server 2008 R2) nicht mehr starten, wenn er geschlossen wurde. Hier erscheint die Fehlermeldung, dass der Worker bereits läuft, obwohl kein Prozess mehr offen ist.

Danke

Florian
 

Ähnliche Themen