Gelöst Wenn der E-Mail Versand aus der POS mit web.de nicht funktioniert ( javax.mail.AuthenticationFailedException )

Shahne

Moderator
Mitarbeiter
9. Januar 2020
357
58
Hallo zusammen,

ich wollte einen kleinen Beitrag als Tip dalassen für alle, die beim Versenden von Daten per E-Mail aus der JTL-POS Probleme mit ihrem Web.de Konto haben.
Standardmäßig ist bei Web.de eine Anmeldesperre für POP3/IMAP gesetzt, sodass ihr selbst mit euren korrekten Anmeldedaten nicht in der Lage sein werdet, Daten wie z.B. DATEV-Buchungsstapel-Exporte über die POS per Mail zu verschicken. Ihr müsst euch dazu einmal bei web.de einloggen und in euren E-Mail Einstellungen diese Art von Anmeldung erlauben.

Hier ist die dazu gehörige Seite aus der Web.de FAQ: https://hilfe.web.de/pop-imap/einschalten.html

Es ist durchaus möglich, dass andere Mail-Anbieter ähnliche Anmeldesperren für Drittsoftware haben - bitte überprüft bei dem Mail.AuthenticationFailed Fehler immer sowohl eure hinterlegte Zugangsdaten, als auch eure Kontoeinstellungen 🙂

Mit freundlichen Grüßen,
Shahne
 

windpocke02

Gut bekanntes Mitglied
6. März 2017
136
9
Hallo zusammen,

ich wollte einen kleinen Beitrag als Tip dalassen für alle, die beim Versenden von Daten per E-Mail aus der JTL-POS Probleme mit ihrem Web.de Konto haben.
Standardmäßig ist bei Web.de eine Anmeldesperre für POP3/IMAP gesetzt, sodass ihr selbst mit euren korrekten Anmeldedaten nicht in der Lage sein werdet, Daten wie z.B. DATEV-Buchungsstapel-Exporte über die POS per Mail zu verschicken. Ihr müsst euch dazu einmal bei web.de einloggen und in euren E-Mail Einstellungen diese Art von Anmeldung erlauben.

Hier ist die dazu gehörige Seite aus der Web.de FAQ: https://hilfe.web.de/pop-imap/einschalten.html

Es ist durchaus möglich, dass andere Mail-Anbieter ähnliche Anmeldesperren für Drittsoftware haben - bitte überprüft bei dem Mail.AuthenticationFailed Fehler immer sowohl eure hinterlegte Zugangsdaten, als auch eure Kontoeinstellungen 🙂

Mit freundlichen Grüßen,
Shahne
Hallo, ich habe beim Versenden von Mails aus der JTL-POS seit dem Update auf 1.0.6.2 massive Probleme. Bekomme immer die Fehlermeldung "Coult not connect to SMTP-Host:" Ich bin bei Estugo und habe an den Maileinstellungen nichts verändert. Auch gibt es bei Estugo keine Drittanbietersperre oder Ähnliches.

Ich habe jetzt testweise mein Web.de Konto hinterlegt. Damit funktioniert es ohne Probleme.

Wenn ich den Port von meinem Estugo Mailkonto von 465 (SSL) auf 587 (TLS) ändere bekomme ich in JTL-POS die Meldung "Could not cenvert Socket to TLS".

Woran kann das liegen?
lg
Daniel
 
Zuletzt bearbeitet:

Ähnliche Themen