In Bearbeitung [WAWI-36552] Eigene Felder - Datentyp URL - URL´s nicht mehr anklickbar seit V 1.4 ?

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

Mitsch

Aktives Mitglied
16. November 2016
31
0
Wien
#1
Hallo Zusammen,

Ist es beabsichtigt das seit der Version 1.4 - ich habe 1.4.28.1 eine hinterlegte URL in den "eigenen Feldern" nicht mehr anklickbar ist ? . ich habe dazu bislang nichts gefunden ?

Der Datentyp des Feldes ist als URL definiert und unter Version 1.3.21 konnte man den hinterlegten link noch mit einem klick öffnen - egal ob eine Web Url oder ein Link zu einem Dokument im lokalen Netzwerk.

Anbei ein Screenshot aus der V 1.3.21 - unter V 1.4 ist der link in der gleichen Konfiguration nicht mehr anklickbar

Danke im Voraus !
 

Anhänge

Zuletzt bearbeitet:

Enrico W.

Moderator
Mitarbeiter
27. November 2014
2.575
261
#2
Ich muss gestehen, ich musste jetzt in zwei Versionen das Szenario nachprüfen, um zu verstehen, was da nun nicht passt. Es ist nicht anklickbar, weil gar kein Link dargestellt wird. Diese Info - oder diesen Screenshot - hätte ich mir noch gewünscht ;) Ist aber nicht schlimm, weil ich dadurch noch etwas anderes gefunden habe, was irritieren kann aber kein wirklich dauerhaftes Problem darstellt.

Ich hab Deinen Fall hier in ein Entwicklerticket gegossen. Wie immer der Link zum Mitverfolgen, Kommentieren und Voten: https://issues.jtl-software.de/issues/WAWI-36552
 

Mitsch

Aktives Mitglied
16. November 2016
31
0
Wien
#3
Ich muss gestehen, ich musste jetzt in zwei Versionen das Szenario nachprüfen, um zu verstehen, was da nun nicht passt. Es ist nicht anklickbar, weil gar kein Link dargestellt wird. Diese Info - oder diesen Screenshot - hätte ich mir noch gewünscht ;) Ist aber nicht schlimm, weil ich dadurch noch etwas anderes gefunden habe, was irritieren kann aber kein wirklich dauerhaftes Problem darstellt.

Ich hab Deinen Fall hier in ein Entwicklerticket gegossen. Wie immer der Link zum Mitverfolgen, Kommentieren und Voten: https://issues.jtl-software.de/issues/WAWI-36552
Hi - super danke !