Gelöst Wawi 1.3.12.0 Internetmarke wurde 2 x bestellt

Status
Es sind keine weiteren Antworten möglich.

dc-nico

Sehr aktives Mitglied
Hallo,

ich habe heute wieder ein mal eine Versandart ändern müssen, da diese ins ausland ging.
Also habe ich den versendeten Auftrag und "Versand/Versendet" geöffnet, die Versandart auf Warenbrief intern. einschreiben abgeändert und OK gedrückt.
Marke wurde ausgegeben.
Danach habe ich den Auftrag erneut geöffnet um die neue Sendungsnummer herauszukopieren, habe OK gedrückt und siehe da, ich bekomme eine neue Marke mit neuer Nummer.
Das soll und darf nicht passieren.
Auch ist es dann sehr schwer, die zugehörige Bestellummer herauszufinden, um bei der Internetmarke einen Storno der MArke zu beantragen.

Gruß

NICO
 

Jan Weber

Moderator
Mitarbeiter
1. Juli 2015
2.444
169
Hürth
Hallo Nico,

bei einem versendeten Auftrag die Versandart geändert, okay. Ist natürlich nicht ganz sauber.
Alles was du danach beschreibst ist bestimmt im Lieferschein passiert oder?

Um das zu prüfen benötige ich beide Nummern der Briefmarke. Ich kann das so nicht reproduzieren. Da die Versandart geändert wurde kann ich mir nur vorstellen, dass daher die Problematik rührt und ein neues Etikett erzeugt wurde. Das verhält sich bei unterschiedlichen Briefmarken wie bei unterschiedlichen Versanddienstleistern.
 

dc-nico

Sehr aktives Mitglied
Hammm, ich hab es mir jetzt auch nicht genau gemerkt, wann die 2. Marke erneut bestellt wurde.
Es ist mir zwar schon ein mal passiert, aber nur dann, wenn man sich bei der Marke vertan hat und nachträglich eine andere versandart unter "Versand/Versendet" zuordnet.
Was ich bemerkt habe ist, dass die Marke schon mit der Änderung und drücken auf OK gedruckt wird, nicht erst dann, wenn man erneut auf "Bearbeiten / Versenden" geht und bestätigt.
Vielleicht sollte die Wawi die Marke nicht schon beim Ändern der versandart bestellen, sondern erst nachdem man selbst auf Bearbeiten / Versenden den erneuten versand besätigt?

Gruß

NICO
 

dc-nico

Sehr aktives Mitglied
Ja, das soll ja auch so sein.
Aber wenn die Wawi dann die neue Marke ausgedruckt hat, dann darf bei widerholtem versand nicht eine neue Marke gekauft werden.
Das darf nur nach 24 Stunden oder bei Änderung der versandart geschehen.
In meinem Fall wurde die Versandart geändert, die Marke erstellt und danach beim erneuten Öffnen des Lieferscheins oder wie die unter Versand genannt werden, noch ein mal gekauft.

gruß

NICO
 

Hangman

Sehr aktives Mitglied
4. Februar 2009
470
25
Hör mal bitte auf die Wawi immer auf deine Bedürfnisse zu verbiegen zu wollen, verbieg dich statt dessen auf die Funktionalität der Wawi.

Wenn du über Bearbeiten/Versenden irgendetwas an dem Datensatz änderst, dann muss die Wawi davon ausgehen, dass etwas Essentielles geändert wird, bspw. Gewichte/Dienstleister etc. Demzufolge wird immer ein neuer Datensatz verwendet. Das ist bei Shipping so und bei allen anderen Exportarten.

Sinn macht das, was du machst, nur über den Button Versanddaten -> Versanddaten exportieren. Genaugenommen könnte man den Punkt [X] Versanddaten exportieren in Bearbeiten/Versenden auch weglassen.

Problematisch ist, dass die alten Datensätze bei deiner Vorgehensweise verschwinden. Im der "Pakete"-Maske unten rechts wird kein neues Paket angelegt, sondern das alte überschrieben. Das kann bei entsprechendem Volumen in Arbeit ausarten, wenn man versucht die einzelnen Schritte nachzuvollziehen bzw. die "alten (ungültigen)" pakete zu stornieren.
 

dc-nico

Sehr aktives Mitglied
Also irgendwie hast du hier falsch gelesen.
Ich verbiege nichts, ich melde eine fehlfunktion.
Lies dir die fehlermeldung ein mal durch und wenn du dann noch etwas schreiben möchtest, dann kasst du das immer noch tun.

Gruß

NICO
 

dc-nico

Sehr aktives Mitglied
@Jan Weber

könnt ihr zur Zugehörigen Markennummer (A0...) nicht auch die Bestellnummer mit auflisten / importieren?
Bei der Internetmarke kann man nur die Bestellnummern einsehen:
So wäre es auch einfacher, dass man die korrekte Marke stornieren kann.

Gruß

NICO
 

dc-nico

Sehr aktives Mitglied
Hallo,

heute hatte ich wieder ein mal einen Sonderfall.
Briefe versenden, dann lange warten und am Ende wurden die Marke ausgedruckt.
beim zählen der Bestätigungsmitteilungen von der Internetmarke war dann wieder ein mal einer zu viel dabei.
Obwohl nur eine Marke pro Kunde ausgedruckt wurde, hat ein Auftrag 2 marken gekauft.
Das muss ein mal geprüft werden, da sicher nicht jeder seine Aufträge / Marken zählen will.

Gruß

NICO
 

Peter75

Gut bekanntes Mitglied
5. Februar 2012
175
5
Habe ich auch festgestellt, daß manchmal 2 Marken bestellt werden.

Heute einen Auftrag ausgeliefert.
Aber die Marke kam nicht aus dem Drucker.
Keine Fehlermeldung.

Der Auftrag lag dann bei „Lieferscheinen offen“ also habe ich Versanddaten Exportieren gedrückt.

Es kam sofort eine Marke, aber unter Internetmarke.de kann ich sehen, daß 2 Marken berechnet wurden.

Sollte nicht innerhalb 24h nur immer die selbe Marke ausgedruckt werden?
 

Peter75

Gut bekanntes Mitglied
5. Februar 2012
175
5
Ja, der Server von der Internetmarke hat ja häufiger Aussetzer.

Es wäre aber von Vorteil, wenn die Wawi hier eine Fehlermeldung ausgeben könnte á la „der Server antwortete nicht rechtzeitig – bitte prüfen Sie ob eine Marke erstellt wurde“…

Ansonsten merkt es ja keiner und die Marken sind verloren…
 

dc-nico

Sehr aktives Mitglied
Also bei mir wurden die Lieferscheine, welche doppelt erstellt wurden zuerst nicht als Versandt gelistet.
Beim manuellen Setzen auf Versendet, kam dann eben ein neues Label heraus.
Es hatte bei uns auch damit zu tun, dass wie die Versandart korrigiert hatten:
In diesem Fall wurde sofort eine neue Marke ausgegeben.
beim erneuten anklicken des Lieferscheins und klick auf OK wurde dann wieder eine neue Marke erstellt.
Das ist natürlich nicht korrekt.
Anscheinend kommt hier etwas in der Wawi durcheinander.
Da wir die Versandart jedoch nur selten korrigieren müssen, lohnt es sich hier nicht, ein Ticket zu erstellen.

In deinem Fall kann es nur mit dem Serverausfall bei DHL / Internetmarke zu tun haben.
Da wurde sicher ein Fehler bei der Übermittlung verursacht.
habt ihr denn öfter diese doppelten Marken?

Gruß

NICO
 
Status
Es sind keine weiteren Antworten möglich.
Ähnliche Themen
Titel Forum Antworten Datum
Neu Installation der WaWi auf einem englischsprachigen Windows Rechner Installation von JTL-Wawi 0
Englische Sprachvariablen aktiv obwohl in der Wawi deaktiviert Einrichtung JTL-Shop5 0
Neu Update POS/Wawi - POS Aufträge werden nicht mehr in die Wawi importiert JTL-POS - Fehler und Bugs 0
Issue angelegt [WAWI-16988] manueller Workflow, Sind Sie sicher? JTL-Workflows - Ideen, Lob und Kritik 1
Neu Globale Vorlage den Artikelnamen bei Attribute für Modell und Produktlinie aus der JTL Wawi übernehmen Arbeitsabläufe in JTL-Wawi 5
Neu JTL-WAWI 1.6 Ebay laufende Angebote Preisvorschlag Aktivieren eBay-Anbindung - Ideen, Lob und Kritik 4
Neu Übertrag Auftrag in WAWI dauert lange JTL-POS - Fehler und Bugs 1
Neu Download JTL Wawi 1.5.42.0 und 1.5.44.0 User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL Wawi Closed Beta 1.6 + ShopwareConnector? Shopware-Connector 0
E-Commerce in Österreich: Mit JTL-Wawi und JTL 2 FIBU Messen, Stammtische und interessante Events 0
In Bearbeitung Probleme mit Druck über JTL-Wawi (hier Gutscheine) JTL-POS - Fehler und Bugs 4
Zahlungsart Paypal Plus kommt als Kreditkarte in Wawi an. Einrichtung JTL-Shop5 0
Neu Lizenz ungültig WAWI Installation von JTL-Wawi 2
Neu JTL WAWI 1.5 Etiketten List&Label Attribut Wert abdrucken Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 5
Neu JTL-Wawi 1.6 Jegliche Datenbankdaten mit JTL-Ameise exportieren User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL-Wawi 1.6 - Mehrere Rechnungsadressen pro Kundenprofil anlegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu JTL-Wawi 1.6. Lager für Auslieferung sperren User helfen Usern - Fragen zu JTL-Wawi 0
Neu WAWI 1.5.50.0 Ameise exportiert USt. falsch JTL-Ameise - Fehler und Bugs 2
Neu aus dem WaWi EAN Feld -> EAN und UPC drucken User helfen Usern - Fragen zu JTL-Wawi 0
Neu Zahlungsarten aus Shopify in JTL-Wawi Shopify-Connector 2
Neu IDEE: Artikel Etiketten Drucken aus der Wawi in Einkauf - Bestellungen JTL-Shop - Ideen, Lob und Kritik 1
Gelöst Mediafiles werden nicht in Wawi angezeigt JTL-Wawi - Fehler und Bugs 1
Neu Bei automatischer Anmeldung stürzt WAWI und Worker nach Start ab JTL-Wawi - Fehler und Bugs 0
Neu Installation bzw. Update JTL-Wawi mit AWS RDS Installation von JTL-Wawi 0
Neu Shop 5.1.1 Artikel werden nach Wawi Wareneingang von allen Shop Wunschlisten gelöscht JTL-Shop - Fehler und Bugs 1
Neu Zahungsabgleich Ebay Zahlungen über WaWi erstatten?!? Arbeitsabläufe in JTL-Wawi 6
Neu Shopware 6 Connector - Über die JTL-Wawi Funktionsattribute die Shop-Funktionen steuern Shopware-Connector 0
Neu wawi installation grundfrage Installation von JTL-Wawi 9
Neu WAWI Fehler bei Statistik - eigene Vorlage JTL-Wawi - Fehler und Bugs 1
Neu JTL-Wawi Fehlermeldung JTL-Wawi - Fehler und Bugs 7
Neu JTL Shop 5 Systemvoraussetzung Wawi 1.6 Installation / Updates von JTL-Shop 2
Neu [Shopware 6] Erstelltes Menu im JTL-Wawi kann im Shop keinem Layout zugewiesen und gespeichert werden Shopware-Connector 5
Neu JTL-Wawi 1.6 Benutzer-Einstellungen übertragen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Kreditlimit im Kundenprofil in JTL-Wawi 1.6 festlegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wawi Lizenz BUG / Zahlungsmodul fehlerhaft JTL-Wawi - Fehler und Bugs 0
Neu API Anbindung von Mirakl zu JTL-WAWI Schnittstellen Import / Export 0
Neu Lieferant hat auch JTL Wawi - gibt es automatisierte Übergabe? User helfen Usern - Fragen zu JTL-Wawi 0
Neu URL Rewrite in WaWi setzen Gambio-Connector 1
Neu Wawi Local auf dem Rechner - 2. Rechner verbinden Installation von JTL-Wawi 5
Issue angelegt Hinweis bei neuem Packauftrag möglich [WAWI-33642] Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu JTL WAWI Umstellung | Problem beim erstellen von Amazon Prime durch Verkäufer Versandlabels Amazon-Anbindung - Fehler und Bugs 0
In Bearbeitung [WAWI-57886] WF für Stornierte Rechnungen JTL-Workflows - Ideen, Lob und Kritik 1
Neu WaWi Online User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL-Wawi 1.6 Abonnements - Mehrere Position für ein und das selbe Abo User helfen Usern - Fragen zu JTL-Wawi 0
Neu FBA Bestellungen fehlen in der Wawi seit 1 Woche Amazon-Anbindung - Fehler und Bugs 8
Neu JTL-Wawi 1.6 Umsatzsteuer von Versandpositionen festlegen User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung JTL Wawi stürzt ab Artikel-Lieferanten JTL-Wawi - Fehler und Bugs 1
Neu JTL WAWI Update 1.46x auf 1.48x Installation von JTL-Wawi 1
Neu Verbindung Shop 5.1 mit WAWI hat bei Umlauten Probleme JTL-Wawi - Fehler und Bugs 1
Neu JTL-Wawi 1.6 Artikel vom Rabatt ausschließen User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen