Neu Variationspreise werden falsch angezeigt

ffD

Aktives Mitglied
7. Juli 2016
12
0
Hallo zusammen,

wir haben ein Problem mit der Einstellung 119 "Variationsaufpreise anzeigen als". Wir würden gerne die Funktion "Artikelpreis inkl. Aufpreis/Rabatt" nutzen.
Wenn wir das aktivieren, wird im Vaterartikel alles korrekt angezeigt. Sobald man aber in eines der Kinder geht und dann auf die entsprechende Variation klickt die den Aufpreis hat,
werden hier überall die Preisen der aktuell ausgewählten Variation angezeigt.

Woran kann das liegen?

Gruß Bernhard
 

Anhänge

  • Bildschirmfoto 2021-04-28 um 13.31.13.png
    Bildschirmfoto 2021-04-28 um 13.31.13.png
    57,4 KB · Aufrufe: 11
  • Bildschirmfoto 2021-04-28 um 13.31.27.png
    Bildschirmfoto 2021-04-28 um 13.31.27.png
    51,8 KB · Aufrufe: 12

MHillmann

Moderator
Mitarbeiter
11. Oktober 2018
585
165
Hallo Bernhard,

welche Shop-Version hast du denn und welches Template? Ein Link zum entsprechenden Artikel wäre hilfreich.

Viele Grüße
Michael
 

Rektor

Sehr aktives Mitglied
22. November 2011
385
86
Das funktioniert doch. Erst wenn alle Variationswerte ausgewählt wurden, wird der Aufpreis angezeigt.

Trotzdem stimmt bei dir etwas nicht. Wenn 40cm ausgewählt und die 2 weiteren Variationen gesetzt wurden, wird 239 Euro angezeigt. Wählt man jetzt die Größe 30cm aus, wird der Preis von 149 Euro angezeigt. Klick jetzt nochmal auf die Größenauswahl. Dort werden jetzt für 40 und 50 cm ein Preis von 149 Euro angezeigt. Wenn z.B. jetzt 40cm ausgewählt wird, wird der korrekte Preis von 239 Euro angezeigt.
Das ist schon sehr irreführend.

Habe gerade gesehen, dass das auf deinen Abbildungen auch so gezeigt wird.
 
Zuletzt bearbeitet:

Rektor

Sehr aktives Mitglied
22. November 2011
385
86
Versuch es mal mit Aufpreise bei der Variation Größe, z.B. bei 40cm +90 Euro..
Wir haben das nur so und funktioniert einwandfrei. Zudem wird auch der korrekte Preis bei nur einer Variationsauswahl bereits korrekt angezeigt.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Änderungen an Pfandartikeln werden nicht übernommen JTL-POS - Fehler und Bugs 0
Neu Einrichten von Servicedesk - Postfächer können nicht eingerichtet werden Servicedesk (Beta) 1
Neu JTL Shop 5 WebP Bilder werden nicht erzeugt Betrieb / Pflege von JTL-Shop 0
Neu OPC Elemente werden durch Pagination nur teilweise neu geladen Einrichtung JTL-Shop5 2
Neu Variantebilder werden nicht angezeigt / SQL Fehler Shopware-Connector 0
Neu Wie kann sichergestellt werden, dass der eingerichtete Workflow auch wirklich greift? User helfen Usern - Fragen zu JTL-Wawi 3
Neu Ebay: Es werden keine Aufträge mehr abgeholt eBay-Anbindung - Fehler und Bugs 15
Neu USTID-Nr. von Lieferadresse von einem Kunden werden im Auftrag nicht gezogen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel werden beim Upload immer erst gelöscht Shopware-Connector 0
Neu Für die aktuelle Transaktion kann kein Commit ausgeführt werden. / Fehlermeldung JTL-Wawi - Fehler und Bugs 1
Neu NOVA Child: Artikeldetailseite Tabs werden untereinander dargestellt anstatt zu faden Templates für JTL-Shop 2
Neu Artikel können nicht gesendet werden - Call to a member function getIso() on null Shopware-Connector 3
Neu Bestandskunden werden zu Schnellbestellern Shopware-Connector 2
Neu Bilder werden beim Abgleich gelöscht seit 6 Tagen WooCommerce-Connector 0
Gelöst VCS Lite Amazon Rechnungen werden hochgeladen aber nicht in der Wawi erstellt Amazon-Anbindung - Fehler und Bugs 1
Neu SW5 - Nach Connector Update - Bilder werden Artikel nicht zugewiesen Shopware-Connector 2
Neu Lieferscheine werden nicht erstellt JTL-Wawi - Fehler und Bugs 3
In Bearbeitung Es werden keine Aufträge mehr für Verkäufe an der Kasse in der WAWI erstellt Allgemeine Fragen zu JTL-POS 6
Neu Auf das verworfene Objekt kann nicht zugegriffen werden: Objektname: "jtlTextBox". eBay-Anbindung - Fehler und Bugs 1
Neu JTL Shop 4 - Artikel mit Pfand kann nicht in EU verschickt werden Allgemeine Fragen zu JTL-Shop 1
Neu Ältere Rechnungen und Aufträge werden nicht mehr angezeigt User helfen Usern - Fragen zu JTL-Wawi 6
Neu Alle Artikel werden übertragen bei Shopabgleich nach Datenbankumzug JTL-Wawi - Fehler und Bugs 1
Neu Amazon-Bestellungen werden in WaWi nicht übernommen Amazon-Anbindung - Fehler und Bugs 6
Neu Produktdaten für rich snippets werden von Shop5 (NOVA) nicht geliefert Allgemeine Fragen zu JTL-Shop 1
Neu Auftrag kann nicht ausgeliefert werden, obwohl das Häkchen bei "Auslieferung vor Zahlungseingang möglich" gesetzt wurde. User helfen Usern - Fragen zu JTL-Wawi 2
Neu Bilder auf Woocommerce werden nicht dargestellt. WooCommerce-Connector 0
Neu Bilder werden von Amazon nicht richtig erkannt. Amazon-Anbindung - Fehler und Bugs 0
Verwiesen an Support WorkflowAktionId 100 der Auftrag darf nicht verändert werden JTL-Workflows - Ideen, Lob und Kritik 2
Neu Fehlermeldung: "Es sind Steuersätze im Online Shop vorhanden, die keinem Steuersatz in der JTL WaWi zugeordnet werden können" Onlineshop-Anbindung 1
Neu Rechnungen werden nicht hochgeladen (bekanntes Thema...) Amazon-Anbindung - Fehler und Bugs 2
Neu Overlays werden nicht benutzt Templates für JTL-Shop 2
Neu Set-Artikel - bei einer bestimmten, enthaltenen Zeichenfolge soll der TARIC-Code ein- bzw. ausgeblendet werden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Abgelehnt Zahlarten werden in Wawi Auftrag nicht aktualisiert JTL-POS - Ideen, Lob und Kritik 3
Neu JTL-Wawi 1.5.46.0 - Kunde hat Paket im Paketshop nicht abgeholt - Rückläufer soll nach Wareneingang erneut versandt werden, wie vorgehen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu Var. Kombinationen werden nicht unterstüzt Gambio-Connector 1
Neu JTL-Vouchers - Closed Beta | Jetzt Pilotkunde werden und aktiv mitentwickeln! Umfragen rund um JTL 0
Neu Shopware 6: HTML-Tags in Attributen werden nicht übertragen? Shopware-Connector 0
Neu Aufträge werden nicht synchronisiert. Shopify-Connector 4
In Bearbeitung Hakt in der Schnittstelle - Amazon-Aufträge werden seit 1.7.'21-0:00Uhr falsch in externe Rechnungen übernommen -> kein Rechnungsdruck mehr möglich! Amazon-Anbindung - Fehler und Bugs 138
Neu Bestimmte Konfigurationsartikel sollen nicht als "Empfohlen" angezeigt werden User helfen Usern - Fragen zu JTL-Wawi 0
Gelöst GLS Labels werden nicht gedruckt Gelöste Themen in diesem Bereich 1
Neu Bilder werden mit falschem Namen von JTL zu Gambio übertragen Gambio-Connector 2
Neu Bilder werden von Gambio nicht an JTL WAWI übertragen Gambio-Connector 1
Neu Änderungen werden nicht übertragen Allgemeine Fragen zu JTL-Shop 0
Neu Lagerbestand bei Stücklistenartikeln werden nicht abgezogen bei Stammartikel JTL-Wawi - Fehler und Bugs 1
Neu Warnungen: Auftrag XYZ ist bereits bezahlt. Zahlungen werden verknüpft. Gambio-Connector 1
Neu Amazon Preise international per Ameise geändert. Automatischer Abgleich!? Preise werden nur auf .de übernommen Amazon-Anbindung - Fehler und Bugs 3
Beantwortet gelöst - JTL SHOP 5 Polnische Sprachvariabeln werden im Bestellvorgang nicht geladen JTL-Shop - Fehler und Bugs 0
Neu Bilder der Var. Kombis werden nicht übertragen? Shopware-Connector 2
Neu Bilder müssen immer wieder neu generiert werden Allgemeine Fragen zu JTL-Shop 1

Ähnliche Themen