In Diskussion UPS-Einrichtung, Fehlermeldung und offene Fragen

fibergirl

Sehr aktives Mitglied
14. April 2016
710
190
Hamburg
Hallo,
ich versuche gerade JTL- Shipping für UPS in Betrieb zu nehmen und stoße dabei auf ein paar Probleme.
Sicher gibt es doch jemanden, der das erfolgreich hinbekommen hat?

Ich hatte das schon vor längerer Zeit eingerichtet, alle Zugangsdaten eingegeben, und mit mehreren Versandarten verknüpft. Aber nie ausprobiert.

Erste Frage, was gehört in "Versanddienstleisterkonten mit JTL-ShippingLabels verknüpfen" in das Feld "Benutzername"?
Bei UPS hat man einen Benutzernamen und eine Benutzer-ID. (Und natürlich ein Passwort, API-Token usw.)
Ich hatte damals den Benutzernamen dort eingetragen.
Sowie alle anderen Felder ausgefüllt.

Heute versuche ich, JTL-Shipping zum allerersten Mal ein Versandlabel zu entlocken, mit einem ersten Testauftrag.
Leider wird stattdessen aber immer nur ein Fehlerbericht gedruckt: Code 250002, Invalid Authentication Information.
Ich habe dann in das Feld "Benutzername" meine UPS Benutzer-ID eingetragen, das hat aber nichts anderes bewirkt.

Meine restlichen Zugangsdaten habe ich auch überprüft, indem ich mit bei UPS damit eingelogt habe.
Das funktionierte.

Den UPS-Zugriffsschlüssel hatte ich schon vor längerer Zeit angefordert, ist noch gültig, jetzt aktualisiert, hat Produktionszugriff.

Nach menschlichem Ermessen sind alle meine in Shipping für UPS eingetragenen Zugangsdaten gültig.
Nur eben, falls in das Feld "Benutzername" eigentlich die Benutzer-ID gehört hätte, war das anfangs falsch.
Egal was ich mache, da kommt immer nur der gleiche Fehlerausdruck, Code 250002, Invalid Authentication Information.

Daher die zweite Frage: wann werden denn die Zugangsdaten in den Versand-Request übernommen?
Nur bei Erstellung, einmal?
Oder jedes Mal bei Anfordern eines Versandetiketts?
Habe ich jetzt für dieses Testpaket endgültig verloren, bräuchte damit gar nicht weitertesten, und müsste ein weiteres erstellen um die Zugangsdaten neu (geändert) übernehmen zu können?

Dank&Gruß,
fibergirl
 

John

Sehr aktives Mitglied
3. März 2012
1.538
190
Berlin
Letztens noch eingerichtet...keine Probleme. Ich denke, bei Dir stimmt irgenwas mit den Zugangsdaten nicht...
 

fibergirl

Sehr aktives Mitglied
14. April 2016
710
190
Hamburg
Hallo @John ,

was hast Du denn in der UPS ShippingLabels Konfiguration in den Benutzernamen geschrieben?

Den Account-Namen oder die Benutzer-ID von UPS, mit der man sich auch bei UPS einlogt?

Da fängts ja schon an.

Danke,
fibergirl
 

fibergirl

Sehr aktives Mitglied
14. April 2016
710
190
Hamburg
Alles klar, danke, die Daten funktionieren beim UPS-Login.
Kundennummer = UPS-Kundennummer, stimmt auch.
Zugriffsschlüssel gerade nochmal überprüft, stimmt auch, den habe ich als API-Token eingetragen.

Ich weiß dann echt nicht mehr weiter.
Hab mal ein Ticket eröffnet.
 

fibergirl

Sehr aktives Mitglied
14. April 2016
710
190
Hamburg
Ging schneller als erwartet.

Ich hatte ein Ausrufezeichen im Passwort!
Testhalber habe ich das mal durch einen Bindestrich ersetzt, nachdem ich irgendwo in den Weiten des Internets gelesen hatte, dass es mit manchen Sonderzeichen im Passwort wohl Probleme gibt.

Ohne Ausrufezeichen => Läuft! :thumbsup:
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Dreiecksgeschäfte über JTL / UPS Arbeitsabläufe in JTL-Wawi 0
In Diskussion Einrichtung Fiskal Cloud Connector Einrichtung / Updates von JTL-POS 9
Neu Einrichtung Installation von JTL-Wawi 2
Gelöst Probleme bei der Einrichtung von WMS Installation von JTL-WMS / JTL-Packtisch+ 2
Beantwortet Webpos Manager Einrichtung Einrichtung / Updates von JTL-POS 2
Neu Einrichtung und Konfiguration der Module WKA + KIS + EC Fragen rund um LS-POS 1
Einrichtung Testshop Einrichtung JTL-Shop5 9
Gelöst Versand mit Europaket - Fehlermeldung 1101 - Die Angabe der Zeile ist nicht möglich JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehlermeldung "Datediff Funktion" beim ersten eBay Abgleich eBay-Anbindung - Fehler und Bugs 2
Neu SQL Fehlermeldung: Aufträge können nicht geladen werden JTL-Wawi - Fehler und Bugs 3
Neu Connector (SW6) - Fehlermeldung beim Abgleich Shopware-Connector 1
Neu Fehlermeldung beim Abgleich WooCommerce-Connector 6
Neu Fehlermeldung (8567) beim verknüpfen eines Artikels mit einem bestehenden Amazon Angebots. Amazon-Anbindung - Fehler und Bugs 0
Neu Server 502 Gateway Fehlermeldung Amazon-Anbindung - Fehler und Bugs 16
Neu Permanente Fehlermeldung beim Öffnen oder erstellen von Auftragen JTL-Wawi - Fehler und Bugs 4
Neu Fehlermeldung? Mitteilung im Adminbreich Allgemeine Fragen zu JTL-Shop 3
Gelöst Fehlermeldung: Es ist ein Fehler im JTL-WMS Mobile Server aufgetreten. Sie können die Feedback Funktion nutzen, um den Fehler zu melden. Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
Fehlermeldung Steuerzone Einrichtung JTL-Shop5 1
Beantwortet Post Fehlermeldung "AuthenticateUser failed." JTL-ShippingLabels - Fehler und Bugs 0
Neu Fehlermeldung beim Speichern von Lieferanten - Währung geändert? JTL-Wawi - Fehler und Bugs 0
Neu Fehlermeldung wegen TSE bei jedem Kassiervorgang Fragen rund um LS-POS 2
Neu List&Label "malicious"-Fehlermeldung bei JTL_DirectQuery, was ist daran falsch? Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 1
Neu Interessante Fehlermeldung JTL-Wawi - Fehler und Bugs 7
Neu get_all_properties_by_products_id(): typeof($p_products_id) != integer Fehlermeldung Gambio-Connector 0
Fehlermeldung beim Speichern von Eigenen Seiten Einrichtung JTL-Shop5 7
Neu Artikel Import bricht ab mit folgender Fehlermeldung / Warnungen Shopware-Connector 0
Neu Fehlermeldung bei der Anlage von Variationskombinationen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Typo bei Fehlermeldung Lizenzschlüsselaktivierung JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldung bei Neuinstallation Shop 5 mit Testshop auf eigenem Server Installation / Updates von JTL-Shop 0
Neu Datenimport Shopware 5.5.10 zu JTL 1.5.42.0 immer Fehlermeldung Shopware-Connector 3
Neu Fehlermeldung Online Shop Abgleich User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehlermeldung : Für die aktuelle Transaktion kann kein Commit ausgeführt werden.... WooCommerce-Connector 8
Neu Warenpost - INVALID_CONFIGURATION Fehlermeldung JTL-ShippingLabels - Fehler und Bugs 1
Gelöst Fehlermeldung Epson TM-m30 Gelöste Themen in diesem Bereich 2
Neu Fehlermeldung "Ihr Amazon Auth Token ist nicht korrekt" Error 401 Amazon-Anbindung - Fehler und Bugs 0
Neu WAWI Fehlermeldung Modified eCommerce-Connector 1

Ähnliche Themen