Neu Update auf Shop 5.2.2 - CSRF validation failed

HelmaSpona

Sehr aktives Mitglied
7. Dezember 2012
812
36
Kerken
Nach der Mail von heute, mit dem Paypal-Plug-In, wollte ich dieses aktualisieren und musste feststellen, dass dazu ein Update auf Shop 5.2.2 erforderlich ist. DAs habe ich gemacht, zumindest den FTP-Upload. Beim Datenbank-update passiert dann gar nichts. er rödelt und rödelt nichts geht. beim VErsuch ein DB-Backup zu machen kommt die Meldung "CSRF validation failed"

PHP 8.1 ist aktiv und bis vor dem UPdate ging alles im Shop.
 

css-umsetzung

Offizieller Service Partner
SPBanner
6. Juli 2011
8.648
2.700
Berlin
Firma
css-umsetzung
Nach der Mail von heute, mit dem Paypal-Plug-In, wollte ich dieses aktualisieren und musste feststellen, dass dazu ein Update auf Shop 5.2.2 erforderlich ist.
Das war gar nicht gut, es war doch nur erforderlich das PayPal Plugin upzudaten, warum updatest du dann unvorbereitet den Shop?


Liebe Kunden,

in diesem Mailing informieren wie Sie über ein zwingend notwendiges Update des Plugins Paypal Checkout in Ihrem JTL-Shop 5. Für JTL-Shop 5.2.x aktualisieren Sie das Plugin bitte auf Version 1.2.0. Für JTL-Shop 5.1.x aktualisieren Sie bitte das Plugin auf Version 1.0.8. Bitte führen Sie die Aktualisierung unverzüglich in Ihrem Shop-Backend durch, um die Funktionsfähigkeit Ihrer Systeme weiterhin zu gewährleisten.


Ein Sprung von 5.1.x auf 5.2 muss gut vorbereitet werden und ist nicht einfach mal so gemacht 🙁

Du wirst vermutlich Hilfe benötigen.
Versuche es so, das du, wenn du dich im Admin einloggst, das du die erweiterte Option im Login Fenster wählst und diesen aktivierst, dann werden die Plugins nicht geladen, mit viel Glück hilft das.

Sonst musst du dir professionelle Hilfe holen, das wird am Ende viel Geld sparen, denn übers Forum und ohne klare Fehlermeldungen wirst du das sonst nicht lösen können.
 

HelmaSpona

Sehr aktives Mitglied
7. Dezember 2012
812
36
Kerken
Das war gar nicht gut, es war doch nur erforderlich das PayPal Plugin upzudaten, warum updatest du dann unvorbereitet den Shop?





Ein Sprung von 5.1.x auf 5.2 muss gut vorbereitet werden und ist nicht einfach mal so gemacht 🙁

Du wirst vermutlich Hilfe benötigen.
Versuche es so, das du, wenn du dich im Admin einloggst, das du die erweiterte Option im Login Fenster wählst und diesen aktivierst, dann werden die Plugins nicht geladen, mit viel Glück hilft das.

Sonst musst du dir professionelle Hilfe holen, das wird am Ende viel Geld sparen, denn übers Forum und ohne klare Fehlermeldungen wirst du das sonst nicht lösen können.
Das Paypal-Plugin ließ sich gar nicht updaten auf die gewünschte Version, denn es kam die Meldung "Shop-Version zu niedrig oder Subscription abgelaufen". Letzteres war nicht der Fall.

DAs Problem ist inzwischen gelöst. Woher das kam, wusste aber auch der Support von JTL nicht. Nachdem ich die Fehlerausgabe auf dem SErver aktiviert hatte, kamen zwar keine FEhlermeldungen aber das DAtenbankupdate lief.

Im Übrigen ganz unvorbereitet habe ich das Update nicht gemacht, denn ich hatte es eh vor, bereits letzte Woche. 🙂 DAnke dennoch für deine Antwort.
 

Ähnliche Themen