Neu Steuern werden falsch berechnet

kalledlp

Aktives Mitglied
23. Dezember 2011
15
0
Moin, Moin,
mir ist eben aufgefallen, das bei mir die Steuerberechnung nicht hinhaut. Im Auftrag wird alles vollkommen korrekt angezeigt, aber in der Übersicht und im Dokument
weicht das dann vom Auftrag ab. Ich würde ja mal vermuten, das es etwas mit der Änderung der Steuer zu tun hat. Bei kleineren Beträgen fällt das nicht auf, aber bei größeren
haben wir dann einige Cent Abweichungen. Weiß jemand Rat?

Auftrag:
2020-08-19 11_55_32-Window.png

Übersicht:
2020-08-19 12_01_35-GlassPanelForm.png

Dokument:
2020-08-19 12_01_13-Vorschau.png
 

kalledlp

Aktives Mitglied
23. Dezember 2011
15
0
Hi Philipp,
ja das ändert nichts. Ich denke auch nicht, das es was mit den Vorlagen zu tun hat, denn der falsche Betrag wird mir ja wie gesagt auch schon in der Übersicht angezeigt. Lediglich wenn ich den Auftrag bearbeite wird mir eine korrekte Zusammenfassung angezeigt. Sobald ich raus gehe wird es dann in der Gesamtübersicht schon falsch angezeigt.

Ich habe den Fehler jetzt aber gefunden. Ich hatte damals nach Eurer Anleitung die Preise für alle Kategorien prozentual geändert, das ist auf den ersten Blick auch alles richtig, allerdings geht es da um 2-3 Nachkommastellen:

Nach der prozentualen Änderung:
vorher.png

Wenn ich stumpf nochmal 10 Euro brutto eingebe und bestätige:
nachher.png

Den selben, wenn auch im Preis nicht sichtbaren Effekt (da der Bruttopreis sich nicht ändert) habe ich, wenn ich die Nettopreise nochmal neu bestätige. Dann ist die ganz große Differenz von wie in meinem ersten Post hinterlegt weg. Aber es gibt sie immer noch... Und zwar in dem konkreten Fall von oben um genau einen Cent:

Gesamtbetrag in der Auftragsansicht:

auftrag.png


In dem Dokument (Addiert müsste es ja 1.369,91 sein):

dokument.png


In der Übersicht - Dort wird der Cent dann im Auftragswert vs. der erwarteten Zahlung dann sichtbar.

ubersicht.png


Es ist, da wir nicht tausende Artikel haben, kein Problem das ich einfach die Beträge nochmal eingebe, aber trotzdem scheint ja irgendwo noch ein Problem zu bestehen, auch wenn es nur ein Cent ist.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Hauptkategorie mit Funktionsattribut "main_category_id" steuern PrestaShop-Connector 2
Gelöst Tagesabschluss mit steuern je zahlungsart Gelöste Themen in diesem Bereich 1
Unterkategorie werden nicht angezeigt. Einrichtung JTL-Shop5 0
In Bearbeitung Lagerbestände werden nicht richtig angezeigt. JTL-Wawi - Fehler und Bugs 0
Neu eBay Zahlungen werden automatisch als "Bar" hinterlegt Arbeitsabläufe in JTL-Wawi 0
Neu Berichtscontainer, Artikel sollen vollständig abgebildet werden oder vorher einen Seitenumbruch machen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Seriennummern Artikel kann nicht ausgeliefert werden.kLieferscheinPos = 999999999 JTL-Wawi - Fehler und Bugs 2
Neu Produkttypen werden nicht in der WaWi angezeigt Amazon-Lister - Fehler und Bugs 0
Neu Sonderpreise werden teilweise dauerhaft als kalkulierte Preise gespeichert JTL-Wawi - Fehler und Bugs 0
Neu SQL Fehlermeldung: Aufträge können nicht geladen werden JTL-Wawi - Fehler und Bugs 0
Neu Icons in Meta-Description werden in ? konvertiert JTL-Wawi - Fehler und Bugs 1
Neu Dummy-Väter werden teilweise hochgeladen und verbleiben im Shop Shopware-Connector 1
Neu Nova Template Artikelliste Bilder werden falsch geladen JTL-Shop - Fehler und Bugs 0
Neu Merkmale werden nicht vollständig dargestellt JTL-Shop - Fehler und Bugs 4
Neu Bilder werden nicht angezeigt JTL-Shop - Fehler und Bugs 1
Neu Variable in Email Vorlage werden nicht erkannt JTL-Shop - Fehler und Bugs 0
Neu Artikel werden im JTL WAWI Menü Artikel nicht angezeigt User helfen Usern - Fragen zu JTL-Wawi 5
Neu Auf der News-Detailseite werden keine Boxen im Footer angezeigt. Gesetzlich-relevant!!! JTL-Shop - Fehler und Bugs 1
Neu Initialer Import - Artikel aus Prestashop werden mehrfach in WAWI angelegt. PrestaShop-Connector 2
Neu Konfigurationsartikel soll nur in dem jeweiligen Kinderartikel angezeigt werden, nicht als Bestellvorschlag User helfen Usern - Fragen zu JTL-Wawi 0
Neu Wie kann man bei einem Shop-Update informiert werden? Betrieb / Pflege von JTL-Shop 1
Neu Daten vom Prestahop werden unvollständig in Wawi geladen PrestaShop-Connector 4
Neu JTL-Vouchers - Closed Beta | Jetzt Pilotkunde werden und aktiv mitentwickeln! Umfragen rund um JTL 0
Neu Versandlabel soll zur Sicherheit als ein PDF Dokument erzeugt und auf bestimmten Pfad gespeichert werden User helfen Usern - Fragen zu JTL-Wawi 0
Neu Webshop-Bestellungen werden seit gestern Nachmittag nicht mehr abgeholt JTL-Wawi - Fehler und Bugs 1
Neu Bei Änderung in Kollektion werden in Shopify Title und Description in Englisch angezeigt (Langify) Shopify-Connector 1
Neu JTL 5.0.3 Mails werden nicht versendet JTL-Shop - Fehler und Bugs 4
Neu Bilder / Artikel werden nicht übertragen Connector 6 Shopware-Connector 1
Neu Woocommerce connector | in Wawi "Merkmale", in Woo "Attribute"| Bug Synchronisation werden Änderungen in Bezeichnung nicht übernommen WooCommerce-Connector 0
Neu Vorlagen werden nicht gespeichert Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Neu Artikel werden nicht bzw. nicht komplett synchronisiert Shopify-Connector 0
Neu Kundengruppe hat individuelle Preise und kann nicht gelöscht werden. JTL-Wawi - Fehler und Bugs 0
Neu Der JTL-ShippingLabels-Server kann nicht erreicht werden, bitte versuchen Sie es zu einem späteren Zeitpunkt erneut. JTL-ShippingLabels - Fehler und Bugs 4
Neu Amazon Produktseite Beschreibung kann nicht geändert werden Amazon-Anbindung - Fehler und Bugs 1
Neu Track & Trace Pakete werden nicht angezeigt bzw. erhalten keinen neuen Status - wie ist eure Erfahrung ? JTL-Track&Trace - Fehler und Bugs 1
Beantwortet Verfügbarkeitsbenachrichtigungen werden scheinbar beliebig verschickt Allgemeine Fragen zu JTL-Shop 2
Neu 1.5.44.0 Mahnung Vorlage, Spalte Firma kann nicht eingeblendet werden JTL-Wawi - Fehler und Bugs 0
Neu Anrede und Land des Kunden werden auf Lieferschein und Rechnung nicht auf Englisch ausgegeben User helfen Usern - Fragen zu JTL-Wawi 3
Neu Englische Artikel werden nicht in Deutsche Wawi importiert WooCommerce-Connector 0
Neu Amazon Customdaten werden nicht abgeholt JTL-Wawi - Fehler und Bugs 2
In Bearbeitung Warum Fehlerton, wenn Seriennummern gescannt werden sollen? [WAWI-55367] JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 5
Neu Shop 5 Attribute werden im Shop nicht mehr angezeigt Allgemeine Fragen zu JTL-Shop 2
Neu Bestände aus Woo Commerce werden nicht in die JTL Wawi synchronisiert WooCommerce-Connector 0
Beantwortet Erstellen von Mahnvorlagen nicht möglich, da Designobjekt nicht bezogen werden kann Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 14
Neu Amazon FBA Splitversand - Rechnungskorrekturen werden nicht automatisch erzeugt JTL-Wawi - Fehler und Bugs 0
Neu Die Verbindung zum Remoteserver kann nicht hergestellt werden Response empty Modified eCommerce-Connector 1
Neu Warnungen: Varkombi-Kind ohne Vater: '' kann nicht importiert werden. Gambio-Connector 2
Neu Artikeldatenexport - Filter -> Hersteller - Wenn "Leer" werden Artikel ignoriert JTL-Ameise - Fehler und Bugs 2
Neu CSV Datei kann nicht eingelesen werden JTL-Ameise - Fehler und Bugs 4
Neu Artikel werden nicht entfernt JTL-Ameise - Fehler und Bugs 14

Ähnliche Themen