Neu Shopabgleich über den Worker funktioniert nicht mehr

isb-pepe

Aktives Mitglied
14. April 2016
57
7
Hallo,

seit gestern gegen 17:20 funktioniert der automatische Shopabgleich über den Worker für einen unserer JTL-Shop 4-Shops nicht mehr. Der manuelle Abgleich funktioniert noch.

Auf unserem zweiten Webshop funktioniert der Abgleich über den Worker aber ganz normal.

Ich habe mich schon durch das Forum gelesen und auch einige Dinge ausprobiert, aber bisher erfolglos. Beispielsweise habe ich einen neuen User mit Administratorrechten für den Worker angelegt. Ein Komplettabgleich wurde auch gemacht. Ein Update auf die neuste Wawi Version wurde gemacht. Ebenso ein Windowsupdate ( Windows Server 2016) mit anschließendem Neustart).

Im JTL Kundencenter werden keine Probleme mit der Lizenz angezeigt. Allerdings ist im Lizenz-Logbuch seit dem 12.1. ein "Wrong Token!"-Fehler zu sehen. Bis gestern (21.1.) funktionierte aber alles ganz normal.

Unter "Onlineshop-Anbindung" > "Verbidung testen / Lizenz aktivieren" wird sporadisch folgender Fehler angezeigt:

"Synchronisation mit Webshop nicht möglich! Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration!"

Wenn man das ganze kurze Zeit später mit den selben Einstellungen wiederholt, ist die Verbindung aber in Ordnung.

Der Worker Status auf dem Dashboard zeigt immer "OK" an, halt aber trotzdem keine Bestellungen ab.

Da wahrscheinlich die Bestände nicht mit dem Shop abgeglichen werden, bitten wir um schnelle Hilfe. Ich bin mit meinem Latein schon am Ende.
 

MichaelH

Sehr aktives Mitglied
17. November 2008
14.722
1.988
Stimmen die Einstellungen unter Admin für den Worker, alles geprüft ?
Was wird in den 2 Fenstern des Workers angezeigt ?
 

isb-pepe

Aktives Mitglied
14. April 2016
57
7
Für den Shopabgleich sehe ich keine Konfigurationsmöglichkeiten. Der Worker funktioniert mit eBay, Amazon und unserem zweiten Webshop. In den Fenstern wird angezeigt, dass der Shopabgleich stattfindet, aber es werden keine Bestellungen abgeholt. Fehlermeldungen gibt es keine.
 

isb-pepe

Aktives Mitglied
14. April 2016
57
7
Heute habe ich mal die SQL Datenbank über den Taskmanager selbst geschlossen und dann erst den Rechner neu gestartet. Jetzt funktioniert es wieder normal 😏
 

Modellbau-Leben

Neues Mitglied
2. Februar 2021
3
0
Bei uns funktionierte es auch nicht. Nach dem Neustart wie oben beschrieben hat sich nichts geändert. Der Worker gleicht nicht hundertprozentig ab (neue Artikel werden in unserem Shop nicht angezeigt, Bestände weiß ich noch nicht).
Fehlermeldungen:

Der Pos-Server konnte nicht gestartet werden. Bitte überprüfen sie die Serverkonfiguration in den Globalen Einstellungen.
Fehlermeldung: Das Format des angegebenen Netzwerknamens ist unzulässig

(Server) [05.02.2021 16:28:36] Der Pos-Server konnte nicht korrekt gestartet werden.
Fehlermeldung: Ein Aufrufziel hat einen Ausnahmefehler verursacht.

Das Problem besteht seit gestern, dem 04.02.2021.
Danke im Voraus für mögliche Lösungen.
 

Ähnliche Themen