Gelöst Seit gestrigem Win10 Update Fehler beim DHL Label Druck

EugenFeuchter

Aktives Mitglied
12. März 2018
69
7
Hallo,
seit dem gestrigen Win10 Update kommt beim Packtisch beim Exportieren der DHL Labels folgender Fehler:

Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.

Und dementsprechend kommen keine Labels raus.
Was können wir tun?
 

Stephan Handke

Moderator
Mitarbeiter
2. Juli 2009
4.568
484
Hürth
Hi feuchter Eugen, 😁 Alaaf und Helau :coffee:

mein erster Gedanke wäre, mal JTL-Wawi frisch installieren. Vielleicht fuscht da Windows 10 irgendein und löscht oder verändert Dateien.

Habe aber auch bei den Fachkollegen von JTL-ShippingLabels mal angefragt, ob es ggf. bekannte Probleme gibt.

Betrifft der Fehler nur JTL- Packtisch+?, heißt: Klappt die Labelerstellung & -ausdruck über JTL-Wawi?
 

Stephan Handke

Moderator
Mitarbeiter
2. Juli 2009
4.568
484
Hürth
Also aktuelles Feedback: Grundsätzlicher Fehler derzeit nicht bekannt.

Wenn ein "Drüber-Installieren" nicht hilft, bitte den Errorlog der Meldung "Objektverweis nicht gefunden" abspeichern und über das JTL-Kundencenter ein Ticket erstellen oder den Errorlog hier hochladen.

(ggf. persönliche Daten aus dem Errorlog löschen, falls ein Upload hier im Forum erfolgt)

Dankeschön
 

EugenFeuchter

Aktives Mitglied
12. März 2018
69
7
Also aktuelles Feedback: Grundsätzlicher Fehler derzeit nicht bekannt.

Wenn ein "Drüber-Installieren" nicht hilft, bitte den Errorlog der Meldung "Objektverweis nicht gefunden" abspeichern und über das JTL-Kundencenter ein Ticket erstellen oder den Errorlog hier hochladen.

(ggf. persönliche Daten aus dem Errorlog löschen, falls ein Upload hier im Forum erfolgt)

Dankeschön
Also war nach einem Reboot weg der Fehler! War nur seltsam weil gestern ein Windows Update lief.

Gruß
 
  • Gefällt mir
Reaktionen: Stephan Handke

Ähnliche Themen