Neu *Probleme mit Shopware-Connector nach Update auf 1.5.42.0 und großem Abgleich*

Mababamue

Neues Mitglied
28. August 2020
9
0
Servus zusammen, ich sammle jetzt einfach mal Schwarmwissen weil ich mit meinem Latein am Ende bin. Wir haben vergangene Woche ein Update auf JTL 1.5.42.0 gefahren, plötzlich stellten wir fest dass die Bestellungen im Shop auf Offen stehen bleiben. Dank der unfassbar guten Hilfe von einem Mitarbeiter @Immanuel hier im Forum konnte dies recht schnell auf einen verdrehten Lizenzabgleich geführt werden. Nach langem hin und her und versuchen war anfangs zwar der HTTP-Abgleich wieder erfolgreich, jedoch kamen die Bestellungen immer noch nicht rein. Ich entschied mich für einen "großen Onlineshopabgleich" welcher ca. 7 Stunden Zeit mit sich brachte. Im Endeffekt ist dabei viel durcheinandergeworfen worden, da dieser große Abgleich noch nie stattgefunden hat, sondern alles über den Worker im Hintergrund bis dato zu unserer vollsten Zufriedenheit lief. Endergebnis (da auch der falsche Haken im Connector gesetzt war und der Onlineshop Daten importiert hat -> danach ist man immer schlauer: Keine Vaterartikel-SKU's mehr, neue Vaterartikel welche teilweise ohne Namen sind, Überschreibung von Feldern wie Amazon o.ä. Artikelnummern. Gut, nachdem ich alle Artikeldatenfelder welche er genullt hat mit einem Backup schnell wieder einspielen konnte war dieses Problem erstmal abgehakt. Dennoch stehe ich noch vor einem Rätsel wie ich das ganze mit den Vaterartikeln löse: Das einfachste wäre wohl ein Backup der Datenbank einzuspielen, am Tag vor dem "großen Abgleich" - da aktuell Shopware die Artikel zwar im Listing anzeigt (ohne Namen nur Bild und Preis) und sobald man draufklickt heißt es das der Artikel nicht zur Verfügung steht. Jetzt wirds noch verdrehter: Sobald ich in der JTL etwas an den Artikelnamen von den "neuen Vaterartikeln" ändere, erscheint die Änderung nicht mehr im Onlineshop obwohl die Verbindung da ist. Der Name muss erst in Shopware geändert werden (von kein Name auf irgendwas)
Auch wenn ich jetzt nur den Brutto-VK Preis ändere, passiert nichts. Deaktiviere ich den Artikel und aktiviere ihn erneut steht er wieder mit dem Altpreis (der falsch ist und nicht so in der JTL vermerkt ist), aber ohne Bild im Onlineshop .... ich verzweifle ein wenig. Warum spinnt der Connector jetzt so? So, dass nicht einmal mehr Preise übertragen werden? Der große Abgleich ist jetzt 2 Tage her. Vielleicht hat auch jemand einen spontanen Einfall zu der Vaterartikelgeschichte, ansonsten muss ich morgen die Datenbank zurücksetzen. Hier wäre dann der Plan erneut einen Abgleich mit dem Onlineshop zu schalten, allerdings so dass die JTL Herr der Lage ist und nicht Shopware. Ich bedanke mich für jede Hilfe!
 

itratosTeam

Gut bekanntes Mitglied
19. April 2007
442
24
Bamberg
Hallo Mababamue,

Du wirst nicht drum herum kommen den Shop zu leeren und alle Daten von JTL neui zu übertragen um die Synchronisation beider Systeme wieder herstellen zu können.
Durch die Übertragung der Artikeldaten von SW zu JTL scheint jetzt einiges durcheinander gekommen zu sein
 
Ähnliche Themen
Titel Forum Antworten Datum
Gelöst Probleme mit Umlauten bei Mediendatei JTL-Wawi - Fehler und Bugs 2
Neu DATEV Rechnungsdatenservice 2,0 Probleme mit der Einrichtung bzw. Übertragung Arbeitsabläufe in JTL-Wawi 2
Neu Update zu WooCommerce v5 PRobleme mit Lizenz / Vernbindung / Syncro WooCommerce-Connector 2
Neu Probleme mit Google Shopify-Connector 1
Neu 2. Idealo Shop bei Unicorn gelöscht, danach Probleme mit der Ameise Onlineshop-Anbindung 6
Neu Probleme mit Angebotsimport & Zuordnung eBay-Anbindung - Fehler und Bugs 0
Neu Drucker Probleme mit HEX und Star mc-Print2 JTL-POS - Fehler und Bugs 0
Neu Probleme mit der Datei feature.json Technische Fragen zu den JTL-Connectoren 5
Gelöst Probleme mit unserem Testshop Einrichtung JTL-Shop5 7
Neu Probleme mit Variantenartikel Betrieb / Pflege von JTL-Shop 1
Neu Erfahrungen/Probleme mit dem Servicedesk Servicedesk (Beta) 7
Neu Worker Probleme Amazon Abgleich - Keine Hintergrunddienst aktiven Mandanten gefunden JTL-Wawi - Fehler und Bugs 0
Neu Probleme beim Artikelbilder hochladen Arbeitsabläufe in JTL-Wawi 0
Neu Probleme bei Paypal Plus Plugins für JTL-Shop 0
Neu ACHTUNG! Störung Lizenzserver - Login-Probleme News, Events und Umfragen 83
Neu Shopware 6 - Probleme bei Produktbildern Shopware-Connector 1
Neu JTL WaWi Worker Probleme JTL-Wawi - Fehler und Bugs 5
Neu Offene Posten Steuerberater hat Probleme damit - Lösung? User helfen Usern - Fragen zu JTL-Wawi 11
Neu Inventur Probleme Arbeitsabläufe in JTL-Wawi 5
Neu Weitere Währungen in der Wawi und die Probleme User helfen Usern - Fragen zu JTL-Wawi 0
Neu UPDATE 1.5.45.1 Probleme danach JTL-Wawi - Fehler und Bugs 0
Gelöst WMS Probleme bei der Abbuchung und eventuelles verzichten auf Picklisten Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Gelöst Probleme bei der Einrichtung von WMS Installation von JTL-WMS / JTL-Packtisch+ 2
Neu Versandartänderung in Wawi - Webshopaktualisierung - Probleme? Allgemeine Fragen zu JTL-Shop 0
Neu Probleme bei der Übertragung der Bilder Shopify-Connector 4
Neu Probleme Shipping DHL JTL-ShippingLabels - Fehler und Bugs 7
Neu DHL International nach GB/UK nur Probleme Smalltalk 0
Neu Probleme Probleme Probleme.... Keine Boxen auf der Startseite Einrichtung JTL-Shop5 6
Neu Preisunterschied für Preisanzeige mit „ab“: Betrieb / Pflege von JTL-Shop 0
Neu Erfahrungen mit Otto Anbindung über OSCware Schnittstellen Import / Export 0
Neu Kann keine Produkte mit Produktvariationen übertragen WooCommerce-Connector 0
In Diskussion Neuer Workflow erstellen einer Tabelle mit nicht lieferbaren Artikeln JTL-Workflows - Ideen, Lob und Kritik 0
Neu Zahlungsabgleich mit Deutsche Bank Arbeitsabläufe in JTL-Wawi 0
Neu Invalid request JTL Connector 1.26.0 mit Woocommerce 5.5.1, GermanMarket 3.12.2 WooCommerce-Connector 0
In Diskussion Viele Rechnungskorrekturen mit manuellem Workflow aus Rechnungen erstellen JTL-Workflows - Ideen, Lob und Kritik 0
Neu Fotos auslösen mit den Barcodescanner Smalltalk 1
Neu Was ist mit Version 1.5.47.0? JTL-Wawi - Fehler und Bugs 4
Neu JTL Shop 4 - Artikel mit Pfand kann nicht in EU verschickt werden Allgemeine Fragen zu JTL-Shop 1
Neu Kategoriefilter - Unterordner mit einbeziehen JTL-Ameise - Fehler und Bugs 4
In Bearbeitung EAN Nummer nicht erkannt mit JTL-POS 1.0.4.14 JTL-POS - Fragen zu Hardware 12
Neu Fehler beim Upload von Bildern mit OPC JTL-Shop - Fehler und Bugs 1
Neu Überverkäufe mit dem Connector managen? Gambio-Connector 3
Beantwortet Problem mit Teilversand und nicht mehr lieferbar Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 3
Neu Produktpreise automatisiert mit Batch kalkulieren Arbeitsabläufe in JTL-Wawi 0
Neu Google Shopping Plugin mit korrektem Steuerausweis bei den Versandkosten? Plugins für JTL-Shop 9
Beantwortet 1 Stück mit xx Gramm abbuchen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Versandlabel wird nicht mehr gedruckt, mit Zebra LP2844 User helfen Usern - Fragen zu JTL-Wawi 10
Neu Problem mit 1.5.47.0 JTL-Wawi - Fehler und Bugs 7
Neu Anmeldung schlägt mit "Der Wert darf nicht NULL sein" fehl JTL-Wawi - Fehler und Bugs 6
Neu Import mit Merkmalen Schnittstellen Import / Export 1

Ähnliche Themen