Neu Probleme mit Brother QL-700

einfachchris

Neues Mitglied
2. Februar 2021
7
0
Berlin
Hallo liebe JTL-Community!

wir haben uns für unsere Artikeletiketten sowie der Internetmarke den Brother QL-700 zugelegt. Der Drucker ist klein und niedlich. Von der Eigensoftware her druckt er ohne Schwierigkeiten bei macOS und Windows. Lieder will er mit unserer WaWi welche auf einem Server gehostet wird nicht wirklich reden. Die WaWi erkennt ihn, aber egal welche Einstellungen wir übernehmen, möchte er nicht drucken. Wir haben in den Systemsteuerungen die Seitenränder des Druckers eingestellt, haben in der WaWi im Reiter Vorlagen, Projekt, Layout-Bereich alle im Forum nützlichen Einstellungen übernommen. Leider ohne Erfolg. Der Drucker druckt wenn wir sagen, einmal Artikeletiketten, einen 10-15 cm landen streifen ohne Bedruckung.

Vielleicht könnt Ihr uns verraten was wir, vermutlich, falsch eingestellt haben. Wir freuen uns über jede Möglichkeit den Drucker irgendwie zum Laufen zu bekommen!


Vielen Dank!
LG Chris
 

Karalanta

Aktives Mitglied
18. April 2020
228
73
Bei dem Drucker müssen das richtige Format sowohl in den Projekteinstellungen wie auch in den System-/Druckereinstellungen übereinstimmend sein und zum eingelegtem Labelformat passen. Welche Label verwendet ihr, dann kann ich morgen mal die genauen Einstellungen testen und dir posten.
 
  • Wow
Reaktionen: einfachchris

einfachchris

Neues Mitglied
2. Februar 2021
7
0
Berlin
Hallo, vielen Dank für deine Antwort. Wir nutzen die 62mm Etiketten. Das ist so in den Systemeinstellungen und in den Projekteinstellungen so eingestellt. Leider funktioniert das nicht. Wir haben auch bereits geguckt ob das ggf. ein Problem seien des Mac sein könnten. Allerdings ist es egal wo wir den Drucker anschließen und auf dem Server zugreifen. Auch wenn wir immer wenn der Drucker den PC wechselt die Einstellungen übernehmen. Er will einfach nicht.

Bestimmt ist das nur ein Dummer Fehler von uns. Das mit den Genauen Einstellungen posten wäre wirklich extrem nett von dir!

Vielen Dank!
LG Chris
 

Karalanta

Aktives Mitglied
18. April 2020
228
73
So, ich gehe jetzt einfach mal davon aus ihr nutzt die 62mm Endlosetiketten und eure Artikeletiketten haben das Maß 62x20mm.

Einstellungen Brother-/Systemtreiber:
Screenshot 2021-02-03 162821.png


Projekteinstellungen WaWi:
Screenshot 2021-02-03 164437.png

Dann sollte es eigentlich ordentlich funktionieren.
Wichtig ist auf Seitenformat erzwingen NEIN achten, sonst überschreibt er es gerne mal und nimmt nicht die Werte aus der Definition im Label
Ich kann mich noch erinnern wie ich am Anfang geflucht habe und Ewigkeiten gebraucht habe bis es lief.
Hab nun einfach auch verschiedene Kopien des Druckers mit verschiedenen Formaten angelegt.
Der Schlüssel liegt bei dem Gerät einfach irgendwie in den Systemtreibern.

Ergebnis:

PXL_20210203_154947883.jpg
 

einfachchris

Neues Mitglied
2. Februar 2021
7
0
Berlin
Guten Abend! Du kannst dir nicht vorstellen wie dankbar ich dir für den Tipp bin! Es hat endlich funktioniert! DANKE!!!!
Dafür liebe ich das JTL Forum! 😎 Man findet immer jemanden, der einem helfen kann.
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu *Probleme mit Shopware-Connector nach Update auf 1.5.42.0 und großem Abgleich* Shopware-Connector 1
Neu Probleme mit Shop-Abgleich und Produktbildern & -Beschreibungen Shopify-Connector 11
Neu Probleme mit der Sitemap / Null gültige Seiten User helfen Usern 5
Neu Probleme mit Nachrichtenversand aus JTL an Ebay-Alias-Emails im Format abc123@members.ebay.com User helfen Usern - Fragen zu JTL-Wawi 0
Neu Probleme mit Abgleich und Varkombis seit 1.1.9 Shopify-Connector 3
Neu Probleme mit Testshop Installation Installation / Updates von JTL-Shop 4
Neu Probleme mit Retoure bei JTL 1.5.38.1 User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shopware 6 - Probleme mit Attributen Shopware-Connector 1
Neu JTLShop5 mit PHP8 probleme mit Paypal JTL-Shop - Fehler und Bugs 3
Neu Probleme mit Aktualisierung der Lieferzeiten WooCommerce-Connector 0
In Bearbeitung Verschiedene Probleme mit dem Kundendisplay JTL-POS - Fehler und Bugs 5
Neu Probleme mit Fake Anmeldungen in unserem Shop Betrieb / Pflege von JTL-Shop 3
Neu Probleme mit dem Auftrag ausliefern Arbeitsabläufe in JTL-Wawi 0
Beantwortet Probleme mit EAN´s bei Artikeletiketten JTL-Wawi - Fehler und Bugs 3
Neu Probleme mit "JTL Händlerbund Plugin für Rechtstexte" Plugins für JTL-Shop 3
Neu Seit zwei Tagen Probleme mit Sofortüberweisung Allgemeine Fragen zu JTL-Shop 1
Neu Probleme mit bestehenden Angeboten und Variationen beim Import eBay-Anbindung - Ideen, Lob und Kritik 0
Neu Probleme inkrementierung von LL.CountData Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Probleme beim Einstellen von Produkten auf Amazon JTL-Wawi - Fehler und Bugs 0
Neu 2 MwSt. Probleme User helfen Usern - Fragen zu JTL-Wawi 10
Gelöst Probleme bei Update auf JTL5 - Class not found Installation / Updates von JTL-Shop 1
In Bearbeitung Sunmi T2 + Kundendisplay => Probleme JTL-POS - Fragen zu Hardware 1
Neu Probleme Doppelte Rechnungen / Amazon VCS Lite Arbeitsabläufe in JTL-Wawi 0
Gelöst HTML Editor Probleme JTL-Wawi - Fehler und Bugs 4
Neu Probleme bei Amazon und Servicedesk Servicedesk (Beta) 8
Neu Massive Probleme NOVA 5 Template Anzeige Templates für JTL-Shop 1
Neu Probleme seit Update auf 1.5.38.1 : keine Amazon FBA Bestellungen mehr und Fehler beim Zugriff auf Wawi Logbuch Amazon-Anbindung - Fehler und Bugs 1
Neu Gibt es aktuell Probleme beim Bestandsabgleich Ebay? Einrichtung und Installation von JTL-eazyAuction 2
Neu Probleme bei Hinzufügen von Bildern in JTL-Wawi JTL-Wawi - Fehler und Bugs 16
Gelöst NOVA Template - Slick Slider macht Probleme - Geladen wird nach 'mouseenter' & 'touchstart' Templates für JTL-Shop 7
Neu Link Probleme JTL-Shop - Fehler und Bugs 2
Neu Shop5 Update: Probleme im Backend/Versandarten JTL-Shop - Fehler und Bugs 7
Neu Probleme Zahlungsabgleich GBP / Brexit / Mwst Abzug User helfen Usern - Fragen zu JTL-Wawi 0
Neu Probleme bei der Erstellung der Druckvorlage User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel Import bricht ab mit folgender Fehlermeldung / Warnungen Shopware-Connector 0
Neu Umgang mit Artikelpreisen / Aufpreisen bei Varkombis? Modified eCommerce-Connector 0
Neu Bestellungen mit mehreren Paketen aus der Schweiz = Optimal verarbeiten - überhaupt möglich? User helfen Usern - Fragen zu JTL-Wawi 1
Neu Datev Export - Schweizer Bestellungen werden nicht mit exportiert User helfen Usern - Fragen zu JTL-Wawi 2
Neu Aufträge mit "Versandzeit bis" importieren User helfen Usern - Fragen zu JTL-Wawi 0
Neu Start mit Shop5 fehlgeschlagen Installation / Updates von JTL-Shop 1
Neu Textbaustein mit Variablen Servicedesk (Beta) 1
Kostenlose Einsteigerschulung: Tag 7 Teil 1: Einführung in JTL-Shop 5 mit OPC Messen, Stammtische und interessante Events 0
Kostenlose Einsteigerschulung: Tag 6 Teil 2 - Einführung in Automatisierungen mit JTL-Workflows Messen, Stammtische und interessante Events 0
Kostenlose Einsteigerschulung: Tag 6 Teil 1 - Einführung in Ex- und Importe mit der JTL-Ameise Messen, Stammtische und interessante Events 0
Gelöst Epson Tm m30 + TSE mit Wlan Netzwerk verbinden Gelöste Themen in diesem Bereich 1
Neu Hauptkategorie mit Funktionsattribut "main_category_id" steuern PrestaShop-Connector 2
Neu Konfigurator mit mehrere Möglichkeiten Allgemeine Fragen zu JTL-Shop 0
Neu Frankaturen möglich mit DPD? JTL-ShippingLabels - Fehler und Bugs 0
Neu Was stimmt mit der Exportdatei nicht? User helfen Usern - Fragen zu JTL-Wawi 0
Neu Rundungsfehler bei Teillieferungen von Stücklisten erzeugt Leichen mit Status Teilgeliefert JTL-Wawi - Fehler und Bugs 0
Ähnliche Themen