Neu Probleme beim Artikelbilder hochladen

KatharinaA

Mitglied
27. Mai 2021
37
4
Hallo zusammen,

beim Import durch die Ameise bin ich genau dem Ablauf wie im Webinar "Datenmigration mit JTL-Ameise │ Artikelbilder und Merkmale in JTL-Wawi importieren (Webinar)" gefolgt.
Leider bekomme ich immer wieder die Fehlermeldung, dass die lokale Datei nicht existiert und das Bild somit nicht importiert wird. Ich habe alles mögliche probiert.. immer dieselbe Meldung.

Kann mir jemand weiter helfen?

Vielen Dank im Voraus,
Katharina
 

KatharinaA

Mitglied
27. Mai 2021
37
4
Hallo Michael,

die Bilder sind in einen Order auf dem C-Laufwerk abgelegt.
CSV Aufbau wie folgt
1627307759868.png

Reicht das erstmal als Info?

Lieben Dank.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.996
944
Und du hast das Präfix entsprechend gesetzt, damit die Ameise weiss, in welchem Ordner sie nach 12345_7.JPG suchen muss?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.996
944
Ich hab leider gleich einen dringenden Termin. Falls bis dahin niemand die Lösung findet (wahrscheinlich wären Screenshots da ganz gut) kann ich mir das gern morgen früh bei Dir mal angucken. Schreib mir am besten eine PM.
 
  • Gefällt mir
Reaktionen: KatharinaA

Karalanta

Sehr aktives Mitglied
18. April 2020
316
112
Bei 3 Bildern muss auch der Pfad in alle 3 Felder...
Inked1627308980893_LI.jpg

Einfach die selbe Zeile nach unten einfügen, dann sollte bild 2 und 3 auch importiert werden.
 
  • Gefällt mir
Reaktionen: KatharinaA

Karalanta

Sehr aktives Mitglied
18. April 2020
316
112
So ich hab's nochmal in "schön" gemacht... es sollte bei 3 Bildern dann in etwa so aussehen:

Screenshot 2021-07-26 164623.png

Wobei Ladenlokal bei dir der Alstom Shop ist...

Hoffe das hilft erstmal weiter
 
  • Gefällt mir
Reaktionen: KatharinaA

KatharinaA

Mitglied
27. Mai 2021
37
4
Hallo Karalanta,

lieben Dank. Heißt also, dass ich den Backslash nicht na das Ende setzten muss, damit die Ameise alle Bilder abholen kann?
 

Karalanta

Sehr aktives Mitglied
18. April 2020
316
112
Doch der \ gehört dazu, sonst würde es nicht als Verzeichnis interpretiert

bei 3 Bildern muss halt auch bei den 3 Präfixen der Pfad drin stehen...

Eine andere Möglichkeit wäre denn Pfad direkt anzugeben in der CSV...

Dann müsste in Spalte Bild 1 folgendes stehen: \\tsclient\C\Alstom\12345_1.JPG
 
  • Gefällt mir
Reaktionen: KatharinaA
Ähnliche Themen
Titel Forum Antworten Datum
Neu Probleme beim Artikelbilder hochladen Arbeitsabläufe in JTL-Wawi 0
Neu Probleme beim Anpassen der Facebook Export CSV Plugins für JTL-Shop 1
Neu Probleme beim Import / Abgleich von Amazon Bestellungen (Fehler / Das angegebene Argument liegt außerhalb des gültigen Wertebereichs ) User helfen Usern - Fragen zu JTL-Wawi 1
Neu Probleme mit den Einstellungen die der Connector vornimmt (Preise) WooCommerce-Connector 1
Neu ebay Probleme mit EA Server heute? eBay-Anbindung - Fehler und Bugs 5
Neu Probleme mit Zahlungsart Klarna Sofortüberweisung Gambio-Connector 0
Neu Probleme mit Facebook Katalog Plugins für JTL-Shop 0
JTL Shop Sitemap Probleme Allgemeiner HTTP Fehler bei Google Einrichtung JTL-Shop5 10
Neu Probleme bei der Übernahme von Amazon-Bestellungen (31.08.2021) Amazon-Anbindung - Fehler und Bugs 40
Neu Probleme mit der Startseite Allgemeine Fragen zu JTL-Shop 2
Neu Probleme bei JTLShop5 hausintern auf dem gleichen Rechner wie JTL Wawi Onlineshop-Anbindung 5
Neu Extensionstore Probleme - Mollie??? Plugins für JTL-Shop 0
Neu Probleme mit AMAZON PAY WooCommerce-Connector 1
Neu Shopware 6 / Artikelbilder Upload Probleme Shopware-Connector 1
Neu EA-Amazon Server Probleme Gelöste Themen in diesem Bereich 19
Neu Shop macht Probleme: JTL-Shop - Fehler und Bugs 1
Neu Shop Probleme JTL-Shop - Fehler und Bugs 0
Neu Probleme Datenbankzugriff User helfen Usern - Fragen zu JTL-Wawi 6
In Bearbeitung Probleme mit Artikelrabatt JTL-POS - Fehler und Bugs 6
Neu Worker Probleme Amazon Abgleich - Keine Hintergrunddienst aktiven Mandanten gefunden JTL-Wawi - Fehler und Bugs 0
Gelöst Probleme mit Umlauten bei Mediendatei JTL-Wawi - Fehler und Bugs 2
Neu DATEV Rechnungsdatenservice 2,0 Probleme mit der Einrichtung bzw. Übertragung Arbeitsabläufe in JTL-Wawi 2
Neu Probleme bei Paypal Plus Plugins für JTL-Shop 0
Neu Update zu WooCommerce v5 PRobleme mit Lizenz / Vernbindung / Syncro WooCommerce-Connector 2
Neu ACHTUNG! Störung Lizenzserver - Login-Probleme News, Events und Umfragen 83
Neu Shopware 6 - Probleme bei Produktbildern Shopware-Connector 1
Neu JTL WaWi Worker Probleme JTL-Wawi - Fehler und Bugs 5
Neu Probleme mit Google Shopify-Connector 1
Neu 2. Idealo Shop bei Unicorn gelöscht, danach Probleme mit der Ameise Onlineshop-Anbindung 6
Neu Offene Posten Steuerberater hat Probleme damit - Lösung? User helfen Usern - Fragen zu JTL-Wawi 11
Neu Fehler beim Duplizieren von Artikeln: CK_Artikel_tArtikelMehrzweckGutschein Check fehlgeschlagen JTL-Wawi - Fehler und Bugs 0
Neu Beim Upload von Kinderartikel werden die Preise und Variationsbilder der Kinder nicht übernommen Modified eCommerce-Connector 0
Neu Kommentare beim Warenausgang Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 0
Neu Ticket in Kundenhistorie beim Kundenstamm anzeigen Servicedesk (Beta) 1
Neu Fehlermeldung beim aktualisiseren des Angebotes eBay-Anbindung - Fehler und Bugs 0
Neu Beim Shop abgleich kommt seit gestern immer eine Fehlermeldung mmit Interneterweiterung interner Fehler Onlineshop-Anbindung 1
In Bearbeitung Hohe Auslastung beim Picklisten erstellen seit 1.5.49.1? [WAWI-57687] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 6
Weiße Seite beim NOVA-Template, EVO geht Upgrade JTL-Shop4 auf JTL-Shop5 2
In Diskussion Beim Einkauf eine Rechnungsadresse vorbelegen (bei mehreren Firmen) JTL-Workflows - Fehler und Bugs 0
Neu Beim Firmenwechsel fliegt die Mehrwertsteuer aus dem Auftrag User helfen Usern - Fragen zu JTL-Wawi 4
Neu Fehler beim Update auf 5.1 JTL-Shop - Fehler und Bugs 2
Neu Fehler beim laden des Projektbausteins JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim Shopabgleich Modified eCommerce-Connector 0
Neu Product Stream Anzeigefehler beim Ändern der Bildschirmgröße JTL-Shop - Fehler und Bugs 2
Neu Letzten EK per Workflow automatisch beim Lieferanten hinterlegen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Fehler beim Verbindungsaufbau: Exception bei global_data.pull: Short and Long cannot be null Modified eCommerce-Connector 0
Neu Fehler beim Update -kein Update möglich User helfen Usern - Fragen zu JTL-Wawi 1
Issue angelegt Falsche Sortierung im Dashboard beim MHD JTL-Wawi - Fehler und Bugs 1
Neu Problem beim Shopware Abgleich/Artikel werden nicht übertragen Shopware-Connector 0
Neu Fehler "Mehrere Stammelemente vorhanden in Zeile.." beim Versuch Shopdaten zu updaten Arbeitsabläufe in JTL-Wawi 0

Ähnliche Themen