Neu Probleme beim Artikelbilder hochladen

KatharinaA

Mitglied
27. Mai 2021
53
7
Hallo zusammen,

beim Import durch die Ameise bin ich genau dem Ablauf wie im Webinar "Datenmigration mit JTL-Ameise │ Artikelbilder und Merkmale in JTL-Wawi importieren (Webinar)" gefolgt.
Leider bekomme ich immer wieder die Fehlermeldung, dass die lokale Datei nicht existiert und das Bild somit nicht importiert wird. Ich habe alles mögliche probiert.. immer dieselbe Meldung.

Kann mir jemand weiter helfen?

Vielen Dank im Voraus,
Katharina
 

MichaelH

Sehr aktives Mitglied
17. November 2008
13.135
1.224
Wo sind die Bilder gespeichert ?
Poste einen Teil der CSV Datei.

Sonst wird dir keiner helfen können.
 

KatharinaA

Mitglied
27. Mai 2021
53
7
Hallo Michael,

die Bilder sind in einen Order auf dem C-Laufwerk abgelegt.
CSV Aufbau wie folgt
1627307759868.png

Reicht das erstmal als Info?

Lieben Dank.
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.855
1.219
Und du hast das Präfix entsprechend gesetzt, damit die Ameise weiss, in welchem Ordner sie nach 12345_7.JPG suchen muss?
 

Enrico W.

Administrator
Mitarbeiter
27. November 2014
6.855
1.219
Ich hab leider gleich einen dringenden Termin. Falls bis dahin niemand die Lösung findet (wahrscheinlich wären Screenshots da ganz gut) kann ich mir das gern morgen früh bei Dir mal angucken. Schreib mir am besten eine PM.
 
  • Gefällt mir
Reaktionen: KatharinaA

Karalanta

Sehr aktives Mitglied
18. April 2020
370
128
Bei 3 Bildern muss auch der Pfad in alle 3 Felder...
Inked1627308980893_LI.jpg

Einfach die selbe Zeile nach unten einfügen, dann sollte bild 2 und 3 auch importiert werden.
 
  • Gefällt mir
Reaktionen: KatharinaA

Karalanta

Sehr aktives Mitglied
18. April 2020
370
128
So ich hab's nochmal in "schön" gemacht... es sollte bei 3 Bildern dann in etwa so aussehen:

Screenshot 2021-07-26 164623.png

Wobei Ladenlokal bei dir der Alstom Shop ist...

Hoffe das hilft erstmal weiter
 
  • Gefällt mir
Reaktionen: KatharinaA

KatharinaA

Mitglied
27. Mai 2021
53
7
Hallo Karalanta,

lieben Dank. Heißt also, dass ich den Backslash nicht na das Ende setzten muss, damit die Ameise alle Bilder abholen kann?
 

Karalanta

Sehr aktives Mitglied
18. April 2020
370
128
Doch der \ gehört dazu, sonst würde es nicht als Verzeichnis interpretiert

bei 3 Bildern muss halt auch bei den 3 Präfixen der Pfad drin stehen...

Eine andere Möglichkeit wäre denn Pfad direkt anzugeben in der CSV...

Dann müsste in Spalte Bild 1 folgendes stehen: \\tsclient\C\Alstom\12345_1.JPG
 
  • Gefällt mir
Reaktionen: KatharinaA
Ähnliche Themen
Titel Forum Antworten Datum
Neu Probleme bei der Preisanzeige eines Artikels beim JTL Shop 5 mit Nova Template Technische Fragen zu Plugins und Templates 12
Neu Probleme Woocommerce -JTL WooCommerce-Connector 8
Neu Probleme mit Amazon Pay im JTL 5 Shop Plugins für JTL-Shop 0
Amazon Rechnungen VCS Probleme nach dem Update auf der 1.6 JTL-Wawi 1.6 3
In Diskussion Probleme mit dem SuperLead Handscanner JTL-POS - Fragen zu Hardware 8
Neu Probleme mit Beschreibung und Artikelname für Online Shops JTL-Wawi - Fehler und Bugs 0
Neu SEO Indexierungs Probleme mit JTL Shop Allgemeine Fragen zu JTL-Shop 3
Neu Probleme bei Update und Deinstallation der Wawi auf Win10P JTL-Wawi - Fehler und Bugs 4
Beantwortet EA Server Probleme? Amazon-Anbindung - Fehler und Bugs 2
Habe Probleme mit Novaschild, keine Veränderungen ersichtlich Einrichtung JTL-Shop5 8
Probleme mit Novaschild Einrichtung JTL-Shop5 2
Neu Probleme bei All-Inkl. - zu viele Anfragen des Workers führen zu Limitierung der IP / Sauberer Abgleich unmöglich Betrieb / Pflege von JTL-Shop 4
Neu Probleme mit VCS Lite seit 1.6 Amazon-Anbindung - Fehler und Bugs 0
Gelöst Shipping - geht fast nichts mehr Statusseite zeigt "haufenweise Probleme" JTL-ShippingLabels - Fehler und Bugs 5
Neu Probleme mit PP Checkout PlugIn Plugins für JTL-Shop 14
Neu Fehler beim Einspielen der Datenbank Sicherung Installation von JTL-Wawi 1
Neu Fehler beim Import von abweichenden Lieferadressen JTL-Wawi - Fehler und Bugs 0
Neu Fehlermeldung beim Abgleich mit Shop5 JTL-Wawi - Fehler und Bugs 0
Neu auto Belegdruck beim Rechnungserstellen abstellen User helfen Usern - Fragen zu JTL-Wawi 0
Neu Dropshipping-Artikel verfügbar obwohl kein Bestand beim Lieferanten Allgemeine Fragen zu JTL-Shop 4
Nach Update Fehlermeldung beim einstellen von Kinderartikeln. kaufland.de - Anbindung (SCX) 1
Neu Ebenfalls Fehler beim erstmaligen Komplettabgleich - benötige zeitnahe Hilfe Shopify-Connector 0
Neu Falsche Shop-Rabatte werden beim Artikel angezeigt Fehler und Bugs in JTL-Wawi 0
Neu Fehler beim Vererben JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldungen beim Prime Label Kauf Amazon-Anbindung - Fehler und Bugs 6
Neu Beim Email versandt Fehler vom Server "bare line feed characters" Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 6
Neu Fehler beim export der dsfinv-k Daten. JTL-POS - Fehler und Bugs 5
Neu AmazonPay Problem beim Click auf den Button Plugins für JTL-Shop 0
Neu SEO URL Pfad beim Artikel fehlerhaft JTL-Wawi - Fehler und Bugs 0
Neu SEO URL Pfad beim Artikel fehlerhaft User helfen Usern - Fragen zu JTL-Wawi 6
Bestellung beim Lieferanten und Bestellungen vom Kunden JTL-Wawi 1.6 0
Neu CSRF validation failed beim Speichern der OPC-Seiten (...shop/admin/io.php) Einrichtung von JTL-Shop4 0
PayPal beim template Evo funktioniert nicht Einrichtung JTL-Shop5 2
Neu Fehlermeldungen beim Abruf über Kaufland Marktplatz Onlineshop-Anbindung 2
Neu Nova-Template: Logo bzw. Header in groß und klein beim Scrollen (analog Evo-Template) Technische Fragen zu Plugins und Templates 5
Neu Problem beim Ändern der Rohdaten einer E-Mail Vorlage. Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 15
Neu Puffer beim Artikel - wird vom Shopify-Connector berücksichtigt? Shopify-Connector 0
Neu Fehler beim Amazon Prime Label Drucken JTL-Wawi - Fehler und Bugs 4
Neu klitzekleiner Fehler beim Länderkürzel JTL-Wawi - Fehler und Bugs 0
Neu Einstellungen beim ausdrucken der Versandscheine DHL 3.0 JTL-ShippingLabels - Fehler und Bugs 1
Neu Fehler beim Verkaufskanal anlegen JTL-Wawi - Fehler und Bugs 1
Neu Fehler beim speichern. JTL-Wawi - Fehler und Bugs 5
Zahlart wird falsch exportiert, wenn beim Kunden eine andere Standard Zahlart hinterlegt ist, er aber ein anderes Zahlungsmittel genutzt hat. JTL-Wawi 1.6 3
Neu Fehlermeldungen beim Prime Label Kauf - InternalFailure - We encountered an internal error. Please try .... Amazon-Anbindung - Fehler und Bugs 55
Neu WAWI 1.6.40.0 Beim Speichern von Globaler Angebotsvorlage kommt eine Fehlermeldung eBay-Designvorlagen - Fehler und Bugs 1
Neu Fehler beim erstellen der Rechnung "LLPDF" Fragen rund um LS-POS 1
Neu Details zur Versandeinstellungsautomatisierung beim Lieferversprechen User helfen Usern - Fragen zu JTL-Wawi 0
1.6.39.0: Deadlocks beim Ausliefern JTL-Wawi 1.6 1
Neu Fehler beim Bestellvorgang JTL-Shop - Fehler und Bugs 2
JTL Wawi 1.6 Auftrag Splitten beim Auf die Pickliste packen JTL-Wawi 1.6 0

Ähnliche Themen