Neu Probleme Backend Shop 5.0 / http 500 Fehler

ManuelDold

Aktives Mitglied
27. Dezember 2011
20
0
Hallo,

ich habe unseren Shop 4.06 auf Shop 5.0 upgedated.

Leider gibt es immer wieder Probleme mit dem Backend.


Wenn ich im Shop Backend auf Versandarten gehe und diese bearbeiten will kommt immer ein HTTP 500 Fehler.





Ich frage mich, ob das an der .htaccess liegen könnte.

Die .htaccess wurden komplett neu vom 5.0 Installationspaket verwendet.


In der config.JTL-Shop.ini steht:
define('URL_SHOP', 'https://www.dold-mechatronik.de');


in der .htaccess im Hauptordner steht (einzige Änderung):

#REWRITE ANPASSUNG 2 (auf www.meinedomain.de umleiten)
#Ihr Shop sollte nicht unter www.meinedomain.de und nur meinedomain.de erreichbar sein, siehe: https://guide.jtl-software.de/index...tion#4._Einrichtung_einer_Domainweiterleitung
#Achten Sie darauf, daß Sie bei Verwendung der SSL-Verschlüsselung das Weiterleitungsziel unbedingt mit https und nicht nur mit http angeben!
#RewriteCond %{HTTP_HOST} !^www\.meinedomain\.de$ [NC]
#RewriteRule ^(.*)$ http(s)://www.meinedomain.de/$1 [R=301,L]
RewriteCond %{HTTP_HOST} !^www\.dold-mechatronik\.de$ [NC]
RewriteRule ^(.*)$ https://www.dold-mechatronik.de/$1 [R=301,L]


in der .htaccess im admin ordner steht nur
RewriteEngine off


In der Wawi ist für die Synchronistion die Shop URL mit WWW angegeben, sonst hat der Abgleich nicht funktioniert.


passt das alles zusammen?

Wodurch können die Fehler im Backend noch verursacht werden?


Viele Grüße
Manuel
 
Zuletzt bearbeitet:

Patrick Gugelsberger

Moderator
Mitarbeiter
1. Februar 2019
454
78
Hallo Manuel,

geht es hier um das selbe Thema was du im TIcket mit Herrn Schruff besprochen hattest? Falls ja würde ich das hier als gelöst markieren.

Falls es um dieses Thema ging dann waren in diesem Fall Zahlungsartleichen das Problem, diese mussten manuell aus der Datenbank entfernt werden.
 

Ähnliche Themen