Neu Problem bei Artikel Import über Ameise / Variationen werden nicht erstellt wenn Variationsnamenwert 1 leer ist.

Adfunture

Neues Mitglied
18. März 2021
3
0
Hey hab leider das gleiche Problem wie reiner_2006,
https://forum.jtl-software.de/threa...-ist-leer-der-artikel-wird-als-normale.56409/
Leider hab ich dafür keine Lösung gefunden.

Nochmal das Problem erläutert:
Ich habe eine Liste mit zwei Variationen. Manchmal habe ich in der Ersten Variation Einen Wert und manchmal in der Zweiten Variation Werte. Zudem oft auch in beiden Variationen ein Wert
BSP(nur Schematisch).:
Varter ID FELDArtikelVariation 1Variation 2
Artikel 0Artikel 1xsblau
Artikel 0Artikel 2Lrot
Artikel 30Artikel 3beige
Artikel 30Artikel 4grau


Bei Artikel 1 und 2 habe ich keine Probleme, leider will es Artikel 3 nicht einpflegen über die Ameise. Dabei kommt auch die Fehlermeldung: "Variationsnamenwert 1 darf nicht leer sein.".
Hat einer von euch eine Lösung?

MFG Marvin
 

Karalanta

Gut bekanntes Mitglied
18. April 2020
244
78
Hey hab leider das gleiche Problem wie reiner_2006,
https://forum.jtl-software.de/threa...-ist-leer-der-artikel-wird-als-normale.56409/
Leider hab ich dafür keine Lösung gefunden.

Nochmal das Problem erläutert:
Ich habe eine Liste mit zwei Variationen. Manchmal habe ich in der Ersten Variation Einen Wert und manchmal in der Zweiten Variation Werte. Zudem oft auch in beiden Variationen ein Wert
BSP(nur Schematisch).:
Varter ID FELDArtikelVariation 1Variation 2
Artikel 0Artikel 1xsblau
Artikel 0Artikel 2Lrot
Artikel 30Artikel 3beige
Artikel 30Artikel 4grau


Bei Artikel 1 und 2 habe ich keine Probleme, leider will es Artikel 3 nicht einpflegen über die Ameise. Dabei kommt auch die Fehlermeldung: "Variationsnamenwert 1 darf nicht leer sein.".
Hat einer von euch eine Lösung?

MFG Marvin
Bei Varkombis (was ich annehme was es sein muss da mehrere Variationen), müsste es etwa so aussehen:

Varter ID FELDArtikelVariation1NameVariation1WertVariation2NameVariation2Wert
Artikel 0Artikel 1GrößeXSFarbeblau
Artikel 0Artikel 2GrößeLFarberot
Artikel 30Artikel 3Farbebeige
Artikel 30Artikel 4Farbegrau

Nur mit Variationen würden sich Artikel 1 und 2 meines Verständnisses nach nicht ohne weiteres abbilden lassen.
 
Ähnliche Themen
Titel Forum Antworten Datum
Neu Email Versand Problem (Timeout?) bei Lieferantenbestellung JTL-Wawi - Fehler und Bugs 0
Neu Versandkosten Brutto Netto Problem bei Händler-Gruppe User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem bei der Installation siehe Anhang Installation von JTL-Wawi 1
Neu Datev UO Problem bei gemischter MWST - IST-Versteuerung User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit Preisberechnung bei Mindestabnahme und Abnahmeintervall Betrieb / Pflege von JTL-Shop 0
In Bearbeitung WMS Mobile App Problem bei der Anzeige für Eingabe MHD in der Horizontalen [WAWI-53300] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Gelöst Problem bei Anzeige Slider Templates für JTL-Shop 1
In Diskussion Problem bei zeitversetztem Workflow JTL-Workflows - Ideen, Lob und Kritik 3
Neu Problem beim Listen in Produkttyp "shirt": Some attributes are missing for SKU Amazon-Lister - Fehler und Bugs 1
Neu Problem mit Artikel die für andere Länder/Sprachen gedacht sind... Modified eCommerce-Connector 0
Beantwortet GELÖST: Problem beim Import einer Datenbank JTL-Wawi - Fehler und Bugs 5
Neu Import-Problem: "Überverkäufe ermöglichen" lässt sich nicht aktivieren... User helfen Usern - Fragen zu JTL-Wawi 4
Neu Shopware 6 Abgleich Problem Bilder Shopware-Connector 3
Neu Immer wieder Überverkäufe (auch Amazon) - wo ist das Problem? eBay-Anbindung - Fehler und Bugs 7
Neu Problem: Wie die Versandarten aus dem JTL Shop mit den WaWi Versandarten verknüpfen? User helfen Usern - Fragen zu JTL-Wawi 2
Neu JTL Shop 5 PayPal Problem JTL-Shop - Fehler und Bugs 0
Neu Google Recaptcha Version 3 Problem User helfen Usern - Fragen zu JTL-Wawi 3
Neu Problem: Sysgrade ecommerce Integrator - Magento 2.4 API-Verbindung Einstellungen Onlineshop-Anbindung 1
Neu Problem mit Eigene Felder User helfen Usern - Fragen zu JTL-Wawi 8
Neu Problem mit der Anzeige der Beschreibung für Mediendateien im Shop. JTL-Shop - Fehler und Bugs 1
Neu Problem mit der Anbindung des Connectors zu Shopify Shopify-Connector 10
Neu Webstollen "EU Cookie" Plugin Problem mit Paypal Zahlungsmöglichkeiten beim Checkout Plugins für JTL-Shop 0
Neu Lagerauswahl Problem Onlineshop Onlineshop-Anbindung 0
Neu Woocommerce / Problem mit den Filtern / Attribute WooCommerce-Connector 3
Neu Merkmalwerte gezielt entfernen, wenn mehr als ein Merkmalwert vorhanden (eBay Problem xxx darf nur einen Wert haben) User helfen Usern - Fragen zu JTL-Wawi 0
Neu Problem mit der Auswahl an Lieferländern. Wie begränzen auf Länder die man beliefert? JTL-Shop - Fehler und Bugs 13
Neu Bin gerade am verzweifeln...Problem mit Test-Demo-Shop Onlineshop-Anbindung 14
Gelöst DHL Versenden 3.0 Warenpost Problem JTL-ShippingLabels - Ideen, Lob und Kritik 0
Neu 1.5.38.2 Logbuch Problem JTL-Wawi - Fehler und Bugs 2
Neu Problem Drucker aus Vorlage Artikeletikett User helfen Usern - Fragen zu JTL-Wawi 1
Neu Problem mit Shop Anbindung JTL-Wawi - Fehler und Bugs 0
Neu Ameise Import via CLI - eBay Angebot Encoding Problem mit eBay Vorlagenname JTL-Ameise - Fehler und Bugs 1
Neu Bei abweichender Lieferadresse diese automatisch in den Auftrag übernehmen Arbeitsabläufe in JTL-Wawi 3
Offen WMS hängt sich auf bei Wareneingang JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 1
Neu Automatische Rechnung bei neuer Zahlungsart wird nicht erstellt User helfen Usern - Fragen zu JTL-Wawi 1
Lieferzeiten bei Artikeldetails anzeigen Einrichtung JTL-Shop5 1
Neu Brother Endlosetiketten bei List & Label Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu 1.5.44.0 - Falsche Lagerbestände bei Artikeln ohne Lagerbestand JTL-Wawi - Fehler und Bugs 0
Neu Einstellung: Preisänderung durch höhere Einkaufspreise bei Bestand 0 bzw. 1 JTL-Workflows - Ideen, Lob und Kritik 0
Neu Lizenzdomain bei einer Free Community Lizenz - was genau muss ich da angeben? Allgemeine Fragen zu JTL-Shop 0
Neu Keine Kundendaten übertragen bei Online Bestellung Onlineshop-Anbindung 0
Neu Parse error: syntax error, unexpected '?' in /includes/defines.php on line 278 bei Neuinstallation der CFE Version Installation von JTL-Wawi 0
In Bearbeitung Anzahlung bei Barzahlung Allgemeine Fragen zu JTL-POS 2
Neu Fehler bei Umlagerung zu FBA Lager - Name Field Must be no longer than 50 Bytes Amazon-Anbindung - Fehler und Bugs 4
Neu Ablagegenehmigung bei Bestellung abfragen Allgemeine Fragen zu JTL-Shop 2
Neu Hilfe bei der Datenbank Optimierung / Performance Installation von JTL-Wawi 9
In Diskussion WAWI Rechnung drucken bei Zahlung über JTL Pos Einrichtung / Updates von JTL-POS 13
Neu Fehler Verfügbarkeitsanzeige bei Vaterartikel JTL-Shop - Fehler und Bugs 1
Neu Lieferstatus bei Artikel unterschiedlich Shopware-Connector 2
In Bearbeitung Anzeigefehler bei Eingabefeldern JTL-POS - Fehler und Bugs 3

Ähnliche Themen