Neu Onlineshop Abgleich nach Update nicht mehr möglich Shop 5.1.2 WAWI 1.5.53.2

Paddelparadies

Aktives Mitglied
3. April 2017
40
1
Also ich habe es jetzt endlich gewagt ein Update auf die neue JTL Shop Version 5 zu machen.
gleichzeitig habe ich das WAWI aktualisiert. Alles lief tadellos durch.


Leider funktioniert der Abgleich zum Shop jetzt nicht mehr.
Es kommt die Fehlermeldung Zugriff auf Shop nicht möglich

ich habe im shop das Sync Passwort schon einmal geändert und dann natürlich im WAWI angepasst. Leider auch ohne Erfolg.
Hat jemand vielleicht Erfahrung und kann mir helfen.

Shop Version: 5.1.2
WAWI Version : 1.5.53.2

PHP Version : 7.4.27
MySQL-Version 5.7.23
 

Anhänge

  • Fehler_shopabgleich.JPG
    Fehler_shopabgleich.JPG
    45 KB · Aufrufe: 14

Paddelparadies

Aktives Mitglied
3. April 2017
40
1
Also ich habe es jetzt endlich gewagt ein Update auf die neue JTL Shop Version 5 zu machen.
gleichzeitig habe ich das WAWI aktualisiert. Alles lief tadellos durch.


Leider funktioniert der Abgleich zum Shop jetzt nicht mehr.
Es kommt die Fehlermeldung Zugriff auf Shop nicht möglich

ich habe im shop das Sync Passwort schon einmal geändert und dann natürlich im WAWI angepasst. Leider auch ohne Erfolg.
Hat jemand vielleicht Erfahrung und kann mir helfen.

Shop Version: 5.1.2
WAWI Version : 1.5.53.2

PHP Version : 7.4.27
MySQL-Version 5.7.23
Der Aufruf der Seite /dbeS/mytest.php bringt nur eine leere Seite hervor.
 

albi123

Gesperrter Benutzer
7. Dezember 2009
644
71
Ich hatte das selbe Problem als ich auf die 1.6 gewechselt bin. Das Problem hatte ich hier mal angesprochen aber es gab keine Lösung weil die 1.6 ja noch Beta ist.

Naja, alten Zustand widerherstellen und dann mit dem Support einen TeamViewer-Termin vereinbaren wäre meine Vorgehensweise.
 

Paddelparadies

Aktives Mitglied
3. April 2017
40
1
Ich habe jetzt mal den Support um Rückruf gebeten.
Ich habe auch noch die alte REWRITE Regel aus meiner htaccess im root mit in die neue SHOP5 htaccess genommen.
Auch leider ohne Erfolg🙄
 

Paddelparadies

Aktives Mitglied
3. April 2017
40
1
So kann als gelöst gesehen werden. es lag an einem alten Plugin welches nicht deaktiviert war. Aslo immer drauf achten am besten beim Update alles zu deinstallieren und dann neue Plugins an die neue Version anpassen.
Danke an den Support von JTL.
Prima gelöst!
 

Ähnliche Themen