Offen Nach SEO Aktivierung überall "Error 404!" File not found!

Channel19

Aktives Mitglied
28. Dezember 2010
20
0
Kärnten
Ein herzliches "Servus" euch allen...

Ich habe ein höchst interessantes Problem mit dem JTL-Shop! Ich habe schon so ca. 150 Produkte im Shop
und habe jetzt erst das SEO Modul Installiert/Aktiviert. Jetzt schreibt er bei jedem Produkt, oder auch z.B.
bei den AGB´s usw... immer "Error 404!" File not fund! ???
Wenn ich das SEO wieder deaktiviere, dann ist alles wieder richtig da, bar natürlich mit den "/index.php?s=3"
z.B.. as mache ich hier Falsch? Was habe ich nicht beachtet? Warum findet er nach dem aktivieren des SEO
nichts mehr? Kann das sein, dass das SEO nur bei neuen Produkten funktioniert?

Ich bin dankbar für jede Hilfe!

LG
Jerome
 

ag-websolutions.de

Sehr aktives Mitglied
29. Dezember 2009
14.548
233
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

htaccess überprüfen ... insb. rewrite base
 

memo Software

Gut bekanntes Mitglied
10. Oktober 2009
442
1
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

Du musst noch die .htaccess hochladen bzw. entsprechend umbenennen.
 

memo Software

Gut bekanntes Mitglied
10. Oktober 2009
442
1
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

Uups, ich war zu langsam :- (
 

Thorben

Aktives Mitglied
30. November 2014
9
0
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

Ich habe das selbe Problem mit meiner Seite.
Nach der Aktivierung des SEO-Moduls kommt der Fehler 404 bei jeder Verlinkung.
-Wo genau find ich die benötigte .htacces (es sind mehrere vorhanden in den verschiedenen Unterverzeichnissen)?
-Was genau muss ich dort hinein schreiben, damit es wieder funktioniert?

Danke für die Hilfe.
 

blackgren

Gut bekanntes Mitglied
1. Februar 2011
370
21
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

Die liegt im root-Verzeichnis deines Shops.
 

boaa-group

Sehr aktives Mitglied
28. Dezember 2007
4.932
9
Thailand, Bangkok
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

Was genau muss ich dort hinein schreiben, damit es wieder funktioniert?

Danke für die Hilfe.

Die Datei liegt im Shophauptverzeichnis. Öffne die Mal mit nem Texteditor -> da die sauber dokumentiert ist solltest du dann wissen was wie zu ändern ist.

Wichtiger Punkt ist vor allem die "RewriteBase" aber das siehst du dann ja ohnehin sobald du die Datei offen hast.
 

Thorben

Aktives Mitglied
30. November 2014
9
0
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

Vielleicht stelle ich mich doof an, aber ich komme nicht weiter.
In meinem File Manager habe ich 3 Verzeichnisse
1. error_docs
2. httpdocs
3. logs

wenn ich den Ordner httpdocs auswähle, ist dort keine .htacces Datei vorhanden.
Oder sollte die woanders drin sein?
 

Thorben

Aktives Mitglied
30. November 2014
9
0
AW: Nach SEO Aktivierung überall "Error 404!" File not found!

GELÖST
Die Datei war einfach nicht im Verzeichnis vorhanden.
Neu angelegt und alles funktioniert 🙂
Besten Dank für eure Mithilfe
 

Ähnliche Themen