Neu Kompatibilität mit WoodMart Theme

florianibe

Aktives Mitglied
10. Februar 2015
17
0
Hallo,

wir haben heute einen neuen Shop aufgesetzt um einen lokalen Einzelhändler zu unterstützen in der Krise.
Wir nutzen bevorzugt das WoodMart Theme (http://bit.ly/Woo-WoodMart-Theme) und kaum ist der Connector aktiv kommt die Meldung "JTL-Connector: Die aufgelisteten Plugins verursachen Probleme bei der Nutzung des JTL-Connectors: Woodmart Core".

Es gibt jedoch auch andere Shops wo es dennoch läuft.

Gibt es eine genaue Auswertung, was genau NICHT kompatibel ist?
Die Fehlermeldung ist nicht wirklich aussagekräftig.

Der Integrity-Check ist ansonsten positiv: https://2020.fairfitters.de/integrity-check/

Florian
 

adrian.m.jtl

Moderator
Mitarbeiter
25. April 2017
120
13
Hallo florianibe,

ich habe einmal in der Entwicklung nachgefragt. Das Woodmart Template hat eine Chaching Funktion eingebaut die den betrieb vom JTL-Connector stört.

Grüße

Adrian