Neu Keine Internetmarke (Harmonized Label): Argument außerhalb des gültigen Wertebereichs (fromPrinterType)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

vygi

Gut bekanntes Mitglied
14. Januar 2007
302
7
Guten Morgen.

heute früh habe ich ein Versandetikett ( Internetmarke Warenpost International als "Harmonized Label" mit den Adressen) vermisst.
Eine der Sendungen geht ins Ausland und wird als Warenpost verschickt.
Bis jetzt lief alles problemlos, auch gesten konnte ich Versandetiketten drucken.
Heute kam aber die Meldung "Das angegebene Argument liegt außerhalb des gültigen Wertebereichs" mit "Parametername: fromPrinterType".
Dabei habe ich seit längerer Zeit nichts am Setup geändert.
"Start > Drucker" war und ist bei allen JTL-ShippingLabels gleich konfiguriert.
Die anderen Etiketten (Warenpost National und DHL Pakete) wurden korrekt erstellt, nur Warenpost International nicht.
Bei der Post hatte alles offenbar geklappt: per Email habe ich die Bestätigung bekommen und konnte die Internetmarke ohne Adresse herunterladen.

was konnte da passieren?

Das sind die Meldungen:


12.09.2020 09:04:29
Originalmeldung
Meldung: Export mit Versandart "Warenpost EU"
Code:
ID:
Typ: Info
Source: JTLWawi


12.09.2020 09:04:37
Meldung: Das Versandetikett wurde erfolgreich erstellt.
Code: JTL_SHIPPING_LABEL_CREATED
ID: d5c29a1f-.....-e9e33151f0bd
Typ: Info
Source: JTLShipping


12.09.2020 09:04:37

Originalmeldung
Meldung: Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.
Parametername: fromPrinterType

Code:
ID:
Typ: Error
Source: JTLWawi
 
Zuletzt bearbeitet:

Jan Schneider

Neues Mitglied
21. Mai 2020
2
0
Guten Abend,

wir haben das gleiche Problem nur mit allen Produkten der Deutschen Post, also Internetmarke, Großbrief etc., DHL läuft problemlos.

Habe bereits am 11.09.2020 ein Service Ticket eröffnet, leider noch keine Antwort.

Die Drucker laufen, die Internetmarke wird auch im Portal der Deutschen Post gebucht, man kann die auch stornieren.

Das könnte ein Bug der neuen JTL 1.5.29.0 sein :/

Wir haben im WMS sowie auch im Wawi die selbe Fehlermeldung:
Meldung: Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.
Parametername: fromPrinterType


Jetzt ist die WMS leider auch einfach abgestürzt, kann man eine ältere Wawi Version wieder installieren?
 

vygi

Gut bekanntes Mitglied
14. Januar 2007
302
7
Guten Morgen.

danke für die Bestätigung, Herr Kollege!
Ich tippe auch auf einen Fehler in der neuen WAWI-Version.
Heute ist die Situation bei mir gleich: alles wird gedruckt, nur Harmonized Labels von Warenpost International nicht.
Ärger! :(
 

Newald1004

Aktives Mitglied
20. Juli 2018
57
12
Hallo Gemeinde, mich hat es auch wieder getroffen. Gestern das Update gemacht und heute ging nichts mehr. Pakete ist kein Problem, Internetmarke spuckt Fehlermeldung aus:

Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.
 

wollo

Mitglied
6. August 2019
3
0
Gibt's was neues? Seit dem Update keine DP Etiketten mehr.....könnte brechen. Vorher ging noch alles und nu nix mehr.
 

Jan Schneider

Neues Mitglied
21. Mai 2020
2
0
Guten Abend,

also ich kann definitiv bestätigen, dass es an der JTL Wawi Version 1.5.29.0 liegt! Bei mir läuft wieder alles, hat mich nur den ganzen Sonntag gekostet, danke an diejenigen die das Release herausgebracht haben, habt ihr nicht so etwas wie eine Beta Phase?!?!

Kurzfassung und ohne Gewähr:
1.5.28.1 installiert ohne die vorherigen Versionen zu deinstallieren, beim Einloggen dann die Info, dass man das Update machen soll, auf das Zahnrad --> SQL Datenbank Backup einspielen von der 1.5.28.1 Version (natürlich nur wenn ihr eins habt), dann bei allen Clients die alte 1.5.28.1 Version installieren. Dann laufen die Internetmarken wieder und ihr müsst ein riesen Chaos beseitigen. Beim Starten des Workers werden die Auftragsnummer nicht gleich synchronisiert, ihr müsst eure Aufträge wieder richtig zuordnen - super ätzend.

Am besten man installiert die 1.5.29.0 erst gar nicht!
 

humorpharm

Gut bekanntes Mitglied
1. August 2019
137
37
Großbeeren
OMG! Aufgrund eines anderen Problems haben wir eben auf die aktuelle Version upgedated! Prima, jetzt heißt es alle Marken manuell ausdrucken und zuordnen... Das kann ja heiter werden.

So wie ich die Jungs von JTL einschätze, wird es sicher morgen im Laufe des Tages ein Bugfix geben. Ansonsten steht bei uns der Laden still ;)
 
Zuletzt bearbeitet:

upbox

Offizieller Servicepartner
SPBanner
17. Januar 2011
210
11
Code:
Dieses Problem ist bereits bekannt. Nachfolgend sende ich Ihnen hierzu den Link zu unserem Issue-Tracker, wo Sie aktuelle Informationen zu diesem Thema nachverfolgen können. Wir arbeiten daran dieses Problem schnellstmöglich beheben zu können. Es wir eine Zwischenversion, die 1.5.29.1 geben, die die Fehlerbehebung beinhaltet.

https://issues.jtl-software.de/issues/WAWI-47163
Das ist die Antwort vom Support.
Ich würde euch empfehlen die Druckeinstellungen noch mal neu zu setzen unter Start -> Drucker -> Amazon Versandart
 

vygi

Gut bekanntes Mitglied
14. Januar 2007
302
7
@upbox : diese Antwort habe auch ich bekommen.
Ich bin dadurch aber keinesfalls beruhigt.
  • Das genannte Ticket WAWI-47163 heißt "DHL Versenden 3.0: Versandmeldung gibt falsche Bezeichnung wieder".
  • Das aktuelle Problem betrifft jedoch die Internetmarke der DP und NICHT "DHL Versenden".
Was hat das zu bedeuten?
 

pbadmin

Aktives Mitglied
15. Oktober 2018
17
0
Code:
Dieses Problem ist bereits bekannt. Nachfolgend sende ich Ihnen hierzu den Link zu unserem Issue-Tracker, wo Sie aktuelle Informationen zu diesem Thema nachverfolgen können. Wir arbeiten daran dieses Problem schnellstmöglich beheben zu können. Es wir eine Zwischenversion, die 1.5.29.1 geben, die die Fehlerbehebung beinhaltet.

https://issues.jtl-software.de/issues/WAWI-47163
Das ist die Antwort vom Support.
Ich würde euch empfehlen die Druckeinstellungen noch mal neu zu setzen unter Start -> Drucker -> Amazon Versandart
Leider nicht die Lösung weiterhin [14.09.2020 10:35:33] [ JTL-Wawi] Das angegebene Argument liegt außerhalb des gültigen Wertebereichs. Parametername: fromPrinterType
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu JTL-Packtisch+/WMS-Ausgabe - keine Begrenzung auf Auftragspriorität möglich JTL-Wawi - Ideen, Lob und Kritik 0
Neu Es konnte keine Verbindung zur TSE Einheit hergestellt werden! ErrorCode: 2 (ERR_CONNECT) JTL-POS - Fragen zu Hardware 0
Gelöst JTL-Packtisch+ druckt keine Labels Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
In Bearbeitung [WAWI-34505] Wareneingang geht nicht - bringt keine Bestellungsanzeige / - Schleife JTL-Wawi - Fehler und Bugs 5
Neu Wareneingang geht nicht - bring keine Bestellungsanzeige / - Schleife User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung B2B Preis senden kann bei FBA-Artikel nicht verwendet werden - keine Kaufmöglichkeit für Amazon-Businesskunden? Amazon-Anbindung - Ideen, Lob und Kritik 5
Neu es kann keine Verbindung zwischen JTL-WAWI und POS hergestellt werden. Einrichtung / Updates von JTL-POS 6
Gelöst JTL Shop 5 Keine Verbindung zur WAWI möglich. Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration Gelöste Themen in diesem Bereich 6
Neu Achtung vor Update bitte bei PHP die Intl Version prüfen, sonst keine Kunden Registrierung möglich JTL-Shop - BETA - Feedback und Bugmeldungen 8
Neu Keine Swatches bei Variationskombinationen? Allgemeine Fragen zu JTL-Shop 8
Neu Packliste - Wenn keine Position vorhanden, dann Menge ausblenden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 2
Verwiesen an Support [1.5.31.0] Kann keine Bilder mehr hinzufuegen. JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Amazon Abgleich verarbeitet keine Bestellungen (WaWi 1.5.30.2) Amazon-Anbindung - Fehler und Bugs 2
Neu Bei Auslieferung hängt sich der Hintergrundprozess auf. keine Rechnungen... JTL-Wawi - Fehler und Bugs 4
Neu Keine Paypalzahlung für EU Versand Allgemeine Fragen zu JTL-Shop 0
Gelöst Kunden erhalten keine Versandnachricht mehr Gelöste Themen in diesem Bereich 2
Neu keine Rückmeldung bei Artikel - WAWI friert ein User helfen Usern - Fragen zu JTL-Wawi 26
Neu Keine Verbindung zur Wawi JTL-POS - Fehler und Bugs 3
In Bearbeitung Keine DPD/Chronopost Predict Emails mehr auf Amazon User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehlerhafte bzw. keine Übertragung mehr zu SW Shopware-Connector 10
Neu Keine Verbindungen zu Datenbank - Wawi/WMS JTL-Wawi - Fehler und Bugs 32
Neu Keine Datenübertragung JTL-POS - Fehler und Bugs 4
Neu WaWi eMail Einstellungen- keine Verbindung trotz korrekter Daten User helfen Usern - Fragen zu JTL-Wawi 2
In Bearbeitung Ebay Alias-E-Mails ab September - keine PDF Anhänge? User helfen Usern 3
Neu Shopware connector stellt keine verbindung her Shopware-Connector 0
Neu Neues Plugin: Google Ads Conversion (PHP Lösung / keine Cookies) Plugins für JTL-Shop 1
Gelöst Keine Zahlung im JTL Gelöste Themen in diesem Bereich 8
Gelöst Keine Antwort vom Server bei ebay Abgleich Einrichtung und Installation von JTL-eazyAuction 2
Neu Keine Bildervorschau in der Kasse User helfen Usern - Fragen zu JTL-Wawi 0
Neu Artikel filtern, die keine Konfigurationsgruppe zugeordnet haben Arbeitsabläufe in JTL-Wawi 1
Gelöst Keine Bilder unter "Mehr dieser Warengruppe" eBay-Designvorlagen - Fehler und Bugs 4
Neu Internes Kundenkassendisplay kann keine "Werbung" anzeigen lassen Allgemeine Fragen zu JTL-POS 3
Neu Will keine Werbung machen! Betrieb / Pflege von JTL-Shop 2
Neu Client keine Verbindung ODCP OK Installation von JTL-Wawi 5
In Bearbeitung Versandbenachrichtung - Teils keine Emails User helfen Usern - Fragen zu JTL-Wawi 1
Neu Fehler beim erzeugen der Versandbenachrichtigung (Wawi -> FFN) - Die Sequenz enthält keine Elemente. JTL-Wawi - Fehler und Bugs 5
Neu Keine Auslieferung an die Kanaren über DHL im WMS möglich. JTL-ShippingLabels - Fehler und Bugs 3
Gelöst JTL übertragt teilweise keine Daten zu Shopify Onlineshop-Anbindung 5
Gelöst Connector übermittelt keine Produkte mehr WooCommerce-Connector 4
Gelöst Variationskombinationen können nicht bestellt werden im JTL SHOP 4.05 - Es steht keine Versandart für Ihre Bestellung zur Verfügung. Gelöste Themen in diesem Bereich 4
Neu Keine Bestellbestätigung bei Paypal Express Allgemeine Fragen zu JTL-Shop 1
Neu Uploadmodul - kann keine Datei hochladen Allgemeine Fragen zu JTL-Shop 4
Neu [4.06.17] Plugin: heidelpay Standard 9.03.14 (Version 1.15), keine Aktivierung möglich JTL-Shop - Fehler und Bugs 3
Offen Keine Kategorie Zuordnung. Shopware-Connector 1
Neu Keine gemischten Chargen automatisch versenden Arbeitsabläufe in JTL-Wawi 6
Abgelehnt Keine Versandetiketten - Immer wieder Montags Gelöste Themen in diesem Bereich 0
Neu Fenster Grundeinstellung Packtisch zu groß, keine Eingaben/Speichern/verkleinern möglich WIN 7 User helfen Usern - Fragen zu JTL-Wawi 3
Neu Keine Artikel in Webshop Allgemeine Fragen zu JTL-Shop 15
Gelöst Nach update auf 1.5.26.0 keine gelösten Tickets mehr sichtbar Servicedesk (Beta) 2
Neu Internetmarke Wartungsfenster 29.10.2020 JTL-ShippingLabels - Fehler und Bugs 0
Ähnliche Themen