Neu Keine Internetmarke (Harmonized Label): Argument außerhalb des gültigen Wertebereichs (fromPrinterType)

  • Temporäre Senkung der Mehrwertsteuer Hier findet ihr gesammelt alle Informationen, Videos und Fragen inkl. Antworten: https://forum.jtl-software.de/threads/mehrwertsteuer-senkung-vom-01-07-31-12-2020-offizieller-diskussionthread-video.129542/

vygi

Gut bekanntes Mitglied
14. Januar 2007
304
7
Guten Morgen.

heute früh habe ich ein Versandetikett ( Internetmarke Warenpost International als "Harmonized Label" mit den Adressen) vermisst.
Eine der Sendungen geht ins Ausland und wird als Warenpost verschickt.
Bis jetzt lief alles problemlos, auch gesten konnte ich Versandetiketten drucken.
Heute kam aber die Meldung "Das angegebene Argument liegt außerhalb des gültigen Wertebereichs" mit "Parametername: fromPrinterType".
Dabei habe ich seit längerer Zeit nichts am Setup geändert.
"Start > Drucker" war und ist bei allen JTL-ShippingLabels gleich konfiguriert.
Die anderen Etiketten (Warenpost National und DHL Pakete) wurden korrekt erstellt, nur Warenpost International nicht.
Bei der Post hatte alles offenbar geklappt: per Email habe ich die Bestätigung bekommen und konnte die Internetmarke ohne Adresse herunterladen.

was konnte da passieren?

Das sind die Meldungen:


12.09.2020 09:04:29
Originalmeldung
Meldung: Export mit Versandart "Warenpost EU"
Code:
ID:
Typ: Info
Source: JTLWawi


12.09.2020 09:04:37
Meldung: Das Versandetikett wurde erfolgreich erstellt.
Code: JTL_SHIPPING_LABEL_CREATED
ID: d5c29a1f-.....-e9e33151f0bd
Typ: Info
Source: JTLShipping


12.09.2020 09:04:37

Originalmeldung
Meldung: Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.
Parametername: fromPrinterType

Code:
ID:
Typ: Error
Source: JTLWawi
 
Zuletzt bearbeitet:

Jan Schneider

Neues Mitglied
21. Mai 2020
2
0
Guten Abend,

wir haben das gleiche Problem nur mit allen Produkten der Deutschen Post, also Internetmarke, Großbrief etc., DHL läuft problemlos.

Habe bereits am 11.09.2020 ein Service Ticket eröffnet, leider noch keine Antwort.

Die Drucker laufen, die Internetmarke wird auch im Portal der Deutschen Post gebucht, man kann die auch stornieren.

Das könnte ein Bug der neuen JTL 1.5.29.0 sein :/

Wir haben im WMS sowie auch im Wawi die selbe Fehlermeldung:
Meldung: Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.
Parametername: fromPrinterType


Jetzt ist die WMS leider auch einfach abgestürzt, kann man eine ältere Wawi Version wieder installieren?
 

vygi

Gut bekanntes Mitglied
14. Januar 2007
304
7
Guten Morgen.

danke für die Bestätigung, Herr Kollege!
Ich tippe auch auf einen Fehler in der neuen WAWI-Version.
Heute ist die Situation bei mir gleich: alles wird gedruckt, nur Harmonized Labels von Warenpost International nicht.
Ärger! :(
 

Newald1004

Aktives Mitglied
20. Juli 2018
58
12
Hallo Gemeinde, mich hat es auch wieder getroffen. Gestern das Update gemacht und heute ging nichts mehr. Pakete ist kein Problem, Internetmarke spuckt Fehlermeldung aus:

Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.
 

wollo

Mitglied
6. August 2019
3
0
Gibt's was neues? Seit dem Update keine DP Etiketten mehr.....könnte brechen. Vorher ging noch alles und nu nix mehr.
 

Jan Schneider

Neues Mitglied
21. Mai 2020
2
0
Guten Abend,

also ich kann definitiv bestätigen, dass es an der JTL Wawi Version 1.5.29.0 liegt! Bei mir läuft wieder alles, hat mich nur den ganzen Sonntag gekostet, danke an diejenigen die das Release herausgebracht haben, habt ihr nicht so etwas wie eine Beta Phase?!?!

Kurzfassung und ohne Gewähr:
1.5.28.1 installiert ohne die vorherigen Versionen zu deinstallieren, beim Einloggen dann die Info, dass man das Update machen soll, auf das Zahnrad --> SQL Datenbank Backup einspielen von der 1.5.28.1 Version (natürlich nur wenn ihr eins habt), dann bei allen Clients die alte 1.5.28.1 Version installieren. Dann laufen die Internetmarken wieder und ihr müsst ein riesen Chaos beseitigen. Beim Starten des Workers werden die Auftragsnummer nicht gleich synchronisiert, ihr müsst eure Aufträge wieder richtig zuordnen - super ätzend.

Am besten man installiert die 1.5.29.0 erst gar nicht!
 

humorpharm

Gut bekanntes Mitglied
1. August 2019
137
37
Großbeeren
OMG! Aufgrund eines anderen Problems haben wir eben auf die aktuelle Version upgedated! Prima, jetzt heißt es alle Marken manuell ausdrucken und zuordnen... Das kann ja heiter werden.

So wie ich die Jungs von JTL einschätze, wird es sicher morgen im Laufe des Tages ein Bugfix geben. Ansonsten steht bei uns der Laden still ;)
 
Zuletzt bearbeitet:

upbox

Offizieller Servicepartner
SPBanner
17. Januar 2011
211
11
Code:
Dieses Problem ist bereits bekannt. Nachfolgend sende ich Ihnen hierzu den Link zu unserem Issue-Tracker, wo Sie aktuelle Informationen zu diesem Thema nachverfolgen können. Wir arbeiten daran dieses Problem schnellstmöglich beheben zu können. Es wir eine Zwischenversion, die 1.5.29.1 geben, die die Fehlerbehebung beinhaltet.

https://issues.jtl-software.de/issues/WAWI-47163
Das ist die Antwort vom Support.
Ich würde euch empfehlen die Druckeinstellungen noch mal neu zu setzen unter Start -> Drucker -> Amazon Versandart
 

vygi

Gut bekanntes Mitglied
14. Januar 2007
304
7
@upbox : diese Antwort habe auch ich bekommen.
Ich bin dadurch aber keinesfalls beruhigt.
  • Das genannte Ticket WAWI-47163 heißt "DHL Versenden 3.0: Versandmeldung gibt falsche Bezeichnung wieder".
  • Das aktuelle Problem betrifft jedoch die Internetmarke der DP und NICHT "DHL Versenden".
Was hat das zu bedeuten?
 

pbadmin

Aktives Mitglied
15. Oktober 2018
19
0
Code:
Dieses Problem ist bereits bekannt. Nachfolgend sende ich Ihnen hierzu den Link zu unserem Issue-Tracker, wo Sie aktuelle Informationen zu diesem Thema nachverfolgen können. Wir arbeiten daran dieses Problem schnellstmöglich beheben zu können. Es wir eine Zwischenversion, die 1.5.29.1 geben, die die Fehlerbehebung beinhaltet.

https://issues.jtl-software.de/issues/WAWI-47163
Das ist die Antwort vom Support.
Ich würde euch empfehlen die Druckeinstellungen noch mal neu zu setzen unter Start -> Drucker -> Amazon Versandart
Leider nicht die Lösung weiterhin [14.09.2020 10:35:33] [ JTL-Wawi] Das angegebene Argument liegt außerhalb des gültigen Wertebereichs. Parametername: fromPrinterType
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
Neu Keine Verbindung von der Wawi zum Shop 5 JTL-Shop - Fehler und Bugs 0
Neu Connector überträgt keine Kategorien bzw löscht beim Abgleich die Kategorien der bestellten Artikel Shopware-Connector 0
Neu nach Wechsel vom Testsystem (Wawi) ist keine Verbindung zur aktiven Wawi möglich Shopware-Connector 0
Neu JTL easy auction - Amazon importiert keine Angebote Einrichtung und Installation von JTL-eazyAuction 0
Neu SQL Datenbank keine Verbindung Installation von JTL-Wawi 0
Neu DHL Express GWS - keine Exportvorlage JTL-ShippingLabels - Fehler und Bugs 0
Neu JTL Shipping Labels Server nicht erreichbar - Heute wieder mal keine Versandlabels JTL-ShippingLabels - Fehler und Bugs 18
Neu Wie Variationskombinationen importieren, wenn es keine Väter gibt? JTL-Ameise - Ideen, Lob und Kritik 11
Neu Keine Verbindung zur WAWI möglich. Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration Allgemeines zu den JTL-Connectoren 0
In Bearbeitung Ich bekomme keine Buchungsdaten mehr aus der Ameise User helfen Usern - Fragen zu JTL-Wawi 4
Gelöst JTL Konfigurator zeigt keine Konfigurationen an / kann jemand helfen? User helfen Usern - Fragen zu JTL-Wawi 5
Neu Keine Rückmeldung - Lange Ladezeit JTL-Wawi - Fehler und Bugs 2
Neu Standardsuche findet keine Suchbegriffe, wenn andere als die Standardsprache gewählt ist Allgemeine Fragen zu JTL-Shop 0
Neu Keine Zahlungsart an JTL WaWi übertragen bei bei Nullbon (Umtausch gegen Artikel gleichen Warenwertes) JTL-POS - Fehler und Bugs 1
Neu Keine Verbindung zur TSE möglich über Epson Drucker JTL-POS - Fehler und Bugs 3
In Bearbeitung Nach Windows Update keine Verbindung zur Datenbank JTL-Wawi - Fehler und Bugs 6
Neu Artikel im Shop zurückgesetzt, keine SEO URL´s mehr Betrieb / Pflege von JTL-Shop 8
Gelöst Überkäufe - Artikel wenn nicht lagernd keine Pickliste erzeugen Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Beantwortet Endkunde aus Griechenland , keine Umsatzsteuer JTL-Shop - Fehler und Bugs 6
Neu Nur an Amazon-Kunden soll keine Rechnung gemailt werden - Kommunikations-Richtline Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 8
Neu Es werden keine Brutto Verkaufspreise in den Shop übertragen bzw. aktualisiert Shopware-Connector 2
Neu Kunden erhalten keine Mail für das zurücksetzen des Passworts Allgemeine Fragen zu JTL-Shop 1
In Bearbeitung Seit dem Update ..... keine automatische Rechnung / Versandlabel Erstellung mehr JTL-Wawi - Fehler und Bugs 2
Neu Keine automatische Auslieferung bei Bestellungen über Online Shopanbindung (Connector & Unicorn 2) Onlineshop-Anbindung 0
Neu Abgleich Lagerbestand nicht korrekt / keine neuen Artikel im Online Shop WooCommerce-Connector 1
Neu keine Bilder in JTL-POS Allgemeine Fragen zu JTL-POS 0
Neu Kontaktformular schickt keine Nachrichten (mehr?) Allgemeine Fragen zu JTL-Shop 8
Neu JTL-Packtisch+/WMS-Ausgabe - keine Begrenzung auf Auftragspriorität möglich JTL-Wawi - Ideen, Lob und Kritik 0
Neu Es konnte keine Verbindung zur TSE Einheit hergestellt werden! ErrorCode: 2 (ERR_CONNECT) JTL-POS - Fragen zu Hardware 0
Gelöst JTL-Packtisch+ druckt keine Labels Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 4
In Bearbeitung [WAWI-34505] Wareneingang geht nicht - bringt keine Bestellungsanzeige / - Schleife JTL-Wawi - Fehler und Bugs 5
Neu Wareneingang geht nicht - bring keine Bestellungsanzeige / - Schleife User helfen Usern - Fragen zu JTL-Wawi 4
In Bearbeitung B2B Preis senden kann bei FBA-Artikel nicht verwendet werden - keine Kaufmöglichkeit für Amazon-Businesskunden? Amazon-Anbindung - Ideen, Lob und Kritik 6
Neu es kann keine Verbindung zwischen JTL-WAWI und POS hergestellt werden. Einrichtung / Updates von JTL-POS 6
Gelöst JTL Shop 5 Keine Verbindung zur WAWI möglich. Die Shop-URL verweist nicht auf einen gültigen Shop! Bitte prüfen Sie die Connector-Konfiguration Gelöste Themen in diesem Bereich 6
Neu Achtung vor Update bitte bei PHP die Intl Version prüfen, sonst keine Kunden Registrierung möglich JTL-Shop - BETA - Feedback und Bugmeldungen 9
Neu Keine Swatches bei Variationskombinationen? Allgemeine Fragen zu JTL-Shop 8
Gelöst Packliste - Wenn keine Position vorhanden, dann Menge ausblenden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 3
Verwiesen an Support [1.5.31.0] Kann keine Bilder mehr hinzufuegen. JTL-Wawi - Fehler und Bugs 1
In Bearbeitung Amazon Abgleich verarbeitet keine Bestellungen (WaWi 1.5.30.2) Amazon-Anbindung - Fehler und Bugs 2
In Bearbeitung Bei Auslieferung hängt sich der Hintergrundprozess auf. keine Rechnungen... JTL-Wawi - Fehler und Bugs 4
Neu Keine Paypalzahlung für EU Versand Allgemeine Fragen zu JTL-Shop 0
Gelöst Kunden erhalten keine Versandnachricht mehr Gelöste Themen in diesem Bereich 2
Neu keine Rückmeldung bei Artikel - WAWI friert ein User helfen Usern - Fragen zu JTL-Wawi 26
Neu Keine Verbindung zur Wawi JTL-POS - Fehler und Bugs 3
In Bearbeitung Keine DPD/Chronopost Predict Emails mehr auf Amazon User helfen Usern - Fragen zu JTL-Wawi 2
Neu Fehlerhafte bzw. keine Übertragung mehr zu SW Shopware-Connector 10
Neu Keine Verbindungen zu Datenbank - Wawi/WMS JTL-Wawi - Fehler und Bugs 32
Neu Keine Datenübertragung JTL-POS - Fehler und Bugs 4
Neu WaWi eMail Einstellungen- keine Verbindung trotz korrekter Daten User helfen Usern - Fragen zu JTL-Wawi 2
Ähnliche Themen