Neu Keine gültige Shop Url

yoursport24

Mitglied
26. März 2021
59
1
Hallo nochmal,

nachdem ich heute morgen ein problem selber lösen konnte stehe ich jetzt vor dem nächsten.

Wawi sagt mir meine Shop Url wäre nicht gültig.? Hä?

Im Kundencenter habe ich die URL eingetragen. Diese wurde auch akzeptiert.

Vom Connector habe ich das Passwort kopiert und zusammen mit der URL eingegen.

der test fällt aber jedesmal negativ aus!


woran kann es liegen? Was muss ich anders machen?


Danke
 

yoursport24

Mitglied
26. März 2021
59
1
Hallo,

okay.

Im Kundencenter unter Connector: **********.page/index.php/jtlconnector (ohne http. wird automatsch erkannt und ohne jtlconnector eingetragen)
Im WAWI https://**********.page/index.php + das Passwort welches mir im Plugin angezeigt wird. (habe hier natürlich alle Kombinationen mit http ohne mit index und ohne sowie mit jtlconnector und ohne ausprobiert)

Als Meldung erhalte ich: DOCTYPE html>


Als Ergänzung : Shop und WAWI liegen auf dem gleichen Server.
Kann ich die nicht auch direkt verbinden?
 
Zuletzt bearbeitet:

Xantiva

Sehr aktives Mitglied
28. August 2016
1.631
258
Düsseldorf
Als Ergänzung : Shop und WAWI liegen auf dem gleichen Server. Kann ich die nicht auch direkt verbinden?

Shop und Wawi auf dem gleichen Server?

Ich weiß ja nicht, was für einen Shop Du hast, aber die Wawi ist eine Windows-Anwendung und die Shops laufen i.d.R. auf einem Webserver der normalerweise unter Linux läuft?

Ich habe in der Wawi für meinen JTL-Shop nur die Domain, keine Unterverzeichnisse eingetragen.
 

yoursport24

Mitglied
26. März 2021
59
1
Wie du richtig erkannt hast habe ich einen Windows Server.

Leider wird mir der gleiche Fehler auch angezeigt wenn ich die Unterverzeichnisse weg lasse.

Ich finde es irgendwie komisch das die direkte URL funktioniert, nicht aber die Staging oder eine temporäre URL.

Ich muss doch das ganze irgendwie testen können bevor ich alles ohne Vorkenntnisse und ohne zu wissen ob alles richtig ist online stelle!
 

Xantiva

Sehr aktives Mitglied
28. August 2016
1.631
258
Düsseldorf

yoursport24

Mitglied
26. März 2021
59
1
Ich habe eine Woocommerce Shop auf Wordpress basis und der Shop läuft. Die Anforderungen für WAWI werden mehr als erfüllt.

Wie geschrieben kann ich den Shop mit der Domain verbinden mit der der Shop online ist aber die Staging Seite oder eine temporäre Domain bzw URL funktioniert nicht. Dann erhalte ich die beschriebene Meldung.
 

Xantiva

Sehr aktives Mitglied
28. August 2016
1.631
258
Düsseldorf
Sorry, aber jetzt bin ich raus ...

Wo hast Du bisher geschrieben, dass Du den Shop mit der Domain verbinden kannst? Für eine andere URL / temporäre Domain brauchst Du eine eigene Lizenz. (Kann auch die kostenfreie CFE sein.)
 

yoursport24

Mitglied
26. März 2021
59
1
2 Posts zuvor.

Das verstehe ich nicht. Die Staging Seite hat doch die gleiche URL. liegt ja nur in einem Unterverzeichnis.

also als Beispiel:

Shop Online: meineseite.de/index.php (kann ich verbinden)
Staging: meineseite.de/jtl/index.php (kann ich nicht verbinden)

Die Url wird natürlich ausgetauscht, so dass nur eine URL benutzt wird.


Auch eine temporäre URL kann ich doch normal aufrufen und hat ja keinen unterschied zu meiner gekauften URL. Da ist es dann sogar noch so das die Installation genau so ist wie bei meiner normalen Domain (kein Unterverzeichnis).

Ich will ja gar nicht zwei URLs gleichzeitig verbinden.

Habe als Meldung heute mal so etwas bekommen.
Unbenannt.jpg
 
Zuletzt bearbeitet:

Enrico W.

Administrator
Mitarbeiter
27. November 2014
5.695
855
Wenn du Hilfe von den Fachleuten möchtest, dann erstell das Thema bitte auch im korrekten Forumbereich ;) Mit der Installation der Wawi hat das ja nun nix zu tun.
Ich verschieb es mal in den Bereich des Connectors.
 

yoursport24

Mitglied
26. März 2021
59
1
Danke dafür.

Kann denn hier jemand helfen?

Als fehlende Info noch ergänzend sowohl WAWI als auch der Connector sind in der aktuellsten Version installiert.

Hier nochmal einer der aktuellen Meldungen mit dem Update auf die Version 1.22.0
Unbenannt.jpg
 
Zuletzt bearbeitet:
Ähnliche Themen
Titel Forum Antworten Datum
Neu Ameise - Nach Import Konfigurationsartikeln keine Bilder User helfen Usern - Fragen zu JTL-Wawi 0
Neu Ebay: Abgleich funktioniert nicht, holt keine Bestellungen ab. eBay-Anbindung - Fehler und Bugs 14
Neu Ameise erfasst keine zusätzlichen Adressen Schnittstellen Import / Export 10
Neu Keine Seitenleiste Einrichtung von JTL-Shop4 0
Neu Bei Paypal Express keine Checkboxen (DSGVO) notwenig ? Plugins für JTL-Shop 3
Neu Keine automatische Rechnungserstellung bei Amazon FBA-Bestellungen mit mehreren Teillieferungen Arbeitsabläufe von eazyAuction 1
Neu Zahlungsmodul Fehler nach Update 1.5.34.0 auf 1.5.45.1 - Keine Liste erlaubter TAN-Verfahren erhalten JTL-Wawi - Fehler und Bugs 0
Neu Connector erstellt keine Variationen in WooCommerce WooCommerce-Connector 1
Neu Amazon Versandstatus keine Änderung, nix geht! Amazon-Anbindung - Fehler und Bugs 4
Neu JTL Shop 5.0 - Keine Kategoriebilder JTL-Shop - Fehler und Bugs 2
Neu Auf der News-Detailseite werden keine Boxen im Footer angezeigt. Gesetzlich-relevant!!! JTL-Shop - Fehler und Bugs 1
Neu Prestashop Connector überträgt keine Daten PrestaShop-Connector 0
Neu Auf Auftragsformularen wird keine Paketangabe gemacht Arbeitsabläufe in JTL-Wawi 0
Neu keine Bildübertragung WooCommerce-Connector 0
Neu Keine DHL Etikett JTL-ShippingLabels - Fehler und Bugs 5
Neu Keine Abfrage zum Speichern der Daten beim Schließen JTL-Wawi - Fehler und Bugs 0
Neu Keine Indexierung wegen "noindex" möglich Allgemeine Fragen zu JTL-Shop 2
Gelöst Keine Aufträge auf Pickliste Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 5
Neu sunmi v2 pro gibt keine EAN codes ein JTL-POS - Ideen, Lob und Kritik 0
Neu Fehler 403 und keine Bildübertragung WooCommerce-Connector 0
Neu VCS Lite mit JTL Wawi+EazyAuction lädt keine Rechnung hoch Amazon-Anbindung - Ideen, Lob und Kritik 1
Neu eBay Angebotsimporter holt keine Angebote mehr ab eBay-Anbindung - Fehler und Bugs 0
Neu Amazon vereinzelt keine automatische Bestandsänderung bzw. keine Änderung der Versandgruppe eBay-Anbindung - Fehler und Bugs 7
Gelöst keine Lagerauswahl bei WMS Mobile Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Keine Daten bei Google Analytics (Google Codes) Plugins für JTL-Shop 1
Neu Keine Kundendaten übertragen bei Online Bestellung WooCommerce-Connector 0
Neu Zusätzliche bearbeitszeit keine Eintragung möglich JTL-Wawi - Fehler und Bugs 5
Neu Warum nimmt der JTL Shop teilweise keine Preisaktualisierungen von JTL wawi an? JTL-Wawi - Fehler und Bugs 1
Neu beim Grundpreis keine Mengenangabe Allgemeine Fragen zu JTL-Shop 2
Neu Keine Anzeige von Var.Kombis bei einem Auftrag Arbeitsabläufe in JTL-Wawi 2
Gelöst Keine Einstellmöglichkeiten bei O.P.I Gelöste Themen in diesem Bereich 2
Neu WaWi 1.00 zeigt keine Daten Installation von JTL-Wawi 0
In Bearbeitung keine update mehr Allgemeine Fragen zu JTL-POS 1
Neu Keine Rechnung ohne Lieferschein - wie durchsetzen? Arbeitsabläufe in JTL-Wawi 4
Neu Von Client Computer werden keine Emails verschickt JTL-Wawi - Fehler und Bugs 4
Neu Keine Anmeldung an Datenbank möglich Installation von JTL-Wawi 2
Neu PayPal Plus - Keine Kreditkartenzahlung möglich bei Versand nach China JTL-Shop - Fehler und Bugs 0
Neu Probleme Probleme Probleme.... Keine Boxen auf der Startseite Einrichtung JTL-Shop5 6
Keine Anmeldung am Shop möglich - Fehlerhafte Cookie-Einstellungen: Anmeldung nicht möglich. Bitte wenden Sie sich an den Support. Einrichtung JTL-Shop5 2
Neu Keine Antwort auf mein Thema mehr möglich Smalltalk 0
In Diskussion Verständnisfrage: Keine Paketnummer im Versandmail JTL-ShippingLabels - Fehler und Bugs 9
Neu JTL SHOP 5 NOVA - keine Preisspanne, kein ab Technische Fragen zu Plugins und Templates 0
Shop schickt Emails mit Mindesthaltbarkeit - obwohl keine MHK gesetzt ist Upgrade JTL-Shop4 auf JTL-Shop5 2
Neu 1.5.x - Worker-Service holt keine Währungen? JTL-Wawi - Fehler und Bugs 0
Neu Keine Anzeige von Benutzern im WMS Mobile Server User helfen Usern - Fragen zu JTL-Wawi 1
Gelöst Kasse kann keine Verbindung zum TSE herstellen nach letztem Update JTL-POS - Fehler und Bugs 2
Neu Keine Exportdokumente bei Freiposition User helfen Usern - Fragen zu JTL-Wawi 0
Neu Trotz Multishop keine zweite Shop-Anbindung Onlineshop-Anbindung 2
Umleitungsfehler beim Aufruf der Startseite - Keine WAWI-Anbindung möglich Einrichtung JTL-Shop5 2
Neu Google Exportformat: Feed für Google Shopping enthält keine Kindartikel Betrieb / Pflege von JTL-Shop 2

Ähnliche Themen