Neu Kein Mail Versand mehr möglich WAWI 1.6.33.1 Command unrecognized

mosaico

Aktives Mitglied
15. April 2009
13
0
Guten Morgen Zusammen,

Ich habe folgendes problem... nach neuer Instalation von wawi 1.6.33.1 mit SQL Server 2017 epress unter Win 10, 64bit können wir keine Mail wie Aufträge, Rechnungen etc. versenden.
Verbindung erspektive abgleich funktioniert.

Meldung bei zb Rechnungsversand: Fehlerhaft Mailen: Command unrecognized.

Ausschalten der Firewall schon probiert.... keine Änderung.

Natürlich habe ich E-Mail einstellungen überprüft. Gleichen Angaben wie im Shop 5.1.1 und im Shop 4.06.17 und dort funktioniert der E-Mail Versand.

E-Mailversand über Office 365 respektive Outloock auch keine probleme.

Wäre um hilfe sehr dankbar.

Error log häng ich an.

Schonmals im vorraus Herzlichen Dank.

Marcel
 

Anhänge

  • errorlog_20220124103012.txt
    9,1 KB · Aufrufe: 10

Travie

Aktives Mitglied
20. August 2018
15
1
Guten Morgen Zusammen,

Ich habe folgendes problem... nach neuer Instalation von wawi 1.6.33.1 mit SQL Server 2017 epress unter Win 10, 64bit können wir keine Mail wie Aufträge, Rechnungen etc. versenden.
Verbindung erspektive abgleich funktioniert.

Meldung bei zb Rechnungsversand: Fehlerhaft Mailen: Command unrecognized.

Ausschalten der Firewall schon probiert.... keine Änderung.

Natürlich habe ich E-Mail einstellungen überprüft. Gleichen Angaben wie im Shop 5.1.1 und im Shop 4.06.17 und dort funktioniert der E-Mail Versand.

E-Mailversand über Office 365 respektive Outloock auch keine probleme.

Wäre um hilfe sehr dankbar.

Error log häng ich an.

Schonmals im vorraus Herzlichen Dank.

Marcel
Hallo Marcel,
hast du das Problem lösen können? Haben nämlich auch seit ca. 2 Wochen das gleiche Problem. Wir hosten unsere WaWi über einen Remote Server und müssen jedes Mal uns dort einloggen um von dort aus die Lieferscheine, Rechnungen etc. zu versenden. Dort klappt es komischerweise... an den lokalen Rechnern keine Chance.

Habe den Error Log auch beigefügt.

LG
Eugen
 

Anhänge

  • errorlog_20220323120550.txt
    4,2 KB · Aufrufe: 3

aadursun

Sehr aktives Mitglied
28. Februar 2017
305
27
Nehmt doch mal ein Google Email Konto

SMTP-Server: smtp.gmail.com

SSL erforderlich: Ja
TLS erforderlich: Ja (falls verfügbar)
Authentifizierung erforderlich: Ja

Port für SSL: 465
Port für TLS/STARTTLS: 587

Benutzer: <dein-benutzername>
Kennwort: <dein-kennwort>

Und dann mal ein Feedback ob es funzt. Dann weiter checken, woran es liegen könnte.

Habt ihr einen Telekom Router? Da ist dann SMTP oder sowas freizugeben.
 

scholltec

Neues Mitglied
12. April 2022
1
0
Hallo zusammen,
wir nutzen die JTL WAWI (1.6.36.0) zusammen mit einem Google Workspace Account.
Das Problem haben wie mit einem App-Passwort gelöst.
E-Mails werden versendet.
Alles super, läuft!
 
Ähnliche Themen
Titel Forum Antworten Datum
Angebot zu Auftrag. Welche Angebote sind kein Auftrag? JTL-Wawi 1.6 1
Beantwortet Nach dem Update von 1.5 auf 1.6 kein "JTL-Worker: Status" und keine Worker-Steuerung mehr JTL-Wawi - Fehler und Bugs 2
Neu Fehlermeldung von Wawi 1.5.55.0 ist kein Update auf 1.6.36.0 möglich Installation von JTL-Wawi 1
Neu Paypal Checkout Plugin: Kein Rechnungskauf verfügbar Plugins für JTL-Shop 5
Neu Kein Workflow bei Änderungen der Anmerkungen in der Auftragsübersicht JTL-Wawi - Fehler und Bugs 0
Neu Nach Umzug auf anderer Server kein Abgleich mehr möglich Shopware-Connector 0
Neu Fehlermeldung von Wawi 1.5.55.1 ist kein Update auf 1.6.36.0 möglich Installation von JTL-Wawi 16
Kein Sendungsdatenexport kaufland.de - Anbindung (SCX) 3
Neu WAWI 1.6.36.0 Kein Import mehr in Artikelstammdaten möglich JTL-Ameise - Fehler und Bugs 1
In Diskussion POS auf Linux (virtuelle Maschine) kein Connect zur Wawi Einrichtung / Updates von JTL-POS 2
Neu JTL-Shop 5 Konfigurator: kein Preis an Google gemeldet Betrieb / Pflege von JTL-Shop 0
Neu Kein Sendungsdaten zu Ebay, erst nach manueller Eingabe ! User helfen Usern - Fragen zu JTL-Wawi 1
Issue angelegt Kein Hinweis bei abgelaufenem MHD im Packtisch [WAWI-61107] JTL-WMS / JTL-Packtisch+ - Fehler und Bugs 4
Beantwortet Nach Anpassung beim NOVAChild-Template kein CSS mehr? Templates für JTL-Shop 5
Neu Artikelsortierung abhängig von Artikelbild - kein Bild = nach unten sortieren Templates für JTL-Shop 0
Neu E-mail Vorlagen Betrieb / Pflege von JTL-Shop 4
Neu Artikelbilder in der E-Mail Rechnungsvorlage Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
E-Mail Vorlagen Footer Einrichtung JTL-Shop5 0
Neu Per Workflow eine E-Mail mit der Sendungsnummer der Beilegeretoure versenden Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 4
Neu Rechnungsempfang per E-Mail an mehrere Empfänger Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu Ungültige E-Mail-Adressen JTL-Wawi - Fehler und Bugs 3
Neu Couponcode wird in Mail nicht angezeigt JTL-Shop - Fehler und Bugs 0
Neu Merkwürdige Cron-Job Mail "Ihr Shop wurde installiert." JTL-Shop - Fehler und Bugs 0
Neu Mahnung Empfänger abändern [E-Mail] User helfen Usern - Fragen zu JTL-Wawi 1
Neu Mail gehen immer doppelt raus User helfen Usern - Fragen zu JTL-Wawi 5
Neu E-Mail vorlage - Unterschiedliche Absender-Emails Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Neu JTL Wawi - Verkauf F6 alle E-Mail Adressen in einer CSV exportieren User helfen Usern - Fragen zu JTL-Wawi 2
Beantwortet Bedingung gesucht: Wenn E-Mail versendet wurde JTL-Workflows - Ideen, Lob und Kritik 3
In Bearbeitung E-Mail Versand funktioniert nicht mehr. JTL-POS - Fehler und Bugs 1
Neu E-Mail Vorlagen Template für Mails die vom Shop kommen Templates für JTL-Shop 0
Neu Wichtiger Hinweis: E-Mail vom 31.03.2022 Installation / Updates von JTL-Shop 0
Neu E-Mail-Einstellungen - Endet immer mit Fehler User helfen Usern - Fragen zu JTL-Wawi 0
Neu Versand mit Packtisch+ es wird keine Rechnung per Mail geschickt Arbeitsabläufe in JTL-Wawi 1
Beantwortet JTLWawiExtern - Mail-Versand macht Probleme [erledigt] Schnittstellen Import / Export 3
Neu Servicedesk - Automatische Mail nach Eingang? User helfen Usern - Fragen zu JTL-Wawi 1
Neu HTTP ERROR 500 bei E-Mail Vorlagen JTL-Shop - Fehler und Bugs 0
Gelöst Wenn der E-Mail Versand aus der POS mit web.de nicht funktioniert ( javax.mail.AuthenticationFailedException ) Einrichtung / Updates von JTL-POS 1
Neu Feedback-Mail nach x Wochen an Kd. versenden User helfen Usern - Fragen zu JTL-Wawi 3
Neu Kunde automatisch nach Bestelleingang eine Nachfrage-Mail senden User helfen Usern - Fragen zu JTL-Wawi 2
MwSt. beim Versand JTL-Wawi 1.6 2
Neu Automatische Versand Benachrichtigung geht nicht Starten mit JTL: Projektabwicklung & Migration 5
Neu UPS Versand Absenderadresse JTL-ShippingLabels - Ideen, Lob und Kritik 5
Gelöst GLS Versand Problem JTL-ShippingLabels - Fehler und Bugs 1
Neu Auftrag ohne Versand abschließen User helfen Usern - Fragen zu JTL-Wawi 1
In Diskussion Versand-Workflow: Falsches Character set JTL-Workflows - Fehler und Bugs 1
Offen Vor Versand prüfen ob Rechnung existiert Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Fehler bei Berechnung für kostenfreien Versand, wenn Versandkosten auf netto gestellt sind. JTL-Shop - Fehler und Bugs 0
Neu Ein Versand mit zwei Bestellungen und "zwei" Lieferscheinen / Rechnungen? Arbeitsabläufe in JTL-Wawi 2
Gelöst Idee: Verarbeitung von Datamatrix-Code (Postmatrix-Code) im Versand / Deutsche Post Brief Sendungsnummer per Scanner erfassen JTL-WMS / JTL-Packtisch+ - Ideen, Lob und Kritik 11
Neu Abfrage und Workflow für Versand (Pro Artikel ein Paket) User helfen Usern - Fragen zu JTL-Wawi 0

Ähnliche Themen