Gelöst Kein Backup der Datenbank möglich

todyoungblood

Aktives Mitglied
5. Juli 2015
53
0
Hallo,
wenn ich aus JTL Wawi heraus auf Datenbank gehe um manuel ein Backup zu machen kommt bei mir
nach der PW eingabe seit einigen Tagen folgende Fehlermeldung.

Fehler beim zuweisen des Servers. Starten sie bitte die JTL-Datenbankverwaltung als Administrator.
Die Datei "C:\Users\Name\Documents\SQLServer" konnte nicht gefunden werden.

Das starten und arbeiten mit der Datenbank funktioniert nach wie vor. Nur kann ich kein Backup mehr machen.
Ich habe heute auf die neuste Version von JTL Wawi installiert. Während der Installation wurde ein Backup erstellt.
Das Problem liegt glaub ich beim Anmelden.

Kann es vieleicht daran liegen das der Ordner SQLServer nicht in meinen Dokumenten exsistiert?

Viele Grüße
Marcus
 

todyoungblood

Aktives Mitglied
5. Juli 2015
53
0
Habs rausgefunden. Lag so wie es ausschaut wirklich an dem Ordner. Habe Ihn von Hand erstellt und dann hat es funktieniert.
 

Ähnliche Themen