Neu Kein Abgleich nach Lizenzumstellung

quattroformatee

Mitglied
20. Juli 2022
43
9
Hallo,

nachdem wir die Lizenz der SCX-Anbindung zu Kaufland umgestellt haben, funktioniert gar nichts mehr. Uns ist auch aufgefallen, dass unter Plattform>Verkaufskanäle Kaufland nicht mehr auffindbar ist und wir es auch nicht mehr neu hinzufügen können. Laut der Info unter diesem Beitrag hieß es ja wir sollen nur im Kundencenter umstellen und müssen nichts weiter machen:

https://forum.jtl-software.de/threads/ablauf-der-scx-pilotlizenzen.212152/

Screenshots vom Fehler bei Verkaufskanäle und Logbuch vom manuellen Abgleich anbei. Im Kundencenter ist die Kaufland Lizenz umgestellt und hat den Status "Produktiv gebunden". Hat jemand das gleiche Problem wie wir oder sind wir ein Einzelfall?
 

Anhänge

  • Screenshot 2023-12-10 092055.png
    Screenshot 2023-12-10 092055.png
    46,1 KB · Aufrufe: 30
  • Screenshot 2023-12-10 092555.png
    Screenshot 2023-12-10 092555.png
    68 KB · Aufrufe: 29

kuest

Aktives Mitglied
31. März 2018
11
1
Ja ich auch :( Links im Bild steht aktiv, nimm mal "inaktiv" und dann erscheint Kaufland. Habe das dann irgendwie aktiv geschaltet und einen neuen API Schlüssel von Kaufland eingeben müssen, es geht dennoch nicht.
 

quattroformatee

Mitglied
20. Juli 2022
43
9
Ja ich auch :( Links im Bild steht aktiv, nimm mal "inaktiv" und dann erscheint Kaufland. Habe das dann irgendwie aktiv geschaltet und einen neuen API Schlüssel von Kaufland eingeben müssen, es geht dennoch nicht.
Nimm mal bei Übertragung sperren den Haken raus. Musst dich mit neuen API Daten anmelden. Im Worker Status die SCX Anbindung auch nochmal aktivieren dann sollte es wieder funktionieren. Interessant, dass es genau zur Weihnachtszeit umgestellt und nicht kommuniziert wurde.
 

Anhänge

  • Screenshot 2023-12-10 160615.png
    Screenshot 2023-12-10 160615.png
    18,6 KB · Aufrufe: 17

triballs

Aktives Mitglied
13. Juni 2020
2
0
Bielefeld
Moin,
wir hatten das gleiche Problem, obwohl wir alles wie in der Anleitung gemacht haben.

Unter Plattformen, weitere Verkaufskanäle war Kaufland auf inaktiv gesetzt.
Um Kaufland wieder zu aktivieren, braucht man nur die Daten der Kaufland API (Client & Secret Key) einfügen.

Anschließend haben wir den Worker wieder aktiviert bzw. neugestartet, denn dieser war ebenfalls deaktiviert.
Die Einstellung findet man unter Admin/Worker/Status unter SCX Anbindung.

Der Abgleich wurde nun wieder automatisch und ohne Fehlermeldung getätigt.
Wir sind neu bei Kaufland und zum Glück haben wir jetzt keine Hauptsaison, deshalb sind unsere Bestellungen sehr überschaubar.
Die zwei offenen Bestellungen vom 07+08.12 wurden allerdings nicht abgeholt. Auch nicht, nachdem wir unter Plattform/weitere Verkaufskanäle bei Kaufland unter Import das Datum auf den 07.12. zurückgesetzt hatten.

Die Bestellung vom 07.12. wurde allerdings unter Plattform/weitere Verkaufskanäle/Bestellungen als "Ausstehend" geführt. Den Auftrag konnte man öffnen, allerdings stand dort, das diese Bestellung von Kaufland noch nicht abgeschlossen wurde. Im Kaufland Seller-Central wurde diese allerdings unter offenen Bestellungen zum versenden geführt.

Wir haben die Vermutung, das die Problematik in der Übergangszeit von der abgeschalteten Pilotphase, zur gebuchten Option liegen könnte.
Dieses Thema wurde hier in einem anderen Thread schon einmal mit Ticket behandelt und auch dort gab es die gleichen Probleme.

Wir haben jetzt folgendes gemacht, beide Bestellungen haben wir manuell als Auftrag in der Wawi erstellt und versendet.
Anschließend haben wir diese im Seller-Central bei Kaufland als versendet markiert, so das wir dort keine offenen Bestellungen mehr hatten.
Inzwischen sind zwei neue Bestellung eingegangen und diese wurden problemlos vom Worker abgeholt und als Auftrag erstellt.
Also im Moment sieht es so aus, als ob alles wieder normal laufen sollte.

Noch ein kleiner Hinweis wir nutzen Version 1.7.11.0
 

kuest

Aktives Mitglied
31. März 2018
11
1
Nimm mal bei Übertragung sperren den Haken raus. Musst dich mit neuen API Daten anmelden. Im Worker Status die SCX Anbindung auch nochmal aktivieren dann sollte es wieder funktionieren. Interessant, dass es genau zur Weihnachtszeit umgestellt und nicht kommuniziert wurde.
Das Häckchen bei Übertragung sperren - hatte ich entfernt. Was bei mir interessant ist, SCX taucht im Worker überhaupt nicht auf.
 

UPSS

Aktives Mitglied
29. Oktober 2019
15
1
Ich habe das gleiche Problem.
Weiss jemand , wie ich den Worker neu starten kann, wenn dieser bei ECOM Data gehostet wird?
Leider stehe ich völlig auf dem Schlauch, wie ich üebrhaupt den Worker neustarte.
 

kuest

Aktives Mitglied
31. März 2018
11
1

Anhänge

  • Screenshot 2023-12-11 161347.png
    Screenshot 2023-12-11 161347.png
    28,2 KB · Aufrufe: 12

kuest

Aktives Mitglied
31. März 2018
11
1
Meine Support Anfrage bei JTL ist auch erfolglos ... keine Rückmeldung.
Soll ich den ganzen Kram, nun selbst anlegen, bin bereits mit der Lieferzeit drüber und das knallt ordentlich rein.
Es erwürgt mich ...
 
  • Gefällt mir
Reaktionen: UPSS

UPSS

Aktives Mitglied
29. Oktober 2019
15
1
@kuest: Falls du auch bei Ecom Data gehostet bist oder jemand anderes: Ich konnte den Worker als Administrator über den Taskmanager schliessen. Danach habe ich alle Clients neu gestartet und den Worker neu gestartet. Bei mir erschien dann tatsächlich auch SCX als Anbindung im Worker wieder.

Das eigentliche Problem konnte ich allerdings für mich nicht lösen. Ich habe alle Bestellungen von Kaufland ab 07.12.23 bis heute ( waren nur 13) manuell gedruckt. Ich werde, sollten diese nicht nachträglich geladen werden alle Rechnungen per Hand anlegen.
Ich hoffe, dass die zukünftigen Bestellungen wieder abgeholt werden.
 

kuest

Aktives Mitglied
31. März 2018
11
1
@kuest: Falls du auch bei Ecom Data gehostet bist oder jemand anderes: Ich konnte den Worker als Administrator über den Taskmanager schliessen. Danach habe ich alle Clients neu gestartet und den Worker neu gestartet. Bei mir erschien dann tatsächlich auch SCX als Anbindung im Worker wieder.

Das eigentliche Problem konnte ich allerdings für mich nicht lösen. Ich habe alle Bestellungen von Kaufland ab 07.12.23 bis heute ( waren nur 13) manuell gedruckt. Ich werde, sollten diese nicht nachträglich geladen werden alle Rechnungen per Hand anlegen.
Ich hoffe, dass die zukünftigen Bestellungen wieder abgeholt werden.
Hm ne mein Hosting ist direkt bei JTL, zumindest zahle ich dafür. Aber der ganze Kram liegt bei Host Europe.
Habe alles geschlossen, neu gestartet ... Taskleiste mehrfach an und aus ( ich bin ein Held) bisschen kann ich was :D ... das Ding startet dennoch im Worker nicht das SCX ... jo dann fang ich mal an, alle Bestellungen per Hand einzupflegen.
Geht gar nicht, macht mich auch böse echt ...
 

kuest

Aktives Mitglied
31. März 2018
11
1
In der Taskleiste hatte ich den Worker mehrfach an und aus gemacht. Das brachte mir nichts ... bin dann direkt in den Taksmanger auf Host Europe und wunderte mich ... ich habe hier den Worker stehen und Worker 2.0 ...
Keine Ahnung, zwei Worker hmhm ... ich nenne das Ding mal den normaler Worker, denn hatte ich immer an und ausgeschalten. Worker 2.0 war nie in der Taskleiste zu sehen. Aber über den Taskmanager schon. Hatte dann den ausgeschalten und neu gestartet und auf einmal fallterte alles rein. :-/
 
Ähnliche Themen
Titel Forum Antworten Datum
Kein Abgleich zum Shop, ich komme nicht in Plattformen/Verkaufskanäle rein JTL-Wawi 1.8 3
Bug? Worker 2.0 - Shop Abgleich "Quicksync" ist kein Quicksync mehr - Paketgröße wird ignoriert JTL-Wawi 1.8 10
Neu Kein Alt Tag bei Vorschau Bildern in Blogbeiträgen Betrieb / Pflege von JTL-Shop 0
Neu Amazon | Es findet kein Datenabgleich statt. Gelöste Themen in diesem Bereich 3
Neu Amazon Prime - DHL Versandlabel kann nicht gedruckt werden "Ein Prime Versandlabel wurde nicht gekauft, da kein verfügbares gefunden wurde." JTL-ShippingLabels - Fehler und Bugs 0
Neue angelegte Artikel ausverkauft - kein Erscheinen auf Bestellvorschlägen JTL-Wawi 1.6 1
Kein Fehler von 1.6.39 zu 1.8.12 JTL-Wawi 1.8 4
Neu Schweiz: Die Gewichtsangabe ist kleiner als im CN23-Formular > kein Versand möglich JTL-ShippingLabels - Fehler und Bugs 13
Kein Zugriff auf Datenbankverwaltung JTL-Wawi 1.8 1
WMS Mobile App kein Benutzer wählbar JTL-Wawi App 1
Gelöst Zebra T21 Scanner mit Installierten JTL POS 1.0.9.3 beim Bon versuche Ich einfach zu Scannen er sucht aber kein Artikel JTL-POS - Fehler und Bugs 1
Neu Nach Update auf 1.8.11 - teilweise kein "Amazon - Neue Produkteseite erstellen" möglich Amazon-Lister - Fehler und Bugs 1
Neu Kein Update vom Sendungsstatus JTL-Track&Trace - Ideen, Lob und Kritik 1
Sequenz enthält kein übereinstimmendes Element - nach Update von 1.5.55 auf 1.6.48 - Artikel lassen sich nicht mehr öffnen nach Speichern JTL-Wawi 1.6 6
Neu Kein h1-Tag JTL-Shop - Fehler und Bugs 2
Neu Probleme mit Artikel Abgleich Shopware-Connector 2
Abgleich dauert sehr lange wegen Timeout/ Dateiname zu lang JTL-Wawi 1.8 1
JTL Worker Manueller Abgleich nicht möglich trotz deaktivierem Worker 2.0 JTL-Wawi 1.8 4
Worker 2.0 Abgleich dauert sehr lange JTL-Wawi 1.7 8
Fehler beim Rendering der Attribute bei SCX Abgleich kaufland.de - Anbindung (SCX) 4
Neu Kommentar verschwindet nach Wawi-Abgleich JTL-Shop - Fehler und Bugs 3
Onlineshop fehlt im Abgleich JTL-Wawi 1.6 1
Problem ebay Abgleich JTL-Wawi 1.8 4
In Diskussion Abgleich Wawi->Pos Allgemeine Fragen zu JTL-POS 7
Neu Kurzbeschreibung wird nach dem letztem Shop-Abgleich nicht im Frontend angezeigt User helfen Usern - Fragen zu JTL-Wawi 0
Neu Shopify Connector Abgleich endet nicht Shopify-Connector 6
RLIMIT_NPROC is exceeded & fehler 503 beim Abgleich und beim Bestellabschluss Einrichtung JTL-Shop5 0
Abbruch bei Abgleich Shopware 6 mit JTL Wawi Shopware-Connector 0
Neu Abgleich Onlineshop PrestaShop-Connector 1
Neu Zahlungsmodul - AmazonPay Abgleich schlägt fehl JTL-Wawi - Fehler und Bugs 2
Neu Shopware 5 Bilder werden nicht übertragen nach Update auf Wawi 1.7.15.6 Shopware-Connector 0
Statistik - Gewinnermittlung nach Herstellern (Versandkosten?) JTL-Wawi 1.7 4
Neu Wie kann ich mit der Wawi Ebay Rechnungen erstellen und nach ebay hochladen? eBay-Anbindung - Fehler und Bugs 3
Neu Rechnung anders nach Zahlungseingang Gelöste Themen in diesem Bereich 6
Neu OPC geht nicht mehr (nach 5.3.1 Update) JTL-Shop - Fehler und Bugs 2
Gelöst Onepage Composer geht nicht mehr nach Update auf 5.3.1 JTL-Shop - Fehler und Bugs 2
Keine Reaktion nach Anmeldung - Fast 2 Minuten JTL-Wawi 1.8 4
Playbook Funktionstest nach Wiederherstellung? JTL-Wawi 1.8 0
Neu Ust-ID nach Land auf Rechnung anzeigen Druck-/ E-Mail-/ Exportvorlagen in JTL-Wawi 0
Kaufland Umzug Unicorn nach SCX mit eigenen Produkten - HowTo? kaufland.de - Anbindung (SCX) 1
Neu Sammelbestellungen - Lieferung nach Mindestauftragseingang darstellbar? Arbeitsabläufe in JTL-Wawi 0
"gekauft am"-Spalte im Bereich Versand nach update verschwunden JTL-Wawi 1.8 2
Auswertung POS-Umsätze nach Wochentag und Tageszeit JTL-Wawi 1.7 0
Nach Aufruf von Stored Procedure 'Kunde.spKundeUpdate' schwere Fehler in JTL (z.B. Kundenliste, Workflow-Editor) JTL-Wawi 1.8 2
Finde auch nach 2 Stunden noch keine Doku zur db-struktur :-( JTL-Wawi 1.8 5
Neu Artikel nach Übertragung von JTL auf geplant im Jahr 2030 WooCommerce-Connector 2
Neu Kategorien werden nach Datenimport nicht automatisch abgeglichen Shopware-Connector 0
Neu Nach Fehlermeldung erneut Versenden Arbeitsabläufe in JTL-WMS / JTL-Packtisch+ 2
Neu Fehlermeldung nach Bestellabschluss durch Plugin Gelöste Themen in diesem Bereich 7
Rechnungsadresse ändern nach Rechnungserstellung JTL-Wawi 1.8 1

Ähnliche Themen