Neu JTL Connector xtcmodified fehlende Datei configure.php

Olbrich Handel & Dienstl.

Aktives Mitglied
15. Dezember 2010
70
4
Hohnstorf
Moin,

ich habe den aktuellen als auch die vorher gegangenen Connctoren herunter geladen und erhalte immer wieder den nachfolgenden Fehler:

! D:\Downloads\jtl-connector-modified-2.0.2.4.zip: Cannot create folder D:\Downloads\jtl-connector-modified-2.0.2.4\jtlconnector\.
Eine Datei kann nicht erstellt werden, wenn sie bereits vorhanden ist.

Dazu kommt, wenn ich das nicht berpücksichte bzw ausser acht lasse und diesen dann auf dem Server übertrage und die Installation
starte erhalte ich diesen Fehler:

Warning: session_start(): Cannot start session when headers already sent in phar:///homepages/u17711/wollschatz.de/shoproot/admin_YMQV5UDVF2/includes/modules/jtlwawi_connector/index.php/src/jtl/Connector/Modified/Installer/Installer.php on line 24

Warning
: require_once(/homepages/u17711/wollschatz.de/shoproot/admin_YMQV5UDVF2/includes/modules/includes/configure.php): failed to open stream: No such file or directory in phar:///homepages/u17711/wollschatz.de/shoproot/admin_YMQV5UDVF2/includes/modules/jtlwawi_connector/index.php/src/jtl/Connector/Modified/Installer/Installer.php on line 137

Fatal error
: require_once(): Failed opening required '/homepages/u17711/wollschatz.de/shoproot/admin_YMQV5UDVF2/includes/modules/includes/configure.php' (include_path='phar:///homepages/u17711/wollschatz.de/shoproot/admin_YMQV5UDVF2/includes/modules/jtlwawi_connector/index.php/vendor/phing/phing/classes:.:') in phar:///homepages/u17711/wollschatz.de/shoproot/admin_YMQV5UDVF2/includes/modules/jtlwawi_connector/index.php/src/jtl/Connector/Modified/Installer/Installer.php on line 137

Nun stelle ich fest dass es die Datei includes/modules/includes/configure.php nicht gibt.

Wie kann ich das beheben?

Wünsche erstmal nen angenehmen Abend.
 

Olbrich Handel & Dienstl.

Aktives Mitglied
15. Dezember 2010
70
4
Hohnstorf
Hat sich erledigt. Wie ich es früher schon gemacht wurde, wurde der Connector in admin.../includes/modules hochgeladen. Nur da liegt der Fehler. Muss ins Hauptverzeichniss des Shops.

Schönen Abend noch 😉
 

Ähnliche Themen