Gelöst JTL Connector wird nicht aktiviert, Woocommerce (neues Problem)

Comstylz

Aktives Mitglied
29. Mai 2017
1
0
Voraussetzungen:
WooCommerce 2.6.13
Wordpress 4.7.5
PHP: 5.6.26
Hoster: Host Europe
JTL Connector: 1.3.7

Liebe Forenmitglieder,

nach Installation und Aktivierung des JTL Connectors erhalte ich im Backend nur folgende Mitteilung:

"Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt."

Über die Log Files kann ich und der Provider auch keine Fehlereinträge finden.

Merkwürdig.

Alle Cachings haben wir deaktiviert.

Was würdet ihr uns in diesem Fall zunächst empfehlen?

Dazu haben wir uns auch den Thread 93105 (connector-laesst-sich-nicht-aktivieren.93105/) angeschaut und entsprechende Änderungen durchgeführt.

Wer kennt diese Problem und kann uns hier Hilfe leisten?
 

Anhänge

  • jtl_aktivierungsproblem.png
    jtl_aktivierungsproblem.png
    36,3 KB · Aufrufe: 30

ronwaste

Aktives Mitglied
19. November 2015
68
14
Soweit ich mich erinnere gibt es auch Connectorspezifische Logs. Bei mir war es damals ein Problem mit dem TMP/LOG Ordner... och musste diesen explizit in der functions.php angeben.
 

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
10
Hallo Comstylz,

überprüfe zu aller erst bitte einmal via Connector Check (http://jtl-url.de/jvh1z), ob die Mindestvoraussetzungen gegeben sind. Ebenso kannst du gerne einmal in den logs Ordner des hochgeladenen JTL-Connector schauen, ob dort bereits etwas geschrieben wurde.

Viele Grüße
 

Sven M.

Gut bekanntes Mitglied
14. September 2015
165
10
Vor kurzem ist eine neue connector Version erschienen. Dies hat auch einen Fehler bei der Installation eines anderen Kundens behoben. Bitte probieren Sie diese einmal aus, falls alle Mindestvoraussetzungen erfüllt sind.
 

Ähnliche Themen