In Bearbeitung Hilfe beim installieren des Connectors/ Fehler code -32600

Mario-1

Neues Mitglied
3. Januar 2020
2
0
Moin Moin und ein frohes neues Jahr wünsche ich,

folgendes Problem habe ich und zwar betreiben wir den Gambioshop in der Version 3.15.3.1 als Connector haben wir jetzt die Versionen 2.10.3 und 2.10.4 ausprobiert bei beiden Versuchen bekommen wir immer folgendes zu sehen:

Code:
{"result":null,"error":{"code":-32600,"message":"Invalid Request","data":"Exception 'jtl\\Connector\\Core\\Exception\\RpcException' (Code: -32600) with message 'Invalid Request' in phar:\/\/\/www\/htdocs\/XXXX\/jtlconnector\/index.php\/vendor\/jtl\/connector\/src\/Core\/Rpc\/RequestPacket.php:173"},"jtlrpc":"2.0","id":"unknown"}
Machen wir da irgendetwas falsch? Bzw kann uns jemand bei dem Problem behilflich sein?

Viele Grüße
Das Team von Sophies-Welt-Wardenburg
i.A. Mario
 

Anhänge

itratosTeam

Gut bekanntes Mitglied
19. April 2007
355
14
Bamberg
Hallo Mario,

auch Dir ein gutes Neues 2020.
Was passiert wenn Du in der Wawi die Verbindung herstellst also zu domain.de/jtlconnector ?

Das was ich gerade sehe ist ok, mehr kannst Du nicht sehen, da Du die URL nur mit dem Browser öffnest und nur jtl richtig mit der API kommuniziert bzw. sich authentifiziert.
 

Mario-1

Neues Mitglied
3. Januar 2020
2
0
Ah okay wir bzw ich hatten es so verstanden als das da ein Fehler vorliegt.

Die Wawi meckert rum das die Einlogdaten nicht stimmen. Da muss ich bestimmt noch etwas unter Gambio einrichten, habe auch schon gefunden wo ich das tun muss?
 
Zuletzt bearbeitet: