Neu GMail warnt bei "Bestellung bezahlt" Mail vor Phishing

  • Wenn Ihr uns das erste Mal besucht, lest euch bitte zuerst die Foren-Regeln durch.

Xantiva

Sehr aktives Mitglied
28. August 2016
1.214
175
Düsseldorf
#1
Hallo JTL,

wir haben bisher zwei Mal einen Hinweis von Kunden erhalten, dass Google Mail bei der Zahlungsbenachrichtigung vom Shop (Vorlage: Bestellung bezahlt) vor Phishing warnt:

1546702843655.png

Die Vorlage entspricht quasi der Original-Vorlage. Ausser dem per https eingebundenen Shoplogo und dem Link in der Signatur / Anbieterkennzeichnung ist da eigentlich auch nur der normale Text drin.

Das einzige, was mir aufgefallen ist:

CSS:
.mobile-only  { max-height: 0px; font-size: 0; display: none; }
Die Klasse wird in drei Vorlagen verwendet - jedes mal um eine Anzahl ein oder auszublenden.
  • Bestellbestätigung
  • Bestellung aktualisiert
  • Bestellung bezahlt <== Die wurde angemeckert.
Ich weiß nicht, was bei Google die Phishing Warnung triggert, aber das ist das einzige, was mir irgendwie vorstellen könnte. Der Shop hat jetzt 2x den Hinweis von Kunden erhalten - in dem Zeitraum sind tausende von Mails versendet worden. Keine Ahnung, wie hoch die Dunkelziffer ist, bei der sich die Kunden einfach nicht gemeldet haben. Wobei Google display: none sogar erst seit wenigen Jahren unterstützt: https://litmus.com/blog/gmail-now-supports-display-none-what-it-means-for-your-email-designs

Hat jemand ähnliche Erfahrungen gemacht? Noch andere Ideen, was die Warnung auslösen könnte?

Beste Grüße,
Mike
 

JulianG

Moderator
Mitarbeiter
14. November 2013
564
71
#2
Hallo @Xantiva

wir haben da bisher sonst keine Meldungen zu erhalten und können es auch selbst nicht nachstellen. Hast du mal versucht es nachzustellen? Entweder via Testbestellung, Testemail, oder sogar einfach in dem du 1:1 dasselbe einfach so verschickst (dann musst du aber für gleiche Bedingungen das selbe Postfach verwenden, wie im Shop!). Wenn du das Problem nachstellen kannst, sichere die Vorlage, setze sie zurück und teste erneut. Wenn das Problem nicht mehr aufritt, nimm die Anpassungen stückweise wieder vor, bis das Problem nicht mehr auftritt. Wenn das Problem auch im 100% Standard Zustand noch auftritt, versuche mal mit einem anderen Postfach zu senden.
 

Xantiva

Sehr aktives Mitglied
28. August 2016
1.214
175
Düsseldorf
#3
Hi @JulianG

es ist bislang nur bei den Zahlungsbenachrichtigungen aufgetreten. Ich habe mir die Vorlage als Testmail an mein GMail geschickt, aber "natürlich" ohne Fehler. Bei der doch sehr geringen Anzahl würde ich das jetzt erst mal als Fehler des Algorithmus interpretieren. Ich erinnere mich noch als eine SpamAssassin Regel vor Jahren mal bei dem Wort vollumfänglich reagiert hat. https://www.sellerforum.de/xt-c-xt-...laccounts-im-spam-ord-t22846-s40.html#p335261

Danke,
Mike
 
31. Januar 2018
54
2
#4
Hallo @Xantiva,
wir haben gestern auch von einem Kunden eine Mail bekommen, in der er etwas über den Warnhinweis schreibt. Auch er ist bei gmail und er bekam den Hinweis bei der Auftragsbestätigung und der Zahlungsbestätigung .
Diese Nachricht scheint gefährlich zu sein
Mit ähnlichen Nachrichten wurde versucht, personenbezogene Daten von Nutzern zu stehlen. Klicken Sie möglichst nicht auf Links, laden Sie keine Anhänge herunter und antworten Sie besser nicht mit personenbezogenen Daten.
 
Zustimmungen: NiceGrow und Xantiva

NiceGrow

Neues Mitglied
27. März 2019
18
1
MD
#5
Zustimmungen: RCE

Xantiva

Sehr aktives Mitglied
28. August 2016
1.214
175
Düsseldorf
#6
Unter System : E-Mails : Einstellungen ist die Master-Emailadresse und der Master-Email Absendername gesetzt und wird auch verwendet. Warum sollte ich die in jeder Vorlage nochmals setzen? Dort würde ich nur Werte eintragen, wenn die von den "Master"-Werten abweichen sollen. Oder was meist Du?
 

NiceGrow

Neues Mitglied
27. März 2019
18
1
MD
#7
weil er dann nicht mehr die Meldung des Phisings angibt, warum das so ist weiß ich auch nicht. Jedenfalls hat es das bei mir gefixt. :)

Habe bei Master und bei den einzelnen Einträgen das gleiche gesetzt.
 

JulianG

Moderator
Mitarbeiter
14. November 2013
564
71
#8
Freut mich wenn das funktioniert, aber wirklich verstehen kann ich das nicht.

Ich habe gerade einmal zwei Zahlungsmails ausgelöst, einmal mit den Daten hinterlegt und einmal ohne. Sowohl Quelltext als auch Header sehen bis auf Zeitangaben identisch aus.
 

JulianG

Moderator
Mitarbeiter
14. November 2013
564
71
#9
Das hier ist in dem Bezug aber ganz interessant: https://support.google.com/mail/thread/2901187?hl=en

Please refer their domain admin people to https://toolbox.googleapps.com/apps/checkmx/check?domain=***.**&dkim_selector=
Also help articles on that page.

They need to fix their MX records.
Könnte also fehlerhafte Konfiguration im Spiel sein. Mit der verlinkten Prüfung könnt ihr mal checken, ob aus Google's Sicht etwas nicht stimmt: https://toolbox.googleapps.com/apps/checkmx/
 
Zustimmungen: Xantiva

NiceGrow

Neues Mitglied
27. März 2019
18
1
MD
#10
bei mir sind alle MX einträge richtig.

nur nicht:
DKIM wurde nicht eingerichtet.
warning
DMARC wurde nicht eingerichtet.
warning
Google-Servern muss über das SPF erlaubt werden, im Namen der Domain E-Mails zu versenden.
warning
Es wurden keine Google-Mail-Exchanger gefunden. Relay-Host konfigurieren?
 
Ähnliche Themen Forum Antworten Erstelldatum des Themas
User helfen Usern 15

Ähnliche Themen