Neu Fehlermeldung "Wert darf nicht NULL sein" kein einloggen der WaWi mehr möglich - wie beheben?

Huhugonzo

Gut bekanntes Mitglied
6. November 2019
193
8
Ich habe gerade aktiv in der WaWi gearbeitet und einen neuen Artikel ins System eingebunden. Währenddessen ploppte auf einmal diese Meldung auf. Diese kam fortan alle paar Sekunden, sodass überhaupt kein Arbeiten mehr möglich war. Ich habe die WaWi neu gestartet und kann mich seitdem überhaupt nicht mehr anmelden und erhalte nur noch diese Meldung. Was wird das Problem sein und wie bekomme ich es schnell gelöst?

Bitte um Tipp / Hilfe

Besten Gruß
Frank

11.jpg
 

musikfast

Sehr aktives Mitglied
3. Juli 2020
164
27
Ich habe auch gerade das Problem bekommen!!!!!
Zum Verzweifeln!
Kundschaft kommt gleich und das System muss laufen!
 

AlpenBiene

Aktives Mitglied
3. Februar 2019
2
0
Bei mir exakt das gleiche Problem beim Login... hoffentlich werden die Lizenzen schnell gefunden.
 

markito

Aktives Mitglied
11. Mai 2008
20
0
Schweiz
Auch hier seit wenigen Minuten genau dieses Problem (hat es mit dem automatischen update von Windos zu tun?)
 

Chopperfahrer

Gut bekanntes Mitglied
20. November 2018
140
24
Ebenso, können uns nicht mehr einloggen, auch nach Neustart nicht!

 
Zuletzt bearbeitet:

krueger-mp

Aktives Mitglied
5. April 2015
51
4
Gleiches Problem. Mehrere Mitarbeiter müssen jetzt kurz vor Tagesabschluss warten!
Wichtige Bestellungen können nicht versendet werden!
 

Zschopautaler Imker

Sehr aktives Mitglied
25. April 2017
190
31
Frankenberg
Hallo,
gleiche Problem.... kann es sein das es mit einem Windows update zusammen hängt??? Da meine Rechner incl. Server Automatisch Update gemacht haben.

Wir arbeiten zu 3 und keiner kann mehr arbeiten da sich keiner mehr Einloggen kann.

gleiche wie über im Bild.

Bitte JTL Schaut es euch an ......

Server/Datenbank läuft normal lässt sich auch normal einloggen auch Update ging auf neuste Version....

Fehlerlog im Anhang
 

Anhänge

MagicMarkusJTL

Gut bekanntes Mitglied
26. Januar 2021
202
9
Gerade das Update deinstalliert, neustart, aber leider noch der gleiche fehler ( gut ( leider ) das es viele haben ) Ich hoffe da gibt es bald eine lösung
 

werlinma

Aktives Mitglied
18. Juni 2017
76
15
Hallo zusammen, wir hatten eben das gleiche Problem. In der Lizenzverwaltung waren die Lizenzen verschwunden. Bei gültig bis stand überall "gekündigt". Wir hatten glücklicherweise noch einen Admin angemeldet. Wir haben dann einfach in der Lizenzverwaltung den Button "aktualisieren" gedrückt. Danach waren alle Lizenzen wieder da und wir konnten uns wie gewohnt anmelden.
 
  • Gefällt mir
Reaktionen: werketto